Jump to content
Sign in to follow this  
e2e4

Netzwerkdrucker Zugriff verweigert

Recommended Posts

Salut,

 

Hmmm, ich verzweifle gerade. Auf einem XP-Client ist ein Drucker installiert und freigegeben (Benutzer: JEDER kann drucken).

 

Von einem Win2k-Client (gleicher Username:Login wie auf XP-Kiste mit der Druckerfreigabe) aus kann ich den Drucker sehen und installieren. Aber ich kann nicht drucken, die Drucker-Eigenschaften zeigen:

 

"Zugriff verweigert, keine Verbindung möglich"

 

Dateisystemzugriff klappt problemlos. Das Ereignisprotokoll gibt keine Fehlermeldung aus.

 

Wo ist der Haken?

 

Grüße, e2e4

Share this post


Link to post

wenn du ne antwort willst, musste schon ausführlich definieren, was du für ne konfig hast:

 

Ein richtiges NEtzwerk mit server und Active directory?

 

xp home, xp prof?

 

wenn der xp ein home ist, dann vergiss es gleich

 

wenn du eine domäne hast, dann musst du dem benutzer die administration des druckers erlauben, denn sonst richtet der zwar ein (er tut so, macht es aber nicht).

 

und gleicher Username ist völlig ***isch. Ist so etwas wie:

 

 

Es ist genau der gleiche rote opel kadett, aber mit meinem Schlüssel bekomm ich die Tür nicht auf!

 

Stichwort eindeutige SID

 

dein computer redet nicht per Max Müller sondern per SID miteinander. Der Username ist nur der Aufkleber auf der Tür in der deine SID liegt.

Share this post


Link to post

Hierbei handelt es sich um ein kleines LAN mit folgenden Komponenten (mein Home-LAN ;)):

 

WinXP Pro (mit dem Drucker)

Win2k Pro

SuSE Linux 9.1 (als Fileserver)

 

und gleicher Username ist völlig ***isch.

 

Für die Dateifreigabe ist es doch sinnvoll.

 

Stichwort eindeutige SID

 

Die SID ist eineindeutig.

 

Grüße, e2e4

Share this post


Link to post

@Der Newbie

 

Achte bitte in Zukunft auf Deinen Ton.

http://www.mcseboard.de/rules.php?s=#nr3

 

@e2e4

 

Haben Die Beiden 'gleichen' User auch exakt das 'gleiche' Kennwort?

 

Der XP, der die Ressource zur Verfügung stellt trägt sozusagen die SAM in sich. Das JEDER bezieht sich also auf die User auf DIESEM Rechner.

 

Da Du eine Arbeitsgruppe hat und keine AD, muss der gleiche Benutzer mit exakt dem gleichen Kennwort an dem Client XP angemeldet sein. Dann sollte das auch gehen

Share this post


Link to post

Salut,

 

Haben Die Beiden 'gleichen' User auch exakt das 'gleiche' Kennwort?

 

Ja, haben sie. Die Dateifreigabe klappt dadurch problemlos.

 

Da Du eine Arbeitsgruppe hat und keine AD, muss der gleiche Benutzer mit exakt dem gleichen Kennwort an dem Client XP angemeldet sein. Dann sollte das auch gehen

 

Ich weiß auf Arbeit funktioniert dies auch problemlos.

 

Ich habe den Drucker schon neuinstalliert, Freigaben neu eingerichtet usw. Kann ihn installieren usw., aber erhalte immer den o.g. Status.

 

Bin total ratlos wo ich noch suchen müßte.

 

Grüße, e2e4

Share this post


Link to post

Hm, wenn ich mal mutmasen darf. Welche Rechte hat denn der Benutzer? Du hast ja geschrieben das Du den Drucker über diesen User eingerichtet hast.

 

Gib dem mal auf beiden Kisten Adminrechte - lösch den Drucker am Client und richte ihn dann noch mal neu ein. Dann Druck mal. Danach kannst Du sie ja wieder mit Benutzerrechten versehen.

 

Vielleicht liegts ja daran

Share this post


Link to post
Welche Rechte hat denn der Benutzer?

 

Beide User haben bereits Admin-Rechte.

 

Ich habe jetzt nochmal folgendes gemacht: Drucker überall gelöscht und beide Systeme neugestartet. Danach auf dem XP-PC den Drucker installiert und freigegeben. Auf dem Win2k-Client den Drucker über die Freigabebezeichnung installiert. Alles erfolgreich bestätigt und dennoch hat der 2k-Client nicht das Recht auf den Drucker-Zugriff. Der XP-Client druckt.

 

Es handelt sich hierbei übrigens um einen HP Laserjet 6L (der eigentlich keine Probleme machen sollte).

 

Grüße, e2e4

Share this post


Link to post

Dann wirf nochmal den Drucker vom Client raus. Installier ihn lokal und änder die Anschlussart von LPT1 auf die Freigabe.

 

Kann mir nur noch vorstellen, dass der 'übertragene' installierte Druckertreiber Probleme auf dem 2k macht

Share this post


Link to post

Salut,

 

das werde ich mal probieren. Ich habe den Drucker jetzt über den IIS vom WinXP installiert und dort hat es problemlos geklappt *wunder

 

Die Installation über die lokale Schnittstelle werde ich aber noch probieren.

 

Grüße, e2e4

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...