Jump to content
Sign in to follow this  
Pyccak

Netzwerk Problem

Recommended Posts

Ich habe folgendes Problem:

Habe einen normalen Rechner und einen Laptop, beide XP Professionell, einen Router (Dlink 604) und t-dsl.

1. Wenn ich eine feste IP vergebe, dann kann ich keinen datentransfer durchführen zwischen dem PC und Laptop

2. Wenn ich versuche eine automatische IP zu bekommen, geht es beim Laptop auch, aber beim PC nicht, ich bekomme dann eine Fehlermeldung, kann mir da einer weiterhelfen? Wäre natürlich gut, wenn ich es mit fester IP hinkrigen würde. Die daten sind übrigens bei beiden freigegeben, und gestern ging alles noch.

Hat jemand da einen Rat für mich?

Und, weiss einer wie ich meinen Ping bei Onlinegames (eigentlich nur Counter-Strike) verbessern kann?

post-2857-1356738879381_thumb.jpg

Share this post


Link to post
Share on other sites

Hallo Pyccak,

 

Da ich deine genauen einstellungen und dein wissen hier nicht sehen kann hoffe ich, dass ich dir mir einer möglichen variante an IP adressen und Subnetmasks vielleicht helfen kann,

 

Rechner:

Share this post


Link to post
Share on other sites

ups sorry

 

Rechner:

 

IP: 192.168.0.1

Subnetmask: 255.255.255.0

 

Laptop:

 

IP: 192.168.0.1

Subnetmask: 255.255.255.0

 

Worauf du auch noch achten musst ist dass du unter umständen einen Switch oder HUB zwischen deine PC´s und deinen Router schalten musst.

 

für DNS musst du nichts eingeben, da die namensauflösung per Broadcaust abgewickelt wird.

 

Wie fährst du eigentlich DHCP wenn du keinen Server hasst wenn du zufälliger weise das über ICS machst und keinen Swicht benutzt dann kann es sein, das dadurch das ICS nicht sauber funktioniert. Dies kannst du nachvolziehen wenn du in der eingabeaufforderung ipconfig /all eingiebst und dann in als IP-adresse eine zahl im bereich 169.254.x.x liegt dann kannst du dir sicher sein dass du im APIPA bereich liegst und dein DHCP nicht funktioniert.

Share this post


Link to post
Share on other sites

hoi

----------------------------------------

Rechner:

 

IP: 192.168.0.1

Subnetmask: 255.255.255.0

 

Laptop:

 

IP: 192.168.0.2

Subnetmask: 255.255.255.0

----------------------------------------

 

als Gateway deinen Router eintragen . Wenn dein Router DHCP unterstützt kannste auch in DNS deinen nRouter eintragen .

 

-----------------------------------------

 

In deinem Router dann die Einträge deines DSL-Anschlusses machen :

 

Anhang A: T-Online als Provider eintragen

 

Um den Router für den Zugang über T-DSL zu installieren, ist folgendes zu beachten: der Login-Name setzt sich aus verschiedenen Kennungen zusammen:

 

<Anschlußkennung><T-Online Nummer><Mitbenutzersuffix>@t-online.de

 

Z.B.: Anschlußkennung:000349120090, T-Online Nummer: 702800051234

Mitbenutzersuffix: 0001, Login Name = 0003491200907028000512340001@t-online.de

 

Sollte die T-Online Nummer kleiner als 12 Zeichen sein, so muß vor dem Mitbenutzersuffix ein # Zeichen stehen. Als Passwort gilt das T-Online Passwort.

 

und alles wird gut :)

 

-----------------------------------

 

zu counterstrike :

 

such mal unter google nach einer dsl.cfg , diese downloaden und einbinden . Sie erhöht die fps und senk den ping ( aber minimal )

 

 

greez basti

Share this post


Link to post
Share on other sites

Basti, so hab ich das auch bei mir, ins Internet kann ich auch, aber der datentransfer zwischen beiden geht nicht. Ich kriege immer bei Pc die Fehlermeldung wie oben angeführt wenn ich auf reparieren klicke. :(

Share this post


Link to post
Share on other sites

Hi Pyccak !

Deine IP bekommst Du also nicht mehr vom Router. TCP/IP funktioniert also, sonst kämst Du nicht ins Internet

Was nicht mehr funktioniert, ist Deine Arbeitsgruppe. Wenn es gestern noch ging und heute nicht mehr, mußt Du seit gestern was verändert haben, außer der letzten Umstellung von DHCP auf feste IP.

Jetzt mal ein paar Fragen:

1. Siehst Du am Notebook Deine Arbeitsgruppe, und wenn ja, beide PC ?

2. Findest Du am Notebook den PC über Suchen->Computername

oder Suchen->Computer/IP ?

3. Findest Du am PC das Notebook über Suchen->Computername

oder Suchen-Computer ?

4. Hast Du seit gestern (da gings ja wohl noch) an einem der beiden an einer Firewall was geändert ?

5. War bis gestern eventuell ein weiterer PC im Netz, der seit heute fehlt ?

 

zuschauer

Share this post


Link to post
Share on other sites

Also ich kann die Arbeitsgruppe auf dem Laptop sehen, auf dem PC nicht. Hatte so einen link benutz, der hier im Forum angeführt war, um XP optimal zu optimieren, kann auch damit verbunden sein.

Share this post


Link to post
Share on other sites

Der Link ist gut. Wenn er mit dem Tool das macht, was er schreibt, hat das nichts mit Deinem Problem zu tun.

 

Geh mal bitte an beiden PC in ein DOS-Fenster und gib den Befehl ipconfig /all ein und poste das Ergebnis.

 

zuschauer

Share this post


Link to post
Share on other sites

Hi Pyccak !

Ich war davon ausgegangen, daß Du Deinen beiden inzwischen feste IP zugewiesen hast. Hast Du aber nicht.

 

Versuch doch bitte mal, Deine Clients vom DHCP weg zu kriegen.

Vielleicht helfen Dir ja auch ein paar Screenshots und ´ne ausführliche Anleitung weiter:

 

http://www.windows-netzwerke.de/netzwerkwinxp.htm

 

oder

 

http://adsl-support.de

 

zuschauer

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...