Jump to content
Sign in to follow this  
Lumaar

Shutdown Problem

Recommended Posts

Tag Zusammen,

 

erstmal eine kurze Erklärung, da ich mit meinem PC das Problem habe, dass wenn er sich ausschalten soll, zwar herunterfährt, doch dannach sofort einen Restart macht und ich ihn eigenltlich nur noch Ausschalten kann, in dem ich den Power Knopf ein paar sekunden lange drücke, habe ich etwas gegoogelt und folgende Hilfe/Link gefunden:

 

h**p://www.windows-tweaks.info/html/shutdownguide.html

 

Dort bin ich dann auch schon an diesem Punkt angelangt:

 

Lösungsmöglichkeit 8 - Bei Windows Fehlern das Neustarten deaktivieren

Windows XP bietet die Option, dass es sich bei Fehlern selbstständig neustartet. Da beim Herunterfahren ebenfalls Fehler auftreten können, diese aber den Shutdown nicht verhindern würden, startet der PC einfach neu anstatt auszuschalten.

 

Um dieses Feature zu deaktivieren gehen sie folgendermaßen vor:

 

1. Klicken sie in der Systemsteuerung doppelt auf ?System?. Wechseln sie jetzt in die Registerkarte ?Erweitert? und klicken auf den Button ?Einstellungen? unter ?Starten und Wiederherstellen?.

 

2. Entfernen sie das Häkchen vor ?Automatisch Neustart durchführen? und bestätigen sie mit ?Ok?.[/Quote]

 

Wenn ich selber den PC dann wieder herunterfahre, kommt jedes Mal dieserBluescreen mit folgender Meldung:

 

Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der PC nicht beschädigt wird. ... Deaktivieren Sie den Treiber oder Fragen Sie den Herstller nach einem Update, falls ein Treiber in der Nachricht angegeben ist (Es ist kein Treiber angegeben". Tauschen Sie die Videokarte aus. ...

 

Technische Information:

***STOP 0x0000007E (0xC0000005, 0xF885E941, 0xF896D9c0, 0F896Dc0)

*** kbclass.sys - Adress F885E941 base at F885E000, Datestamp Bd6ddad3

 

Ich weiß halt jetzt überhaupt nicht mehr weiter!

 

Lum

 

Ps.: Meine Rechnerdaten:

 

Hab WIN XP drauf SP1!

 

CPU:

AMD Athlon XP 2400+ Thorton

 

Speicher:

512MB DDR RAM, Infineon, DDR400, CL3

 

Grafikkarten:

GeForce4 MX 440 64MB DDR-Ram

 

Mainboard:

Asus A7N8X-E Deluxe

 

HDD:

120.0GB

 

Laufwerke:

Pioneer A04SZ

 

Gehäuse:

Chieftec Rot CS601

 

Netzteil:

Be Quiet! 450W Color Edition

Share this post


Link to post

Ich hab da noch eine Frage bezüglich "Shutdown". Und bevor ich neuen Thread aufmache... (hab ich schon im Netzwerkforum gemacht, aber keine Antwort bekommen)

 

Weiss jemand, wieso der shutdown-Befehl (shutdown -f -s) auf einem Remotecomputer, auf den ich mich z.B. per RDP verbunden habe, erst nach ca. 5 Min des "eingeloggt sein" anspricht?

Vorher sagt er immer:

Das gerät ist nicht betriebsbereit. (Oder sowas in der Art - weiss ich jetzt so aus dem Kopf nicht mehr) und dann nach paar Minuten: zack! - und fährt problemlos runter.

 

Es ist zwar kein grosses Problem, macht mich aber sehr neugierig, woran das liegt.

 

Mit dank im Voraus...

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...