Jump to content
Sign in to follow this  
WitschKraft

SUS - Client reagiert nicht

Recommended Posts

hallo!

 

ich habe mir ein testnetzwerk eingerichtet und möchte den SUS server ausprobiern.

ich habe einen client, einen win 2003 server wo ads, dns läuft und dan noch einen win2003 server wo der sus läuft. der sus-server hängt wie der client in der domäne.

 

habe alle updates und patches von der microsoft hp auf meinen sus-server downgeloadet. wenn ich nun ein update am client auführen will reagiert dieser nicht.

 

habe im ads alle einstellungen für automatische updates getroffen (datum,uhrzeit usw) . auch beim client habe ich die einstellungen für automatische updates getroffen (gestartet, automatisch)

 

bitte um hilfe!

 

mfg herzog

Share this post


Link to post

und die updates hast du alle genehmigt?

 

wie sehen die log files vom sus server aus?

synch-history.xml und aprove-history.xml (so heissen die glaubs... :-)

Share this post


Link to post

die log-files enthalten keine errors. beim client gibt es nicht einmal netzwerk-aktivität beim zeitpunkt, wenn das update ausgeführt werden sollte.

in der ereignis-anzeige beim client und server gibt es keine fehlermeldungen.

 

mfg herzog

Share this post


Link to post

Netzwerkaktivitäten sollte es zum Zeitpunkt der Ausführung auch keine geben. Die Updates holt sich der Client irgendwann nachdem das automatische Update aktiviert wurde. Was man da einstellt ist nur die Zeit der Ausführung der Updates und zu dem Zeitpunkt sollte er sie schon haben.

 

Hast du bei "Configure automatic Updates" die Option "4 - Auto download and schedule the installation" genommen?

Wenn nicht, dann muß der angemeldete User in der lokalen Admin-Gruppe sein um die Updates installieren zu können, da man bei Option 2 sowohl für den Download der Updates als auch für die Installation als Admin angemeldet sein muß und bei Option 3 nur für die Installation. Bei einem normalen User würde also bei Option 2 gar nix passieren und bei Option 3 würde er nur die Updates runterladen aber nicht installieren.

 

Schau mal im Windows-Verzeichnis des Clients in der "Windows Update.log". Da sollte drinstehen, ob er auf deinem internen SUS-Server nach den Updates schaut und ob er welche runtergeladen und installiert hat, bzw. ob es dabei Fehler gab.

 

Ich hoffe, das hilft ein wenig

LLZwerg

Share this post


Link to post

Hallo Herzog86,

 

welches Betriebssystem hat den dein Client ?

 

Ich meine nämlich es muss mindestens W2K SP2 sein, ansonsten musst du dir den SUS-Client-Patch von MS downloaden.

 

LG

 

der Wanderfrosch

Share this post


Link to post

hallo!

danke für deine tipps! waren sehr hilfreich!

ich habe überall die richtigen einstellungen getroffen (bez. auf Configure automatic Updates)

ich habe in dem log-file nachgesehen: er beginnt anscheinend immer mit dem download aber bricht dann mit einem error ab -->

 

...

....

.....

iuengine querying update catalog from http://10.21.7.3/autoupdatedrivers/getmanifest.asp (error 0x80190194)

iuengine shutting down

iuctl shutting down

 

--> der fehlercode heißt das er eine datei nicht findet... habe nachgesehen

sunst ist alles ok

beim ereignisprotokoll beim server habe ich auch einen fehler entdeckt... er schreibt das er einige einstellungen nicht laden konnte und daher die default-werte übernommen hat (zb.: proxy)

 

..sollte man nicht trotzdem im "task-manager" --> "netzwerk netzwerkaktivität beobachten können??? die auslastung ist nämlich immer bei 0%

 

mfg herzog

Share this post


Link to post

hi,

 

gibt es vielleicht irgendwelche Proxyeinstellungen die du per GPO gemacht hast?

 

Habe hier auch noch was gefunden:

 

http://www.lrz-muenchen.de/services/security/mwnsus/

 

"Was bedeutet der Error 0x80190194 in der Logdatei "Windows update.log"?

Dieser Fehlernummer besagt lediglich, daß der Autoupdate für Treiber noch nicht realisiert wurde. Sie können diesen Fehler ignorieren. "

 

 

Lies dir die Seite mal durch.

 

Da gibts auch ein "ForceUpdate" damit kann man die Clients zwingen sich up zu daten.

 

mfg

 

windoof1

Share this post


Link to post

hallo windoof1!

 

habe proxyeinstellungen für die clients gehabt. aber dies sollte ja keine auswirkungen auf das downloaden der updates von meinem server haben, oder?

 

mfg herzog

Share this post


Link to post

hi Herzog86,

 

kommt darauf an was das für Einstellungen sind.

 

Ich hatte bei mir folgende Einstellungen:

 

Proxyeinstellungen

 

ändern der Proxyeinstellungen deaktiviert

 

Proxyeinstellungen für PC alle User

 

und dann ging bei mir auch kein SUS.

 

Nachdem ich die Proxyeinstellungen rausgenommen habe lief auch der SUS.

 

Ich habe allerdings nicht mehr ausprobiert an welcher Einstellung es gelegen hat.

 

mfg

 

windoof1

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...