Jump to content
Sign in to follow this  
hansenrum

[Verzweiflung!] XP Home User kann nicht....

Recommended Posts

Hallo

 

versucher jetzt schon seit über 3 Stunden 2 Notebooks fitt zu machen für Datentausch über Lan per Crossoverkabel.

 

PC 1 IP= 198.168.10.1

PC 2 IP= 198.168.10.2

 

Beide Subnetmaske 255.255.255.0

 

PC 1 = Windows XP Home Version NFTS

PC 2 = Windows XP Professional Version NTFS

 

Beide PC wurde erfolgreich über den Assistenten in ein Heimnetz geadded mit dem Namen der Arbeitsgruppe "MSHEIMNETZ"

 

Auf beiden Rechnern wurden dann Ordner Freigegeben.

Beide Rechner können sich in der Netzwerkumgebung sehen.

 

PC 2 kann auf die Ordner von PC1 zugreifen, kein Problem

 

Wenn der XP Homerechner(PC1) versucht per Mausklick auf PC2 erscheint sofort eine Fehlermeldung das die Berechtigungen nicht stimmen um zugriff zu bekommen

 

Orginal "Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erstellt...Sie haben keine Berechtigung!"

 

Jetzt frag ich mich

1. Warum Anmeldung ??? Ich will doch nur auf eine Freigabe zugreifen!

2. Warum ist die Freigabe unter XP Pro so umständlich, da muss man ja explitziet sagen wer was darf , obwohl ich einfach nur eine Arbeitsgruppe mit 2 PCs möchte und wer da drin ist darf auf alles was freigegeben ist zugreifen!!

3. Warum klappt die freigabe unter WIN XP Home so Super!

Der XP Pro Rechner kann direkt auf die Ordner zugreifen.

4. Wie verdammt sage ich dem XP Pro Rechner das der User xxx vom XP Home Rechner volle Berechtigung hat auf die im Netzwerk freigegebenen Ordner ????

 

Habe schon unter Verwaltung , neue Benutzer hinzugefügt, selbst den Benutzer Netzwerk, aber das klappt alles nicht.

 

Was Mich wirklich nervt ist das Ich feste IPs vergeben habe und beide Rechner sich in einer Arbeitsgruppe befinden und es dann immer noch soviel Probleme gibt das der XpHome nicht auf den XPPro zugreifen kann.

 

Firewalls und sämtliche andere Zusatzprogramme sind nicht im Hintergrund, Pings klappen auch.

 

Bei Windows98 war doch auch alles so einfach!

 

Brauche jetzt wirklich expertenRat

Danke

Share this post


Link to post
Original geschrieben von hansenrum

4. Wie verdammt sage ich dem XP Pro Rechner das der User xxx vom XP Home Rechner volle Berechtigung hat auf die im Netzwerk freigegebenen Ordner ????

 

indem Du den gleichen Benutzer wie auf home bei XPpro

einrichtest und diesem schreib/Leserechte gibst

 

Frank

Share this post


Link to post

habe ich getan, trotzdem klappt es nicht.

 

aber warum muss ich das auf dem xp pro rechner machen?

habe es ja auch nicht auf den Xp Home gemacht und dort klappt es auch.

 

Wozu lass ich den den Assistenten durchlaufen und die beiden in eine Arbeitsgruppe zusammentun wenns dann immer noch nicht geht.

 

????

Share this post


Link to post

Hi.

 

Bedingungen:

 

-gleiche Arbeitsgruppe

-User auf PC1 und PC2 gleich angelegt (mit gleichem Passwort)

-Ordner Freigaben für den User freigeben

-Firewall deaktivieren, bzw. konfigurieren

 

...das hast du ja alles gemacht. Bitte noch mal prüfen.

 

 

kleiner Tipp:

Beim XP Professional Rechner im Explorer auf ->Extras ->Ordneroptionen -> Ansicht und das Häkchen in der Checkbox "einfache Dateifreigabe aktivieren" setzen

 

dann muss es aber klappen.

 

grüsse

Share this post


Link to post

für den notfall kannst du ja das Gast Konto unter Windows XP Pro aktivieren ...

 

zudem musst du auch beachten wie die NTFS Berechtigungen eingestellt sind.. :) den es zählen nicht nur dir Freigabeberechtigungen..

allerdings müsste es mite den Standart NTFS Berechtigungen keine Probleme geben..

Share this post


Link to post
Original geschrieben von Old Sam

Hi.

 

Bedingungen:

 

-gleiche Arbeitsgruppe

-User auf PC1 und PC2 gleich angelegt (mit gleichem Passwort)

-Ordner Freigaben für den User freigeben

-Firewall deaktivieren, bzw. konfigurieren

 

...das hast du ja alles gemacht. Bitte noch mal prüfen.

 

 

kleiner Tipp:

Beim XP Professional Rechner im Explorer auf ->Extras ->Ordneroptionen -> Ansicht und das Häkchen in der Checkbox "einfache Dateifreigabe aktivieren" setzen

 

dann muss es aber klappen.

 

grüsse

 

-gleiche Arbeitsgruppe = ja sind sie "MSHEIMNETZ"

 

-User auf PC1 und PC2 gleich angelegt (mit gleichem Passwort)=

Ich versteh das nicht, warum muss ich im XPPRO den User des XP Home anlegen???? das musste ich doch auch nicht auf der XP HOME maschine!, und dort kann der XP PRO auf die freigaben zugeifen

 

-Ordner Freigaben für den User freigeben=

wie mache ich das ?? wenn ich im XP Pro einen Ordner Freigebe

dann kann ich unter "freigabe"--> Berechtigung --> ja einstellen wer was darf, nur finde ich da ja nur den lokalen erstellten user und nicht den user vom XP Home rechner!? und genau der soll doch darauf zugreifen ?!

 

Firewall deaktivieren, bzw. konfigurieren

jo is ;-)

 

hilfe!

Share this post


Link to post

HI nochmals.

 

Step by Step.

 

Schau mal beim XP Pro Rechner nach ob die einfache Dateifreigabe aktiviert ist (siehe oben).

 

Dann wie gesagt den UserX mit PasswortX auf beide XP´s identisch anlegen. Wichtig wäre dann auch noch, daß du an beiben Rechnern mit dem gleichem Benutzername (UserX mit PasswortX) angemeldet bist.

 

Und dann klappt es...

 

...zur Not evtl. mal manuell konfigurieren nicht über den Assitenten...

Share this post


Link to post

vileicht könnte es auch ein gespeichertes Kennwort...

 

Systemsteuerung -> Benutzerkonten -> BenutzerX auswählen -> auf der Linken seite ... "Eigene Netzwerkkenwörter verwalten" wenn welche vorhanden sind alle entfernen.. good luck

Share this post


Link to post

Zitat: "Alles so kompliziert bei XP Pro".

 

Deshalb heißt die Version auch XP Proffesional, weil sie in erster Linie für den Einsatz in serverbasierten Netzwerkdomänen entwickelt wurde.

 

Mach mal folgendes:

Füge in der Freigabe (Sicherheitseinstellungen) unter XP Prof.

den Benutzer "Jeder" hinzu und erteile ihm Vollzugriff.

 

Das muss eigentlich zu 100% klappen, kann aber nen Moment dauern bis die Einstellung wirken

Share this post


Link to post
Original geschrieben von TobiasNYSE

Zitat:

Das muss eigentlich zu 100% klappen, kann aber nen Moment dauern bis die Einstellung wirken

 

um die zeit zu verkürzen trenne einfach alle verbindungen die du unter Sitzungen findest :)

Share this post


Link to post

hmm... eigentlich kann es ja gar nicht an der Freigaben berechtigung liegen ... da die Fehler meldung kommt wenn er auf dem Computer greifen will.... oder ?

 

er kommt ja nicht einmal auf die freigabe... bzw. kann diese nicht einmal anzeigen lassen...

 

hast du den das Gast Konto aktiviert ?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...