Jump to content
Sign in to follow this  
=(Apache)= Com.

Computer startet neu

Recommended Posts

Hallo zusammen,

 

ich habe da mal ne Frage,

 

ich habe einen privaten PC der Geschäftsleitung bekommen ( supi :( ), dieser PC startet direkt wieder neu wenn ich ihm sager herunterfahren. Es ist auch nicht so, dass nur die Platte an bleibt, der fährt direkt komplett wieder hoch. Ich habe schon threads gelesen, aber nie das gefunden was ich brauche,

 

der PC hat ACPI ist auch aktiviert. In den Energieoptionen habe ich keinen Register Namen APM.

Den Wert PowerShutDown (oder ähnlich) in der Regedit auf 1 setzten hat auch nichts gebracht.

 

what shell i do.

 

lasst es mich wissen

apache

Share this post


Link to post

Das kann mehrere Ursachen haben. Bei mir war es mal eine defekte Soundkarte, bei einem Kollegen hatte das Mainboard kontakt mit dem Gehäuse. Ich würde mal alles ausbauen was du nicht benötigst und nach und nach wieder einbauen.

Share this post


Link to post

Hallo.

 

ich habe nun noch etwas festgestellt, vielleicht könnt ihr mir damit genauere Ideen bzw. Lösungen nennen.

 

Wenn ich den PC herunterfahre, dann geht er auch aus. Also komplett. Nu direkt danach bekommt er ein neues Signal zum starten.

 

Also so als würde der Power Button erneut gedrückt; d.H. auf der 12V Standby Leitung muss doch ein Fehler sein.

Share this post


Link to post

Hi Luigihausen,

 

So kann man das Problem lösen:

 

1. Man klickt auf Start, dann Ausführen und gibt regedit ein.

 

2. In der Registry unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control klickt

man auf den Ordner CrashControl.

Den Eintrag AutoReboot doppelt anklicken.

Wenn der Wert 1 ist, ändert man diesen auf 0 (Null). Somit wird

der automatische Neustart deaktiviert

 

mfg Haraldino

Share this post


Link to post

@Haraldino der Wert stand zwar auf 1, nur ist das setzen des Wertes auf 0 nicht die Lösung des Problems gewesen (bzw. nicht die einzige). Hast du vielleicht noch eine Idee bevor ich den Rechner in seine Einzelteile zerlege?

Share this post


Link to post

@haraldino: dieser registry-wert steuert doch das verhalten bei einem bsod. :confused:

 

@luigihausen: hast du das netzteil nun schon getauscht? hatten erst kürzlich genau die selben symptome bei einem client in der arbeit. netzteil getauscht, voila!

Share this post


Link to post

BSoD = Blue Screen of Death

 

 

versuche es mal so:

 

 

1)im BIOS-Setup im Bereich PowerManagement möglichst alle

Ereignisse abzuschalten, die das Aufwachen des Rechners bewirken können - insbesondere

WakeOnLan. (WOL)

2) Arbeitsplatz >Rechtsklick> Eigenschaften > Erweitert > "Starten und Wiederherstellen >

Einstellen > bei Systemfehler > Automatisch Neustart durchführen > Häkchen deaktivieren > OK

 

3) In der Registry unter: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows

NT\CurrentVersion\Winlogon

PowerdownAfterShutdown auf 1 setzen.

 

mfg Haraldino

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...