Jump to content
Sign in to follow this  
Alien_georg

Eumex404 Chaos unter Win2000

Recommended Posts

Hi, ich suche Rat, bevor ich explodiere, ich habe heute bei einem Bekannten versucht eine Eumex404 mit entsprechender Software unter Win2000/XP/Linux/Lindows und Win98 zu installieren, beim letzten System hat es geklappt - oh Wunder!!! Linux fragte mich ob ich das Spielgerät am Com1 installieren möchte, W2k intallierte mir bei jedem Neustart mehrere Male RVS Modems bis zum abwinken, habe nachher eine ganze Latte RVS Modems die alle gelb markiert waren nicht mehr entfernen können, sie blockierten fast sämtliche Hardwareressourcen und nun habe ich meinem Bekannten empfohlen er solle sich doch ein Modem kaufen, ist doch wahr, die Treiber von der Telekom funzten überhaupt nicht und ich habe nach fast 14 Stunden Installationshorror auf ner Party gesessen und dort fragte mich jemand ob ich ihm nicht mal eben seine Teles 2a/b Usb einrichten könnte, er würde unter W2k nur Gerätechaos hinkriegen, da habe ich mir eine Flasche Bourbon genommen und sauf mich jetzt ins Nirvana, ehrlich gibt's jemanden der mir eine Seite nennen kann wo es funktionierende Treiber gibt und wie ich den Schei.... installiert bekomme, bevor ich der Telekom den Kram ins Büro schmeiße(die haben mir übrigens in der Hotline geraten ich solle die neusten Treiber aus dem Internet laden oder auf DSL umsteigen...§"!§=))&/(??????grrrrrr....murks...kill!!!!.Freue mich über jede rettende Meldung, Gruß alien_georg

Share this post


Link to post
Share on other sites

Hi,

 

aktuelle Treiber solltest Du hier bekommen,

 

http://www.telekom.de/dtag/faq2/index/0,10304,769-1,00.html

 

Grundsätzlich gilt mal durch die Bank, überall wo Tele..... und Eumex.... draufsteht funktioniert es erst mal nur mit Win98 und wenns gut geht sogar noch mit WinME. Bei W2K und XP schauts da noch schlecht aus, Treiber funktionieren wenn überhaupt erst ab der 2.ten oder 3.ten Updateversion. :D

 

cu Erich_F

Share this post


Link to post
Share on other sites

hi

hatte auch ein prob mit der eumex unter xp nahm den xp treiber und funktionierte nicht,dann nahm ich den 2000/nt treiber und oh wunder funktionierte ja ja die drei mit den mützen.

 

alex

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...