Jump to content

Fehler beim zurücksichern eines Image!!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

nach der Rücksicherung mit dem Programm "Drive Image 4.0"

started Windows 2000 nur bis zur Stelle "benutzerdefinierte Einstellungen laden" und anschließend sichern. An dieser Stelle dreht sich das System im Kreis und wiederholt laufend diese beiden Anzeigen ohne weitere Aktion.

Welche Möglichkeit habe ich um meine Daten zu retten und eine Neuinstallation zu umgehen ?

Herzlichen Dank im Voraus für eine (hoffentlicht) rettende Hilfe.

Link to comment

Hallo Nonaminus,

 

1. das Filesystem ist NTFS

2. Ich denke schon, da ich zumindest gesagt habe er solle alles in das Image ziehen.

3. Auch im abgesicherten Modus fährt er nicht voll hoch, auch dort bleibt er hängen.

 

Meine Befürchtungen liegen darin, dass das Image vielleicht fehlerhaft ist und er nun die persönlichen Einstellungen nicht richtig zurückgesichert hat. Da dieser Rechner auch noch eine automatische Anmeldung hat und den Nutzer garnicht auffordert sein Kennwort einzugeben, dreht er sich an dieser Stelle halt eben im Kreis.

 

Kann man rein zufällig diesen Vorgang manuell abbrechen so das man die Möglichkeit bekommt sich mit einem anderen Profil anzumelden? Oder gibt es sonst noch eine Möglichkeit das Image richtig wiederherzustellen? Ich habe ja immer gedacht, dass ein es die sicherste Methode sei seinen Rechner zu sichern aber nach dieser Aktion kommen mir da enorme Zweifel auf.

 

Gruß loopy

Link to comment

Also jetzt hab ichs.

 

PM 4 ist nicht wirklich W2K kompatibel. Erst die nächste Version ist das.

 

Ich befürchte du musst neu installieren oder versuch mal die Repair-Funktionen.

 

Tipp für die nächste Sicherung:

 

Wenn man mit Drive Image 4 ein Image der Bootpartition von Windows 2000 erstellt und dieses wieder zurückspielt, kann es vorkommen, dass man bei der Anmeldung in einer Endlosschleife festhängt.

 

Dieses Problem kann folgendermassen umgangen werden:

 

1. Vor dem erstellen des Images regedit aufrufen (Start/Ausführen/regedit)

2. Zum Schlüssel HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:C:\WINNT\system32\userinit.exe navigieren

 

3. Diesen ändern nach HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:userinit.exe .

Dadurch kann man sich nach der Imagewiederherstellung wieder anmelden.

 

 

Aber ich würde mir ne aktuelle Version holen. Ist einfacher....

Link to comment

Copy & Paste sei Dank (http://www.hilmi.de/syshelp/w2kdi4_userinit.htm) ;)

 

Das sagt PowerQuest u.a. dazu: http://www.powerquest.com/support/primus/id1811.cfm

 

Ich würde auch versuchen das Image nochmal zurücksichern.

 

 

P.S. - My €0.02:

Bitte nutzt zukünftig Links zu Quellen - warum?

Spart uns Speicherplatz & Traffic und Euch viele, viele Zeilen Text.

Link to comment

Hallo Lian,

 

vielen vielen Dank für Dein Tipp, mit der Beschreibung von PowerQuest hat es funktioniert. Nun startet der Rechner wieder einwandfrei durch. Tja aber nun muß ich wohl tatsächlich mal ne aktuelle Version von DriveImage kaufen und dann mal alle Rechner neu sichern damit sowas nicht nochmal vorkommt.

 

Also nochmals vielen Dank für den Super Tipp.

Link to comment
  • 1 year later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...