Jump to content

Mails mit Outlook kann nicht verschickt werden


Recommended Posts

A

Hallo, 

 

Habe Exchange Server eingerichtet und kann über OWA Mails versenden und auch empfangen. 

 

Wenn ich Outlook auf meinRechner einrichten und Mails versenden möchte bekomme ich folgende Fehlerdung: 550 5.7.54 SMTP; Unable to relay recipient in non-accepted domain. 

 

Habe etwas recherchiert und von Anonyme Relay gelesen und nach der Anleitung auch eingerichtet unter Empfangs Connector. 

 

Leider ändert sich nichts. Bekomme immernoch die gleiche Fehlermeldung. 

 

Kann mir jemand vielleicht helfen? 

 

Wie gesagt über OWA funktioniert alles. 

 

Mfg

Link to post

Warum willst du in Outlook per SMTP versenden? Wie oft hast du schon Exchange konfiguriert? Klingt irgendwie so, als wäre das eine Testinstallation. Ich würde vorschlagen, du nutzt einfach Mapi/http dann sollte es genauso funktionieren wie mit OWA. :)

Link to post

Hallo,

 

vielen dank für dein Antwort, was mich aufjedenfall etwas näher an einer Lösung bringt.

 

Hatte mein Exchange Server eingerichtet gehabt mit allen DNS Einstellungen etc. aber Outlook hat es immer als Junk Mail eingestuft.

 

Deshalb habe ich SMTP Host von Strato genommen und eingepflegt. Mails kommen auch ins Posteingang und können auch empfangen werden (über OWA).

 

Sobald ich aber alle Daten in Outlook angebe und einrichte bekomme ich o.g. Fehlermeldung.

 

Testinstallation nicht aber habe nach einer Anleitung "AuthSMTP" eingerichtet.

 

Vielleicht zu erwähnen: Habe ebenfalls noch einen Webserver mit Ubuntu und Plesk laufen d.h. Ports: 443, 80, 8443 und 21 sind vergeben

 

Kommt denn der Mapi/Http damit in konflikt ? Gibt es einen besseren Anleitung als die bei Microsoft ?

 

https://docs.microsoft.com/de-de/exchange/clients/mapi-over-http/configure-mapi-over-http?view=exchserver-2019

 

Bedanke mich im voraus und wünsche noch einen angenehmen Tag.

 

lg

Link to post

Ehhhhhhm.

Ich denke / hoffe es handelt sich hier um eine Testumgebung, richtig?

 

vor 16 Minuten schrieb Igsirli76:

Deshalb habe ich SMTP Host von Strato genommen und eingepflegt. Mails kommen auch ins Posteingang und können auch empfangen werden (über OWA).

Du hast den SMTP von Strato in Outlook eingebunden und somit das Outlook Profil Manuell konfiguriert, nicht per Autodiscover?


Ich glaube du solltest dir die Grundlagen nochmals genauer anschauen und dann mal Schritt für Schritt Tests mit Erkenntnissen durchführen.
Frankysweb ist eine gute Anlaufstelle mit guten Dokumentationen.

 

Grüße

Phil

Link to post

Hallo, 

 

Auch dir danke für dein Antwort. 

 

Ich bin ehrlich und sage, dass es eigentlich kein Testumgebung handelt. 

 

Aber aufjedenfall auch ein sehr guter Tipp mit dem Autodiscover. 

 

Beim einrichten habe ich komplett meine Domain usw. Angegeben. D. H. Und Postein- und Ausgangsserver mein Domain. 

 

 

Link to post
vor 1 Stunde schrieb Igsirli76:

Ich bin ehrlich und sage, dass es eigentlich kein Testumgebung handelt.

Mhh Okay. Ohne dich anzugreifen sollte in diesem Fall vermutlich eine EDV Firma mit ins Boot genommen werden, damit der Exchange Server korrekt aufgesetzt wird.

 

 

vor 1 Stunde schrieb Igsirli76:

Aber aufjedenfall auch ein sehr guter Tipp mit dem Autodiscover. 

Naja sowas gehört zu den Basics eines Exchange Servers und sollte von Grund auf korrekt konfiguriert werden. Autodiscover ist einer der wichtigsten Bestandteile beim Exchange.
Hierzu gehört auch ein sauberes SplitDNS.

 

vor 1 Stunde schrieb Igsirli76:

Beim einrichten habe ich komplett meine Domain usw. Angegeben. D. H. Und Postein- und Ausgangsserver mein Domain. 

Leider immer wieder sehr verwirrende Infos, welch einen nicht weiterbringen.

 

 

Link to post

Hast aufjedenfall recht, bin im Gebiet Exchange Server fremd. 

 

Es geht bei mir wirklich nur um Mail Empfang und Versand. Ansonsten habe ich keine große Ansprüche. 

 

Aber wie ich gesagt von dir lieber von jemanden machen lassen, der sich auskennt. 

 

Ein Fehler kann am Ende viel kosten. 

Link to post
vor 2 Stunden schrieb Igsirli76:

Es geht bei mir wirklich nur um Mail Empfang und Versand. Ansonsten habe ich keine große Ansprüche. 

 

Stimmt, soll nur funktionieren. ;) Hol dir jemanden, das spart dir vermutlich Stress und Ärger. :)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...