Jump to content

Externer Zugriff mit Outlook generiert AD Fehler und fragt Zugangsdaten sporadisch erneut ab


Recommended Posts

Hallo zusammen,

 

bei uns werden sporadisch 2 User gesperrt und um die Ursache zu finden logge ich jetzt alle Loginversuche (Erfolgreich sowie auch Fehlgeschlagen),

Ursache waren jeweils zu oft falsch eingegebene Passwörter - soweit so gut, oder auch nicht. (Zumindest das Rätsel konnte ich lösen)

 

Für die MA im Homeoffice haben wir jeweils Outlook eingerichtet, die sich übers Internet am Exchange Server anmelden.

(Active Directory 2012 R2 & Exchange 2019)

 

Bei allen im Homeoffice werden für Outlook ständig die Zugangsdaten abgefragt.

 

Autodiscover habe ich über Outlook geprüft, bringt keinen Fehler.

User startet Outlook, gibt Email und Passwort ein.:

 

name@firmenadresse.de

Passwort123

 

Dann dauerst ein paar Sek, eine zweite Abfrage der Domainzugangsdaten kommt.:

name@domainname

Passwort123

 

Diese abfrage kommt ggf. mehrmals, dann akzeptiert er die Daten und Outlook funktioniert.

Letztere Abfrage kommt auch sporadisch immer wieder, trotz gespeicherten Zugangsdaten.

 

Sobald ich Outlook dann starte, loggt das AD folgende Fehler.

 

Es wurde versucht, die Anmeldeinformationen für ein Konto zu überprüfen.

Authentifizierungspaket:    MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Anmeldekonto:    name@domainname <- mein User
Arbeitsstation:    DESKTOP-Q4H44E4 <- mein PC
Fehlercode:    0xC0000064

 

Outlook selbst geht 1A, ich kann Emails  empfangen und versenden aber das AD loggt den Fehler sporadisch.

Kann das damit zu tun haben?

Wo kann ich hier ansetzen, hab ich hier grundlegend nen Fehler gemacht?

 

Danke.

 

Link to post

Hi,

 

passt denn der UPN bzw. ist der UPN identisch mit der primären E-Mail-Adresse?

Zitat

Err_6.4.5.exe 0xC0000064
# for hex 0xc0000064 / decimal -1073741724
  STATUS_NO_SUCH_USER                                            ntstatus.h
# The specified account does not exist.
# as an HRESULT: Severity: FAILURE (1), FACILITY_NULL (0x0), Code 0x64
# for hex 0x64 / decimal 100
  ERROR_TOO_MANY_SEMAPHORES                                      winerror.h
# Cannot create another system semaphore.
# 2 matches found for "0xC0000064"

 

Gruß

Jan

  • Like 1
Link to post

@winmadness

Den Beitrag kenne ich bereits, traf leider auf den ersten Blick nichts zu.

 

@testperson

UPN = user@domainname

Alternativer Benutzerprinzipalnamen = firmeandresse.de

Primäre Mail = user@firmenadresse.de

 

Soeben hab ich gesehen, dass selbst ein Login auf dem AD 4x die Fehlermeldung generiert, obwohl alles 1A ausschaut und die RDP Sitzung offen ist.

 

Es wurde versucht, die Anmeldeinformationen für ein Konto zu überprüfen.

Authentifizierungspaket:    MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Anmeldekonto:    adminuser@domainname
Arbeitsstation:    I7
Fehlercode:    0xC0000064

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...