Jump to content

Exchange Management Shell verbindet sich nicht


Go to solution Solved by Scorp1337,

Recommended Posts

Hallo Community,

 

auf einem Exchange 2019 15.2 792.3 verbindet sich die Exchange Management Shell nicht mehr und wechselt zu einem anderen Server.

Leider haben wir auch keine konkrete Fehlermeldung. Das macht das recherchieren so schwierig... die meisten Ergebnisse zum Thema "EX Management Shell verbindet sich nicht" beinhalten eine konkrete Fehlermeldung... wir haben keine :(

 

Ich habe schon das virtuelle Verzeichnis vom Front End neu erstellt (Link zu Frankys Web), allerdings hat es nichts geholfen.

 

Könnt ihr hier weiterhelfen? Ich dachte, das geballte Wissen der MCSE Community bringt bestimmt etwas.


Ich freue mich auf eure Fragen/Anregungen.

AUSFÜHRLICH: Verbindung mit Exchange-ABC.xyz.local wird hergestellt.
New-PSSession : [Exchange-ABC.xyz.local] Beim Verbinden mit dem Remoteserver "Exchange-ABC.xyz.local" ist
folgender Fehler aufgetreten: Ő뜋ƚ Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
In Zeile:1 Zeichen:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Micr ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : -2144108173,PSSessionOpenFailed
AUSFÜHRLICH: Verbindung mit Exchange-ABC.xyz.local wird hergestellt.
New-PSSession : [Exchange-ABC.xyz.local] Beim Verbinden mit dem Remoteserver "Exchange-ABC.xyz.local" ist
folgender Fehler aufgetreten: Ő뜋ƚ Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
In Zeile:1 Zeichen:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Micr ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : -2144108173,PSSessionOpenFailed
AUSFÜHRLICH: Verbindung mit Exchange-ABC.xyz.local wird hergestellt.
New-PSSession : [Exchange-ABC.xyz.local] Beim Verbinden mit dem Remoteserver "Exchange-ABC.xyz.local" ist
folgender Fehler aufgetreten:  Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
In Zeile:1 Zeichen:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Micr ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : -2144108173,PSSessionOpenFailed
Link to post
vor 44 Minuten schrieb mikro:

Hallo mikro,

 

den EMTShooter habe zwar schonmal probiert, aber nach dem ersten Scheitern aufgegeben. Der ist ja laut dem MS Beitrag nur für Exchange 2010.

Ich habe es jetzt nochmal gemacht und weil er direkt am Anfang meckert, dass er die MsinstallPath nicht finden kann, da das Programm auf v14 von Exchange prüft, habe ich die Skripte auf v14 durchsucht und durch v15 ersetzt. Jetzt läuft das EMTShooter zwar, zeigt aber Fehler bei

- festlegen von buffersize

- verbinden mit new-pssession (selbes Ursprungsproblem)

- am Ende ... "Unknown Error".

 

siehe Screenshot.

Zwischenablage01.jpg

Link to post

Hast Du das Backend Verzeichnis auch mal neu erstellt?

 

Ansonsten kontrolliere noch Proxyeinstellungen und SSL Bindings.

vor 2 Minuten schrieb mikro:

Hast Du das Backend Verzeichnis auch mal neu erstellt?

 

Ansonsten kontrolliere noch Proxyeinstellungen und SSL Bindings.

Link to post
  • Solution

Der Fehler konnte jetzt mit Hilfe vom Microsoft Support gelöst werden.

De facto hat die nette Dame nur den Pfad in den erweiterten Einstellungen vom Powershell-Ordner/-Applikation der Default Web Site geändert.

 

von 

C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\PowerShell

zu

C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\PowerShell

 

Wieso allerdings dieser Pfad nach Neuerstellung nicht korrekt gesetzt wird... ist uns ein Rätsel.

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...