Jump to content

Exchange 2010 Zertfikatsproblem TLS 1.2


Go to solution Solved by NorbertFe,

Recommended Posts

Hallo zusammen!

 

Habe hier ein Problem mit einem Exchange 2010 SP3 CU 30.

Ja ich weiß Exchange 2010 ist end of life. Eine Umstellung ist auch bereits geplant. 

Nichts desto trotz muss ich das hier noch lösen:

Seit kurzem funktioniert die Synchronisation mit Iphones nicht mehr und wenn man OWA öffnet erhält man folgende Zertifikatsfehler:

Internet Explorer: alles ok.

Edge: NET::ERR_SSL_OBSOLETE_VERSION

Firefox: SSL_ERROR_UNSUPPORTED_VERSION

Microsoft Connectivity Check: alles ok. 

SSLLABS Test: TLS 1.2 nicht unterstützt.

 

OK, dürfte also an TLS 1.2 liegen.

Also habe ich

https://techcommunity.microsoft.com/t5/exchange-team-blog/exchange-server-tls-guidance-part-1-getting-ready-for-tls-1-2/ba-p/607649

durchgeführt. 

Hilft aber nix, Problem bleibt wie gehabt. 

Muss man noch etwas machen, damit der Exchange oder der IIS korrekt TLS 1.2 verwendet?

 

Danke schon mal im Voraus

 

Edited by dormi98
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...