Jump to content

Sophos SG230 und HTTP Proxy


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe bei meiner Sophos Firewall ein Problem.

 

Der sagt mir immer DNS_PROBE_FINISHED_NXDOMAIN wenn ich versuche auf eine HTTP Seite zu gehen.

 

Da ist es egal, ob es http://db.de ist oder http://192.168.0.1 

 

Ich habe jetzt schon festgestellt, dass wenn ich eine Ausnahme in den Filteroptionen der Webprotection eintrage, die Seite dann lädt.

 

Also muss es ja quasi am Proxy liegen.

 

Windows 10 löst mir die IPs und Domainnames richtig auf.

 

Hat jemand von euch ne Ahnung davon?

Edited by Gu4rdi4n
Link to post

Also unter Netzwerkdienste -> DNS -> Weiterleitung stehen unsere beiden DNS Server und der Haken bei "vom ISP zugewiesene Forwarder" ist gesetzt

 

die clients haben die selben DNS Server eingetragen

 

in den Windows DNS Servern steht unter Forwarding erst die IP der Firewall, dann die 1.1.1.1 und dann 8.8.4.4

 

 

Auch wieder wahr.

Hab jetzt wenigstens mal alle internen Seiten ausgenommen

Edited by Gu4rdi4n
Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...