Jump to content
dr_wahnsinnig

Exchange 2019 - Probleme mit IMAP

Recommended Posts

vor einer Stunde schrieb NorbertFe:

Hab grad keinen Exchange mit Kemp und IMAP in Reichweite. Kannst du mal die Konfig vom Kemp posten?

 

IMAPS:

635179523_IMAPSSettings.thumb.png.a0349664bdf7c3ffe2eeebda6d1f0bfa.png

SMTP Settings.png

 

Brauchst Du weitere Konfigurationen?

 

Share this post


Link to post
Am 8.7.2020 um 13:53 schrieb NorbertFe:

One-Arm oder Two-Arm konfig?

Das ist eine Two-Arm konfig. eth0 steht im öffentlichen Netz, eth1 im Exchange Netz.

 

Share this post


Link to post
Gerade eben schrieb NorbertFe:

Wie stellst du denn den Thunderbird ein?

728497028_ThunderbirdKonfig.PNG.be118b8596b41eff6ff19a466a2edc6d.PNG

 

Ich richte das Konto so im Screenshot gezeigt ein.
Die Adresse imap.domain.de zeigt direkt am Kemp vorbei auf den Exchange Server. Ändere ich nur die Adresse auf kemp.domain.de, funktioniert die Verbindung nicht.

Share this post


Link to post

Mach mal Kerberos weg. Nimm mal "default" oder was auch immer da steht. Dein Postausgangsserver heißt andreas?

Share this post


Link to post
vor 1 Minute schrieb NorbertFe:

Mach mal Kerberos weg. Nimm mal "default" oder was auch immer da steht. Dein Postausgangsserver heißt andreas?

Nein der Benutzername für den Posteingangs- und Postausgangs-Servers heißt andreas ;-)

Share this post


Link to post

-EnableGSSAPIAndNTLMAuth würde ich an deiner STelle mal auf disabled setzen. (Set-IMAPsettings) Danach dann die Konfig im Client auf Standard und einmal ssl (993) oder auf Tls 143 testen.

Share this post


Link to post

Sooo.... Ich habe jetzt einmal den Wert -EnableGSSAPIAndNTLMAuth bei den IMAPSettings auf false gesetzt und den Port 143 zusätzlich im Kemp als L4 Service eingerichtet.

Thunderbird meckert immer noch. Merkwürdig ist allerdings, dass ich auch per Telnet keine Verbindung von extern auf Port 143 bekomme.

Also habe ich im Kemp die L4 Dienste einmal alle abgerissen und die Ports 587, 143 und 993 als L7 Dienste neu Eingerichtet - et voilà, es funktioniert!

Auch wenn ich jetzt den Wert -EnableGSSAPIAndNTLMAuth bei den IMAPSettings auf true setze, läuft die Konfiguration in Thunderbird durch :lol3:

Ja, ich habe die IMAP Services auf beiden Servern neu gestartet.

 

Was mich jetzt nur richtig nervt ist, dass ich gar nicht sagen kann, was denn nun die Ursache war :sauer2:

 

Aber wie immer: Vielen Dank für eure tolle und schnelle Hilfe :thumb1:

 

Cheers

Andy

Edited by dr_wahnsinnig
start imap services

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...