Jump to content
Starscream

Dienste nicht mehr vorhanden

Recommended Posts

Guten Morgen zusammen,

 

Server 2016 mit installiertem Exchange 2016.

Alles läuft problemlos. Plötzlich verbinden sich die Outlook Clients nicht mehr zum Exchange.

Schaut man auf den Server sind unter Dienste keine Exchangedienste mehr vorhanden!?

Über die Powershell lassen sie sich noch auflisten.

 

Nach einem Serverneustart verbinden sich die Clients wieder allersings bleiben die Dienste in der MMC verschwunden....

Am Server wurde nichts geändert.

 

Kennt das jemand?

Die nächten Schritte wären CU und Windows Updates.

 

Grüße

Share this post


Link to post
Share on other sites

Hi,

vor 38 Minuten schrieb Starscream:

Die nächten Schritte wären CU und Windows Updates. 

das sind so Schritte, die man regelmäßig machen sollte.

 

Generell klingt das nach einem automatisch installierten Sicherheitsupdate (nicht CU) von Exchange. Auf welchem CU ist / war der Exchange denn?

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...