Jump to content

Recommended Posts

Hallo zusammen,

 

wie bereits angekündigt, habe ich heute meinen ersten RODC installiert. Standorte, Subnetze und Co. angelegt. Installation und Tests waren erfolgreich.

Allerdings ist mir aufgefallen, dass Eintrage am Haupt DC/DNS nicht repliziert werden! Die erste Replikation war erfolgreich, seitdem ist aber nichts mehr passiert.

 

dcdiag /test:dns sieht gut aus

 

manuelles starten per repadmin /syncall RODC wird auch ohne Fehler beendet

manuelles replizieren von ntds über Standort und Dienste wird auch ohne Fehler beendet

 

im DNS Logs sind keine Fehler zu finden, hat noch jemand eine Idee?

 

Gruß

 

Share this post


Link to post
Share on other sites

Moin,

 

welcher Replikationsbereich ist denn bei den DNS-Zonen eingetragen?

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Zonen werden auf "allen DNS Servern der Gesamtstruktur repliziert ....."

 

konnte nun doch etwas im LOG aufindig machen

 

fehler mit der ID 4015, werde mal erörtern, was sich dahinter verbirgt :)

Edited by Admini2017

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...