Jump to content

Admini2017

Members
  • Content Count

    92
  • Joined

  • Last visited

Everything posted by Admini2017

  1. Hallo zusammen, wir haben gefühlt seit einem Firewall Update immense Probleme mit ActiveSync / OWA. Bei einem Großteil von Mitarbeitern funktioniert OWA dauerhaft, bei einem Teil zweitweise und bei einem weiteren Teil immer dann wenn ein Netzwerkwechsel stattfindet. Es ist für uns aktuell absolut nicht greifbar, wo das Problem liegen könnte. Zum Beispiel: Wenn im Büro zu Hause OWA nicht funktioniert und ich meine FritzBox resete und somit eine neue WAN-IP erhalte, funktioniert OWA wieder. Funktioniert ActiveSync auf meinem Smartphone nicht und ich aktiviere / deaktiviere den Flugmodus, kann wieder eine Verbindung mit dem Exchange hergestellt werden. Die FW ist von PaloAlto, zur Zeit ist ein Destination NAT 443 auf den ExchangeServer eingerichtet. Zum Zeitpunkt des Nichtfunktionierens, wird im Firefox "TLS Handshake wird durchgeführt" angezeigt. PS: Zur Zeit werden alle Postfächer von Exchange 2013 (Proxy) auf 2016 migriert Gibt es vielleicht diverse SessionLimits die angepasst werden können / müssen? Vielleicht fällt jemandem ein entscheider Hinweis ein, gerne kann ich weitere Informationen liefern :) VIELEN DANK!
  2. Also, ich war etwas zu schnell. Im netlogon log aller DCs (2x DCs Hauptstandort / 1x RODC Außenstandort) sind die NO_CLIENT_SITE Meldungen vertreten. Ich glaube ich beginne nochmal von vorne. Wir reden von 2 konfigurierten Standorten, welchen entsprechende Subnetze zugewiesen wurden. Bei den Clients der jeweiligen Standorte, ist der vor Ort stehende DC als DNS-Server eingetragen. Vielleicht ist der Fehler im DNS zu finden. DC01 - 192.168.178.100 DC02 - 192.168.178.101 RODC - 192.168.200.100 Standort A (2x DCs) _msdcs.domäne / dc / _sites / StandortA / _tcp vorhandene Einträge: _kerberos dc01 _kerberos dc02 _ldap dc01 _ldap dc02 Standort B (1x RODC) _msdcs.domäne / dc / _sites / StandortB / _tcp vorhandene Einträge: _kerberos rodc _ldap rodc _msdcs.domäne / gc ist gleich aufgebaut ich denke das passt so weit?
  3. SRY, das sollte nicht falsch verstanden werden! :p. Das habe ich noch nicht probiert, kann ich aber gerne nachholen.
  4. Clients mit der IP 172.25.0.XXX und 172.25.8.XXX funktionieren und Clients mit 172.25.5.XXX oder 172.25.11.XXX nicht (obwohl diese aufgrund der Subnetzmaske ebenfalls abgedeckt sind)
  5. Hallo zusammen, ich habe im AD einen weiteren Standort angelegt, erhalte allerdings im LOG einige NO-LOCAL-SITE Meldungen. Im Prinzip gibt es zwei Subnetze, welche im AD entsprechend angelegt und zugewiesen habe. 172.25.0.0/21 172.25.8.0/21 Komischerweise funktioniert die Zuordnung nur für 172.25.0.0 und 172.25.8.0 und nicht für 172.25.1.0, 172.25.2.0, 172.25.3.0, 172.25.4.0, 172.25.5.0, 172.25.6.0, 172.25.7.0 172.25.9.0 etc. Warum funktioniert das nicht? Aufgrund der 21 Maske sind doch alle entsprechenden Netze inbegriffen?! Ich verstehe es nicht. Gruß
  6. Zonen werden auf "allen DNS Servern der Gesamtstruktur repliziert ....." konnte nun doch etwas im LOG aufindig machen fehler mit der ID 4015, werde mal erörtern, was sich dahinter verbirgt :)
  7. Hallo zusammen, wie bereits angekündigt, habe ich heute meinen ersten RODC installiert. Standorte, Subnetze und Co. angelegt. Installation und Tests waren erfolgreich. Allerdings ist mir aufgefallen, dass Eintrage am Haupt DC/DNS nicht repliziert werden! Die erste Replikation war erfolgreich, seitdem ist aber nichts mehr passiert. dcdiag /test:dns sieht gut aus manuelles starten per repadmin /syncall RODC wird auch ohne Fehler beendet manuelles replizieren von ntds über Standort und Dienste wird auch ohne Fehler beendet im DNS Logs sind keine Fehler zu finden, hat noch jemand eine Idee? Gruß
  8. nicht so wichtige Daten liegen lokal, wichtige werden über die RDP Server abgefangen. Warum denn einen "richtigen" DC an einem Außenstandort?
  9. btw, der RODC soll auch den Vorteil der GPOs auf Standortebene herbeiführen. Wüsste nicht, welche Alternativen es da ansonsten geben soll.
  10. nein es gibt keine roaming profile weil die Frage war, ob am Exchange etwas konfiguriert werden muss. Aber ja, könnte auch verschoben werden
  11. am besagten Standort dauert die Anmeldung teilweise 10 bis 15 Minuten, im LOG konnte ich bisher keine Hinweise finden. GPOs sind exakt so konfiguriert wie an anderen Standorten, welche keinerlei Probleme haben. 2 MBit MPLS mit starker Schwankung in der Auslastung
  12. am besagten Standort gibt es aufgrund der extrem schlechten WAN Verbindung immer wieder Probleme mit der Anmeldung. Testweise wäre es eine Überlegung, einen RODC vor Ort zu integrieren.
  13. Hallo zusammen, zur Zeit gibt es eine Domäne, welche an einem Außenstandort durch einen RODC ergänzt wird. Mir stellt sich an dieser Stelle die Frage, was ist in Hinblick auf den Exchange an dieser Stelle zu beachten, wenn ein neuer Standort hinzugefügt wird? Vielleicht könnt ihr mir ein paar grobe Anhaltspunkte nennen. vielen Dank! Gruß
  14. es müssten 25 sein, die werden es auch mindestens.
  15. Hallo Leute, zur Zeit setzen wir einen KMS Server zur Server2012, 2016 Aktivierung ein, dies funktioniert auch tadellos. Wenn ich nun einen Volumenlizenzkey für Office 2016 aktiviere und das “Microsoft Office 2016 Volume License Pack” installiere, wird dies mit Sicherheit nicht ausreichend sein, damit die Aktivierung funktioniert. Nun wäre die Frage, was muss noch konfiguriert werden damit Clients ihr Office aktivieren. Mir fehlt irgendwie der Ansatzpunkt. Vielleicht hat jemand ein paar kleinere Tipps. vielen Dank im Voraus!
  16. Hallo zusammen, auf einem RDP Server stellen sich andauernd die Standarddrucker der User um, Drucker sind zur Zeit lokal auf dem Server installiert. Bisher ist mir nicht klar, warum sporadisch andere Drucker ausgewählt werden. Hat jemand eine Idee. OS: Server 2012 R2 OS Client: Windows 10 1803 Druckerumleitung; deaktiviert Gruß und danke!
  17. Hallo zusammen, ich hätte gerne eine Liste aller Exchange Postfächer und deren Größe. Folgenden Befehl dazu habe ich rausgesucht. Addiere ich die Werte der Postfächer, ist es das Ergebnis nur ein Bruchteil der Datenbankgröße. Kann es sein, dass Werte wie Postkorb und Wiederherstellbare Objekte nicht berücksichtigt werden? Get-Mailbox -ResultSize unlimited | Get-MailboxStatistics | Sort-Object TotalItemSize -Descending | Select-Object DisplayName,ItemCount,TotalItemSize | out-file c:\mailbox.csv Gruß
  18. Das ist mal eine super Info! Wird ab sofort so umgesetzt :)
  19. Meiner Meinung nach darf auf einem Server 2016 Standard mit HyperV, nichts außer der Rolle selbst installiert werden. Ich werde mir die Vorschläge mal durch den Kopf gehen lassen. Bis hier hin schon mal danke! Was haltet ihr denn von der Speicherpool Lösung, welche direkt unter Windows läuft?
  20. Stimmt! Die Standard Lizenz ist auch im Einsatz :). Im Prinzip werden nur die Rollen benötigt, welche ich oben beschrieben habe. Diese lassen sich gut auf 2 VMs aufteilen.
  21. Morgen zusammen, ich würde gerne ein paar Erfahrungen und Informationen einholen. Geplant ist an einem kleinen Standort (ca. 20 Mitarbeiter) einen Server mit verschiedenen Diensten bereitzustellen. Auf Anhieb würden mir PrintServer, FileShare, eventuell RODC (falls DFS genutzt wird) und WSUS einfallen. In dieser Form gibt es dies auch schon, bisher wurde ein standalone HyperV genutzt. 1x Server 2016 Datacenter (HyperV Rolle) und 2x VMs (Server 2016 Standard), dies ist lizenztechnisch mit einer Lizenz bewerkstelligt worden. Auf einer VM läuft VEEAM Backup, per Skript werden die VMs weggesichert (VEEAM ist in dem Falle umsonst). Ich stelle mir allerdings einige Fragen zur Hardware, bisher wird ein Server mit eingebauten Platten und RAID 10 genutzt (Hardware RAID). Die Frage wäre, gibt es nicht sinnvollere und vielleicht schnellere Möglichkeiten? Es soll definitiv kein Cluster entstehen. Server mit SSDs und HDDs (Speicherpools)? Server mit ISCSi SAN? Gerne würde ich eine kleine Diskussion anstoßen um die beste, „günstigste“ und schnellste Lösung zu entwickeln. Vielen Dank und Gruß
  22. Kurz und knapp ist die Frage: Kann ein über den WDS installiertes Image erneut bearbeitet, gesysprept und hochgeladen werden? Es macht den Anschein, als würde dies nicht funktionieren.
  23. Hallo zusammen, ich habe ein Windows 10 Image im „Sysprep-Überwachungsmodus“ vollständig nach meinen Ansprüchen installiert und auf meinen WDS-Server übertragen. Das Image lässt sich auch tadellos auf neue Rechner übertragen. Wenn ich allerdings nach Installation nochmal im Überwachungsmodus per „strg shift f3“ starten möchte, erhalte ich eine Fehlermeldung und ein booten ist nicht mehr möglich. Kenn jemand dieses Phänomen? Server 2016 Windows 10 1803 Das Betriebssystem konnte nicht geladen werden, bitte installieren sie es neu schöen Grüße
  24. Ich werde es testen, oder ich installieren die WDS Rolle direkt auf dem DHCP xD
  25. Danke, hört sich interessant an. Versuche allerdings vorher noch den Ansatz, den WDS auch im IP Helper einzutragen. Habe bereits mehrfach gelesen, dass dadurch der korrekte TFTP Server gefunden wird.
×
×
  • Create New...