Jump to content
Sign in to follow this  
zahni

Dicker Bug in HPE AMS (Vpshere)

Recommended Posts

Hi,

 

ich  muss aktuell mal wieder unsere VMware-Hosts pätchen (inkl. Firmware).

Die laufen hier noch mit ESXi 6.5.

Dabei  ist mit  ein ziemlich ekliger Fehler auf die Füße  gefallen, der mal wieder von  HPE-Software verursacht wird.

Und zwar müllt die Software  die Ramdisk /tmp  zu. Das führt zu Fehlern bei der Installation von VIBs und scheinbar auch zu Fehlern bei VMotion.

Bevor irgendetwas gemacht wird, unbedingt per SSH anmelden und /etc/init.d/ams.sh stop  oder /etc/init.d/hp-ams.sh stop ausführen (Name scheint je nach Version anders zu sein).

 

Hier auch ein Advisory: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00073323en_us&docLocale=en_US

 

 

  • Thanks 2

Share this post


Link to post

Ach ja, HP AMS...

Vielen Dank jedenfalls, das Patchen steht bei uns auch noch an. Da sparen wir uns wohl etwas Troubleshooting bzw. generell den Fehler.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...