Jump to content
Moschi76

Exchange 2016 und OA

Recommended Posts

Hallo, ich stehe hier vor einem kleinen Problem. Ich habe autodiscover eingerichet und versuche einen Outlookclient 2016 über anywhere anzubinden, aber ich bekomme permanent das Anmeldefenster angezeigt und die Meldung beim verbinden, dass eine unverschlüsselte Verbindung hergestellt wird.

 

Nehme ich auf einem Win10 Client die OutlookApp und starte dort die Konfiguration, funktioniert alles bestens. Exchange Connectivity Analyzer meldet auch alles grün und OWA etc. funktioniert auch. Es muss also was mit dem Outlook 2016 zu tun haben.

 

Es klappt die manuelle sowie die automatische Konfiguration nicht. Wie gesagt bekomme ich immer wieder ein Anmeldefenster.

 

Hat jemand eine Idee?

 

Gruß moschi

Share this post


Link to post
Share on other sites

Hi,

 

es ist tatsächlich Outlook Anywhere oder MAPI over HTTP?

Welchen Patchstand hat der Exchange und das Outlook?

Ist der Exchange direkt am Internet oder ein Reverse Proxy davor?

Ist der UPN = primäre SMTP Adresse?

Evtl. "ExcludeExplicitO365Endpoint" aus https://support.microsoft.com/en-ca/help/2212902/unexpected-autodiscover-behavior-when-you-have-registry-settings-under

Ist ein Virenschutz auf dem Client oder ein Proxy / eine Firewall davor?

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...