Jump to content
john23

Delivery Report Exchange 2010

Recommended Posts

Hallo Zusammen,

 

ich habe eine Exchange 2010 RU 25 Umgebung und ein User Versucht eine Übermittlungsbestätigung (delivery Report) zu erhalten wenn er Mails versendet. Generell schein das zu funktionieren wenn er die Funktion auswählt, nur bei Mails an einige Absender klappt das nicht. Es kommt keine Mail mit einem Delivery Report.

 

Soweit ich das nachvollziehen kann ist das ja erst mal etwas was der eigene Exchange generiert wenn er die Mail an das Ziel System losgeworden ist.

 

Wenn ich mir das hier anschaue ( https://blogs.technet.microsoft.com/exchange/2009/06/08/spotlight-on-exchange-2010-delivery-reports/ ),dann kann ich über OWA den Übermittlungsbericht auch abrufen. Im Posteingang des Users ist aber kein Report zu finden. Ich kann nicht nachvollziehen wieso es bei dieser Domain keinen Report gibt der an den User geht.

 

Gibt es die Möglichkeit diesen Bericht auch aus Outlook raus zu sehen? Ähnlich wie oben in OWA?

 

Gruß John

Share this post


Link to post
Share on other sites

Mails an Absender? Meinst Du möglicherweise Mails an einige "Empfänger"? Externe? Vielleicht versendet deren System einfach keine Delivery Reports.

 

ASR

Share this post


Link to post
Share on other sites

Ja Mails an Absender, siehe beispiel unten. Ja der User ist extern und die delivery reports werden ja erst mal vom eigenen Exchange generiert und nicht vom Mail System auf der Gegenseite.

 

Also im endeffekt will der User die Mail unten haben wenn er an extern versendet. Klappt auch bei vielen, nur bei einigen Domains nicht. Und ich kann mir nicht erklären wieso.

 

image.png.3b898cd2fc76cc6eb673758d299c7c26.png

image.png.d4d2d9b4e03bde31a7d5c14f04f18fda.png

 

John

 

Edited by john23

Share this post


Link to post
Share on other sites

Na dann teste doch durch. Von welcher Domain klappt es denn nicht? Auch Web.de siehe deinen Screenshot schickt ja keinen DSN sondern den erstellt ja dein eigener Server.

Share this post


Link to post
Share on other sites

Ja weiß, aber nicht mal die Meldung oben kommt vom eingenen Server wenn der User an Domain B sendet. Daher suche ich erst mal am eigenen Exchange - die Meldung oben würde dem User reichen.

 

 

John

Edited by john23

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb john23:

Ja weiß, aber nicht mal die Meldung oben kommt vom eingenen Server wenn der User an Domain B sendet.

Hast du es denn mal getestet? Oder ist das die Aussage des Users?

Share this post


Link to post
Share on other sites

Ist getestet. Wenn ich an Web oder an unsere eigene Domain(auch extern von Kundensicht aus) sende erhalte ich eine. Wenn ich an Domain B sende kommt einfach nichts. Ich kann die Delivery Message aber in OWA nachvollziehen, wie im ersten Beitrag beschrieben.

 

Edited by john23

Share this post


Link to post
Share on other sites

Gibt keine extra Remote Domain, nur die Standard mit * . Thema ist aber erst mal erledigt, da der Nutzer das ganze über OWA nachvollziehen kann.

 

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...