Jump to content

Empfohlene Beiträge

Hallo zusammen,

vielleicht kann mir jemand helfen. Es eilt leider sehr, sonst würde ich noch ein paar Tage recherchieren, bevor ich frage.

 

Folgendes Setup:

- Fujitsu TX1330 M3 Server mit 3 LAN-Ports und Windows Server 2012 R2

- mit Hyper V auf dem Server eine VM mit Windows Server 2008 R2

 

Problem:

Seit der Server neugestartet wurde, hat die VM keine Netzwerkverbindung mehr.

Der Server selbst, also der Host, hat Netzwerk und Inet.

Ich vermute, es hängt nun am vSwitch. Die VM sendet Pakete und empfängt keine, 0.

Ein Interface auf dem Host Server empfängt Pakete, aber sendet keine. Das ist wohl die Gegenstelle.

Die vSwitch Konfiguration habe ich nicht angerührt.

Ich kann leider nicht sagen, ob der Server zwischenzeitlich beim Neustart Updates installierte, da zu der Zeit noch kein Monitor dran hing.

Den Server habe ich nicht selbst aufgesetzt, sondern so vorgefunden.

 

Was ich probierte:

Die VM herunterfahren und den vSwitch entfernen, danach neu hinzufügen. Dabei einmal als legacy Adapter und einmal als normaler Netzwerkadapter. Leider ohne Erfolg.

In der Adapterübersicht des Hosts sind 3 NIs:

#1 physisch, Netzwerk und Inet

#2 "Aktiviert", empfängt, aber sendet nicht

#3 vSwitch Adapter

 

Das vSwitch ist auf das physische Interface gemappt und wird von der VM genutzt.

 

Am Server sind 3 Ports, deren Bedeutung mir leider nich nicht ganz bekannt ist:

- Maintenance? ... nicht angeschlossen

- Maint, WOL, Netzwerk ... angeschlossen

- Netzwerk ... angeschlossen

Beide Kabel gehen zum Switch (physisch), wobei die Ports keine Rolle spielen. Vielleicht nur für 2G, oder für die VM - wobei das keinen Sinn mit den Netzwerkadaptern ergibt.

 

Ich wäre für Ratschläge und Hilfe sehr, sehr dankbar!

 

ni.jpg

bearbeitet von VoLLe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

den obersten Port kannst Du ausser Acht lassen. Normalerweise ist das der Management Port für das iRMC. Ich habe hier auch einen TX1330M3, bei mir sind die beiden Netzwerkanschlüsse über den Servermanager des HyperV-Host zum Team getrunkt. Darauf greift dann der V-Switch zu. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×