Jump to content

VoLLe

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VoLLe

  • Rank
    Newbie
  1. Hallo zusammen, ich übernehme gerade die Administration eines größeren Systems und bräuchte kurz eure Hilfe. Folgendes Umfeld: - Office 365 Business (-> aktuelles Office auf PC) - lokaler Exchange Server (mit Strato vorn dran) - neuer (bereits eingerichteter) Win10 Pro PC (nicht selbst eingerichtet, wahrscheinlich bereits im Setup als Organisation), jetzt definitiv in der Domain - Anmeldung über eigenen AD-Server im Netzwerk (nicht Azure) - erstmals an diesem PC angemeldeter AD-Nutzer Normalerweise öffnet man erstmals Outlook, bekommt durch das AD die Email-Adresse voreingetragen (Check!), wählt Exchange aus (Check!), wartet einen Moment und es erscheint direkt das Mailfach. Und da ist auch schon das Problem: Es kommt das Fenster mit dem Titel "Let's get you signed in" (Anhang) mit dem AD-Nutzer ***@***.local vorausgefüllt. Der funktioniert an dieser Stelle natürlich nicht mehr (MS vs. local domain). Die bisherigen Benutzer funktionieren mit Outlook an dem PC tadellos. Vor Kurzem hatten wir das Problem erstmals an einem anderen PC unter Office 2016, konnten allerdings noch auswählen, dass wir ein lokales Konto verwenden möchten (frei zitiert). Damit war es gut. Jetzt ist diese Option jedoch nicht mehr vorhanden und ich komme an diesen Dialog nicht mehr vorbei. Ich hab mich erst frisch in die Office-Welt über Business und privat eingelesen, kratze also noch an der Oberfläche. Habt bitte Nachsicht. :) Gibt es eine Möglichkeit den lokalen AD-Nutzer mit Office 365 Business zu verheiraten?
  2. Habt vielen Dank! Login-Daten werden beim ehemaligen Admin angefragt. :) Die Dokumentation ist tot - lang lebe die Dokumentation!
  3. Okay die VM hat als Hostname "Connector" XD Erstmal vielen Dank! Jetzt brauch ich nur noch die Login-Daten
  4. Ah Moment, es dämmert etwas: Auf dem Server ist neben der VM für Exchange noch ein Debian ... Kann es sein, dass dort Fetchmail läuft, das die Mails von Strato abholt und in Exchange überträgt? Dort müssten dann die neuen Adressen eingepflegt werden, ja? Muss ich erstmal zusehen, dass ich die Login-Daten dafür bekomme
  5. Windows Firewall auf dem Exchange Server und ein LANCOM 1781VAW (over ISDN). Mit Fetchmail hab ich eine Mail des bisherigen Admins gefunden. Mich wundert es halt nach wie vor, warum alle anderen ihre Mails problemlos erhalten und versenden können.
  6. Mich würde es mal reizen zu wissen, wo der herkommt. In Strato wurde er jedenfalls nicht gesetzt.
  7. nslookup -query=mx abc.def abc.def MX preference = 5, mail exchanger = smtpin.rzone.de definitiv die hauptdomain
  8. Das sehe ich auch so. Die Domain bei Strato hat definitiv keine MX Records. Ich befürchte, dass es ein Sonderfall ist
  9. Es gibt keinen MX ... Mails können aber von allen anderen empfangen werden
  10. Hallo zusammen, ich beginne gerade mit der Betreuung eines fremden Systems und hangel mich Stück für Stück durch. Bei Exchange stoße ich gerade auf Schwierigkeiten und hoffe hier einen Hinweis ergattern zu können. Ich habe einen neuen Benutzer angelegt (erst Mail auf Strato, dann AD und letztendlich ein Postfach im Exchange), welcher Mails intern empfangen und senden, als auch extern senden kann. Lediglich das Empfangen von Mails funktioniert nicht. Das System arbeitet mit Office 365, Active Directory, Exchange und Strato. Strato ist sozusagen der externe Sammelbehälter. Die Domain zeigt nur Records für AutoDiscover und einen TXT Record mit MS=<some hash>. Die Nutzer im AD werden im Exchange bei der Erstellung der Postfächer genutzt. Lediglich der Linke Teil der Mail (Alias) muss in Exchange angegeben werden. In Outlook wird die Mail bei der Einrichtung automatisch durch das AD gesetzt, man klickt auf weiter und auf Exchange. Und fertig. Die Verbindungseinstellungen für das Mailkonto sind im Outlook auch nicht sichtbar. Da sicherlich alles von Exchange abgehandelt wird, was wiederum über die AD-Auth genügt. Nun frage ich mich, wieso für diesen einen neuen Benutzer keine Mails abgeholt werden. Angeblich besitzen alle das gleiche Mailpasswort bei Strato. Demzufolge müsste ich doch im Exchange einen Empfangsconnector finden, der die Mails abholt - auch die des neuen Benutzers. Auch einen PopConnector konnte ich nicht finden. Mir gehen so langsam die Ideen aus, wie ich das Problem gelöst bekomme. Ich helfe gern mit zusätzlichen Informationen und wäre über Hilfe sehr dankbar. Viele Grüße!
  11. Hallo zusammen, vielleicht kann mir jemand helfen. Es eilt leider sehr, sonst würde ich noch ein paar Tage recherchieren, bevor ich frage. Folgendes Setup: - Fujitsu TX1330 M3 Server mit 3 LAN-Ports und Windows Server 2012 R2 - mit Hyper V auf dem Server eine VM mit Windows Server 2008 R2 Problem: Seit der Server neugestartet wurde, hat die VM keine Netzwerkverbindung mehr. Der Server selbst, also der Host, hat Netzwerk und Inet. Ich vermute, es hängt nun am vSwitch. Die VM sendet Pakete und empfängt keine, 0. Ein Interface auf dem Host Server empfängt Pakete, aber sendet keine. Das ist wohl die Gegenstelle. Die vSwitch Konfiguration habe ich nicht angerührt. Ich kann leider nicht sagen, ob der Server zwischenzeitlich beim Neustart Updates installierte, da zu der Zeit noch kein Monitor dran hing. Den Server habe ich nicht selbst aufgesetzt, sondern so vorgefunden. Was ich probierte: Die VM herunterfahren und den vSwitch entfernen, danach neu hinzufügen. Dabei einmal als legacy Adapter und einmal als normaler Netzwerkadapter. Leider ohne Erfolg. In der Adapterübersicht des Hosts sind 3 NIs: #1 physisch, Netzwerk und Inet #2 "Aktiviert", empfängt, aber sendet nicht #3 vSwitch Adapter Das vSwitch ist auf das physische Interface gemappt und wird von der VM genutzt. Am Server sind 3 Ports, deren Bedeutung mir leider nich nicht ganz bekannt ist: - Maintenance? ... nicht angeschlossen - Maint, WOL, Netzwerk ... angeschlossen - Netzwerk ... angeschlossen Beide Kabel gehen zum Switch (physisch), wobei die Ports keine Rolle spielen. Vielleicht nur für 2G, oder für die VM - wobei das keinen Sinn mit den Netzwerkadaptern ergibt. Ich wäre für Ratschläge und Hilfe sehr, sehr dankbar!
×
×
  • Create New...