Jump to content
Questman

Basisordner Ordnerumleitung via GPO nicht normales Verhalten

Empfohlene Beiträge

Moin,

ich hoffe ich fasse das mal in die richtigen Worte.
Ich möchte ein Basisverzeichnis einrichten und via Ordnerumleitung "Dokumente" dahin umleiten. Das alles via GPO. Eigentlich ganz easy.....Eigentlich....

Umgebung:
Server: Server 2016 Standard
Client: W10 Enterprise

Alles unter Hyper-V auf W10 Pro virtualisiert. (Ist nur für Ausbildungszwecke)

Server ist AD, DNS und DHCP

Zuerst also die entsprechende Freigabe erstellt ( \\DC-1\Userordner$ ) natürlich mit den zugehörigen rechten.

Dann die GPO:
Computerkonfiguration - Richtlinien - Administrative Vorlagen - System - Benutzerprofile
Ort: Auf dem lokalen Computer
Pfad: \\DC-1\Userordner
Laufwerkbuchstabe U:


Damit wird dann bei Anmeldung (nach dem gpupdate) eines Users ein entsprechendes Unterverzeichnis unter \\DC-1\Userordner$ erstellt. (z.B. carlo.chaos.contoso.local) und KEIN Laufwerk auf dem Client gemapd. So soll das laut MS und Dokumentation sein.....

Leider wird trotzdem ein entsprechendes Laufwerk gemapd. Warum?? Unter Server 2012R2 klappt das ohne weiteres.

Meine Fragestellung erst einmal nur bis hier. Wenn das geklärt/gelöst ist komm ich zum Teil 2


Grüße Kai-Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was für ein LW für gemapped? Welchen Inhalt hat das LW? Ist evtl. im Userobjekt im Reiter Profil noch etwas eingetragen? LW-Mapping in einem GPO gibt es ganz sicher nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

gemapped wird die erstellte Freigabe mit dem zugehörigen Userordner. Also z.B. "\\DC-1\Userordner$\Carlo.Chaos.CONTOSO"

Als Laufwerksbuchstabe der, der in der GPO angegeben ist. Der hat aber ja lt. GPO keine Bedeutung mehr da ja die Kombi Lokal und Netzwerkpfad angegeben wird.

Der Ordner ist logischerweise noch leer.

Weitere Mappings dahin gibt es definitiv nicht.

Die User sind auch noch "nackt". Also gibt es auch noch keine weiteren Eintragungen bei den Usern unter "Profil".

 

Ich helfe mir derzeit mit einem "Workaround" indem ich eine GPO erstelle bzw. eine Policy integriere, in der das falsch gemappte Laufwerk wieder gelöscht wird. Aber das kann ja nicht die Lösung sein.

 

Grüße Kai-Uwe

 

 

POL.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×