Jump to content

Empfohlene Beiträge

Hallo,

 

ich habe mich bei der Wiederherstellung an die Anleitung von franky gehalten. 
Doch wenn ich mit Get-MailboxStatistics -database "Recoverydatenbank" | fl den Inhalt der Recovery-Datenbank aufrufe, kommt da gähnende leere, also nichts.

Hat einer eine Idee woran das liegen kann?

Auch wenn ich die Orginal-Datenbank einfach in den Recoveryordner kopiere bleibt die anzeige leer.

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry exchange 2016. Wiederherstellung geht nicht da er auf der Archive Datenbank nichts findet.

Die Abfrage mit Get-MailboxStatistics funktionierte zwar aber mit leerem Inhalt.

 

 

gemachte schritte

New-MailboxDatabase -Recovery -Name RecoveryDB -Server FWCOMEX1 -EdbFilePath "D:\Datenbanken\RecoveryDB\RecoveryDB.EDB" -LogFolderPath "D:\Datenbanken\RecoveryDB"

 

eseutil /mh

 

eseutil /p

 

eseutil /r E00 /l 'D:\Datenbanken\RecoveryDB' /d 'D:\Datenbanken\RecoveryDB'

 

Mount-Database RecoveryDB

 

Get-MailboxStatistics -Database RecoveryDB

 

 

New-MailboxRestoreRequest -Name "Administrator" -SourceDatabase RecoveryDB -SourceStoreMailbox "Administrator" -TargetMailbox "Administrator"

 

 

Bei den letzten beiden befehlen findet er kein Inhalt.

Sowohl bei der Wiederherstellung über ein Windows Server Backup, als auch wenn ich die Datenbank aushänge und in das Archive Verzeichnis kopiere. 


Problem gelöst, ne Nacht mit ausreichend Schlaf und alles noch mal wiederholt... läuft !!! Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×