Jump to content

Server 2012 R2 mit installierter Windows Server Essentials Umgebung - IIS Probleme


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Abend,

 

ich muss mich jetzt doch mal an Euch wenden, da ich überhaupt nicht mehr weiter weiß.

Folgendes System:

 

Virtuelle Maschine unter Hyper V: Windows Server 2012 R2 als DC mit installierter Windows Server Essentials Umgebung und WSUS

 

Irgendwie stimmt etwas mit dem IIS nicht.

1. die Default Web Site kann nicht gestartet werden, weil angeblich möglicherweise eine andere Website denselben Port belegt (in dem Fall 443 und 80). Nur gibt es keine weitere Webseite, die diese Ports belegt, wenn ich mir die Übersicht "Sites" im IIS Manager anschaue.

 

2. Wenn ich im IE eingebe http://localhost bekomme ich ein Anmeldefenster "The Server localhost is asking for your user name and Passwort. The Server reports that is from Digest."

Wenn ich hier die Anmeldedaten des lokalen Administrators eingebe, erscheint wieder dieses Fenster.

 

3. und das ist der Hammer: Stoppe ich den IIS komplett und gehe wieder auf http://localhost, kommt dieses Anmeldefenster trotzdem.
 

Mir scheint es so, als würde irgendwo auf dem Server noch ein weiterer Webserver laufen, aber ich finde keinen.

Was kann ich da tun?

Habt Ihr eine Idee?
 

Herzlichen Dank im Voraus

Grüße

Marcus

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...