Jump to content

AutoCAD druckt nur 1 Exemplar


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe einen alten "Plotter" gegen ein neues Model getauscht. HP DesignJet T510. Freigegeben über einen 2011 SBS.

Wenn ich nun aus AutoCAD 2015 etwas darauf mehrmals Drucken möchte ignoriert er dieses und druckt immer genau 1 mal.

 

Aus allen anderen Programmen (Word, Excel, Paint, Wordpad,...) druckt er soviel ich möchte hintereinander weg.

 

 

Ich hab etwas von HP und Mopiermodus gefunden - vermute aber das es etwas anderes ist, denn dann würde es ja nie funktionieren. Ausserdem gibt es in keinem der gewählten Treiber (alle die es auf der HP seite zur Auswahl gibt verhalten sich so) eine Einstellung dafür.

 

 

Jemand eine Ahnung warum es nicht gehen könnte?

 

Besten Dank,

Peter

 

 

Link to comment

Den Mopiermodus gibt es schon. Rechtsklick auf den Drucker > Druckereigenschaften > Reiter Geräteeinstellungen. Dort ist sehr weit unten der Mopiermodus zu finden.

 

Vermutlich hast Du für den neuen Drucker auch einen anderen Druckertreiber verwendet, wenn ja, dann liegt es in den Tiefen des Druckertreibers. Das Programm und die Version sind nicht geändert worden?

Link to comment

Hallo,

 

der Vollständigkeit halber:

 

https://knowledge.autodesk.com/support/autocad-lt/troubleshooting/caas/sfdcarticles/sfdcarticles/Number-of-copies-is-not-respected-when-printing-from-AutoCAD-LT.html#mtc-english

 

 

HP sagt es liegt an AutoCAD - AutoCAD bietet diese "Lösungen" an. Bei unserem Model ist das Einstellen in den Eigenschaften nicht Möglich. Umrechnen in PDF ist auch keine Option (Qualitätsverlust). Der Viewer macht auch ne PDF.... Die einzig funktionierende Lösung daher: Neuste AutoCAD Version (laut AutoCAD).

 

Also Vorsicht wenn ihr euch neue Plotter zulegt!

 

Gruß

Peter

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...