Jump to content

GPP - entfernen vom Laufwerks Mapping funktioniert auf RDP Server nicht


Go to solution Solved by phatair,
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe folgendes Problem.

Wir mappen unsere Laufwerke über GPP. Die GPO hat in der Sicherheitsfilterung "authentifizierte Benutzer" stehen und die einzelnen Laufwerke sind über Zielgruppenadressierung für bestimmte Gruppen "freigegeben". Das funktioniert wunderbar. Alle User bkeommen die Laufwerke, in deren Sicherheitsgruppen sie sind.

 

Wir haben auch die Option "Element entfernen, wenn es nicht mehr angewendet wird" aktiviert. Das funktioniert auf den Desktop PCs wunderbar. Entferne ich einen User aus der Sicherheitsgruppe die in der Zielgruppenadressierung hinterlegt ist, wird bei der nächsten Anmeldung dieses Laufwerk auch nicht mehr verbunden (wurde also gelöscht). DAs klappt wunderbar - aber nur auf den Desktop PCs.

 

Die gleiche GPO gilt auch für unseren RDP Server. Nehme ich den User aber aus der Sicherheitsgruppe raus, bleibt das Laufwerk trotzdem noch verbunden. Ich habe den User schon mehrmals abgemeldet und überprüft - er befindet sich nicth mehr in der Sicherheitsgruppe. Auf einem Desktop PC klappt es auch sofort.

 

Auf den Desktop PCs und dem RDP Server wird die gleiche GPO angewendet. Einzig auf dem RDP Server wirkt eine Loopback Richtlinie. Kann das der Grund sein, warum die Laufwerke nicht verschinden, wenn der User aus der Sicherheitsgruppe entfernt wird?

Ich bin mit meinem Latein am Ende. Vielleicht hat von euch ja noch jemand eine Idee.

 

Clients Win 7 x64

RDP Server 2012R2

 

Danke und Gruß

 

EDIT: Lösung gefunden bzw. Erklärung

https://support.microsoft.com/en-us/kb/3060859

 

Die Option funktioniert mit roaming profiles nicht. Wir nutzen für unseren RDP Server aber genau diese. Kennt jemand einen Trick wie man dies trotzdem zum laufen bekommt? :)

Einzige Lösung die ich sehe, ich baue mir einen weiteren Eintrag mit "Laufwerk löschen" und setze dann unter der Zielgruppenadressierung "wenn nicht Mitglied der Sicherheitsgruppe für das Laufwerk". Wenn der User dann in der Sicherheitsgruppe enthalten ist, wird das Laufwerk auf dem rDP Server verbunden. Entferne ich ihn aus der Gruppe, wird das Laufwerk durch den weiteren Eintrag gelöscht.

 

Gibts noch eine besere/clevere Lösung?

Edited by phatair
Link to comment
  • Solution

Hi Sunny,

 

ja die sind auch in der Delegierung enthalten. Nach dem Update habe ich schon alle Richtlinien überarbeitet.

 

Ich habe die Lösung auch schon gefunden. Hatte den Beitrag editiert:

 

Lösung gefunden bzw. Erklärung

https://support.micr...n-us/kb/3060859

 

Die Option funktioniert mit roaming profiles nicht. Wir nutzen für unseren RDP Server aber genau diese. Kennt jemand einen Trick wie man dies trotzdem zum laufen bekommt? :)

Einzige Lösung die ich sehe, ich baue mir einen weiteren Eintrag mit "Laufwerk löschen" und setze dann unter der Zielgruppenadressierung "wenn nicht Mitglied der Sicherheitsgruppe für das Laufwerk". Wenn der User dann in der Sicherheitsgruppe enthalten ist, wird das Laufwerk auf dem rDP Server verbunden. Entferne ich ihn aus der Gruppe, wird das Laufwerk durch den weiteren Eintrag gelöscht.

 

Gibts noch eine besere/clevere Lösung?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...