Jump to content
dj-cool

Offline Anmeldung - Kein Anmeldeserver verfügbar

Recommended Posts

Hallo erstmal,

 

ich habe mich bereits zu dem Problem hier im Forum eingelesen, ebenfalls auch Google durchstöbert, leider aber keine Lösung gefunden.

 

Ausgangslage:

DC = WIN2K8 R2

WIN7 Notebook neu, kürzlich in Domäne aufgenommen, nachfolgend NB1

WIN7 Notebook bereits länger in der Domäne, nachfolgend NB2

 

Fehlerbild:

Sind die NB nicht mit dem Netzwerk verbunden erhalte ich die Fehlermeldung: Momentan sind keine Anmeldeserver zum Verarbeiten der Anmeldung verfügbar

 

Fehlersuche:

1. GPO über rsop.msc ausgeben lassen. Es werden keine Einstellungen unter:

Computerkonfiguration > Windows Einstellungen > Sicherheitseinstellungen > Lokale Richtlinien > Sicherheitsoptionen > "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen(für den Fall, dass der Domänencontroller nicht verfügbar ist)"

übergeben. Lokal sind hier 50 eingestellt. Somit müssten die Anmeldeinformationen ja gespeichert werden.

 

 

2. In der Registry sind unter diesem Pfad

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\"CachedLogonsCount"

ebenfalls die Anzahl 50 eingetragen.

 

 

3. Eigentlich sollten Standardmäßig die letzten 10 Anmelde-Credentials in der Registry unter:

HKEY_LOCAL_MACHINE\Security\Cache

gespeichert werden. leider ist der Ordner Cache gar nicht vorhanden.

 

 

4.Das Benutzerprofil komplett gelöscht und neu angelegt.

 

 

5. Beide Notebooks aus der Domäne entfernt und wieder hinzugefügt.

 

 

Bisher ist die Meldung erst bei diesen beiden Notebooks vorhanden, ich befürchte aber, dass es noch mehr werden könnten.

 

Auffällig war: NB2 funktionierte bis die letzten Windows Updates eingespielt wurden. lt. dem User hat er diese eingespielt und am Abend darauf, als er sein NB mit nach Hause nehmen wollte um zu Arbeiten, kam dann bei Ihm oben genannte Meldung. NB1 wurde mit allen vorhandenen Windows Updates versehen, bevor es in die Domäne aufgenommen wurde.

 

 

Könnt Ihr mir vielleicht hier weiterhelfen, bin am Ende mit meinem Latein und komm nicht mehr weiter.

 

Ich bedank mich schon mal im Voraus für jegliche Hilfe.

Share this post


Link to post
Share on other sites

Leider konnte mir hier wohl niemand helfen. Aber trotzdem möchte ich euch an der Lösung teilhaben lassen, welche mir geholfen hat:

 

Lösung:

Ein Registry Eintrag soll Abhilfe schaffen.

1. Start –> Ausführen (oder Suchleiste)
2. regedit
3. Zu dem Pfand
HKEY_LOCAL_MACHINE\System\
  CurrentControlSet\Services\Tcpip\Parameters
navigieren.
4. Neuen REG_DWORD mit dem Namen “DisableDHCPMediaSens” erstellen
5. Wert auf “1” setzen
6. Neustart

Share this post


Link to post
Share on other sites

Hi

 

Schön, das auch so alte Beiträge noch hilfreich sind. Da der Thread aber nun schon gut abgehangen ist, schließe ich einfach mal ab. Denn er wurde mit chlorfrei gebleichtem Webcode geschrieben und bleibt daher noch lange lesbar.  ;-)

 

Damian

  • Haha 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...