Jump to content

1 Exchange Server und 2 Postfächer im Outlook 2010


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Liebe Freunde, ich bin langsam am Verzweifel und bitte Euch nun um Eure Hilfe.

 

Zur Ausgangslage: Zur Verfügung steht 1 Exchange Server 2010, mit dem 2 Domänen verwaltet werden. Zu jeder dieser Domänen gibt es nun auch entsprechende Email-Adressen, welche ich über eigene Postfächer abgebildet habe. Beispiel: Benutzer max, Email-Adresse max@domain1.com und Benutzer max-2 mit Email-Adresse max@domain2.com. Im Activ Directory habe ich beim Benutzer max-2 unter Sicherheit den Benutzer max mit Vollzugriff eingetragen. So weit so gut. Nun möchte ich im Outlook 2010 auch die beiden Postfächer eintragen. Das erste Email-Konto für die Domain1 funktioniert auch ohne Probleme. Wenn ich jedoch versuche über die Systemsteuerung ein weiteres Email-Konto für die Domain2 einzutragen, erhalte ich die Fehlermeldung "Sie haben bereits ein Microsoft Exchange Konto eingerichtet. Outlook unterstützt nur ein Exchange-Konto pro Profil" (siehe Anhang). Muss ich hier u. U. ein neues, weiteres Profil anlegen? Wie funktioniert das dann? Muß da der Anwender immer das entsprechende Profile auswählen wenn er Mails für die entsprechende Domäne empfangen / senden will?

 

Danke schon mal vorab für Eure Antworten und Unterstützung.

Robert

 

 

post-66453-0-07465600-1369469702_thumb.jpg

Link to comment

Moin,

 

der Assistent für das neue Konto sieht komisch aus.

 

Bist Du sicher, dass das Outlook 2010 ist? Der Assistent sieht mir nach Outlook 2007 aus und im Hintergrund sehe ich auch "Word 2007" auf dem Desktop.

 

Bei Outlook 2007 musst Du in die Eigenschaften des Postfaches gehen und dann im Reiter "Erweiter" das zusätzlich Konto hinzufügen.

 

Das Automapping und mehrere Exchange-Konten pro Profil gibt es wirklich erst ab Ol 2010, nicht davor.

Link to comment

Liebe Alle,

 

danke für Eure Antworten - sorry, es ist tatsächlich Outlook 2007. Die Betriebsblindheit hat zugeschlagen. Nun habe ich es wie von RobertWi beschrieben versucht und es ist das nächste Problem aufgetreten. Es wird nun das neu hinzugefügte Postfach zwar angezeigt, jedoch kommt, wenn ich darauf klicke, die Fehlermeldung wie im Anhang angezeigt (Der Ordner kann nicht angezeigt werden. Auf den angegebenen Ordnerspeicherort kann von Microsoft Office Outlook nicht zugriffen werden..........). Kann denn nichts einfach und normal funktionieren?

 

Danke für Eure weitere Unterstützung und lG

Robert

 

 

 

post-66453-0-18443300-1369591615_thumb.jpg

Edited by rgaustria
Link to comment

Hallo Norbert, danke für Deine Antwort. Ich bin zwar der Meinung, dass sehr wohl Vollzugriff besteht (siehe Anhang), aber lasse mich immer gerne eines Besseren belehren. Ich habe beim User, dessen Eigenschaften Du siehst, den User, der zum Zeitpunkt am PC angemeldet war und der auch das 2 Postfach sehen / bearbeiten soll, mit Vollzugriff im Active Directory bei Sicherheit eingetragen. Dieser mit Vollzugriff eingetragene Benutzer war zum Zeitpunkt, als ich das 2. Postfach eingetragen habe, auch am PC angemeldet. Fehlt sonst noch irgendetwas irgendwo, irgendwie???

 

Danke für Deine / Eure weitere Unterstützung

Robert

post-66453-0-81888200-1369643791_thumb.jpg

Link to comment

Hi Norbert,

 

also, empfangen kann ich Mails mit dem 2.ten Postfach, jedoch beim Senden bekomme ich nun die Fehlermeldung, dass "Ich keine Berechtigung besitze im Auftrage eines anderen Absenders Nachrichten zu senden." Ich habe aber, wie von Dir beschrieben, sowohl den "Vollzugriff" als auch die Berechtigung "Senden als" via EMC gesetzt. Was ist das nun wieder? Wo fehlt denn noch etwas?

 

Danke für Deine weitere Hilfe und lG

Robert

Link to comment

Wow, genau das war es. Im zweiten Postfach war nicht nur der Benutzer, den ich hinzugefügt habe, sondern auch "NT-AUTORITÄT\SELBST" eingetragen. Diesen Eintrag habe ich entfernt und nun funktioniert auch das Senden.

 

Recht recht herzlichen Dank für Deine Unterstützung und glG aus dem Süden Österreichs (Graz)

Robert

Link to comment

Hallo Norbert, leider muß ich Dich nochmals quälen. Jetzt sind ein paar Probleme aufgetreten, die ich Dir der Reihe nach schildern möchte.

 

1. Problem: Auf einem Arbeitsplatz ist TATSÄCHLICH Outlook 2010 im Einsatz, und hier habe ich, trotz der Vergabe der "Senden als" Berechtigung, das Problem, dass der Benutzer keine Mails mit seiner 2. definierten Email-Adresse senden darf. Muß ich beim 2010-er noch etwas anderes konfigurieren? Bei allen 2007-er Outlook funktioniert es problemlos (muß aber gestehen, dass ich es mit dem besagten Benutzer nur auf dem 2010-er Outlook versucht habe).

 

2. Problem: Ich habe im Exchange 2 Verteilergruppen definiert, die aus jeweils 2 Mitgliedern bestehen. Wenn ich an die definierten Email-Adressen dieser beiden Gruppen ein Mail schicke, erhalte ich die Fehlermeldung "550 5.7.1 RESOLVER.RST.AuthRequired; authentication required" (die Meldung gibt mir Lotus Notes zurück). Des Weiteren kann ich mit den beiden Email-Adressen der Verteilergruppen auch keine Mails versenden. Hier kommt auch wieder das bereits oben erwähnte Berechtigungsproblem.

 

Vielleicht kannst Du mir ja wieder behilflich sein. Ich danke Dir schon mal vorab und lG

Robert

Link to comment

Moin,

 

beides Probleme, die gefühlt schon eine Million mal behandelt wurden:

 

0. Folgende Befehle einmal in der Shell ausführen:

get-addresslist | update-addresslist

get-globaladdresslist | update-globaladdresslist

 

Beide müssen fehlerfrei durchlaufen, sonst sind die Fehler zuerst zu korrigieren.

 

 

zu 1. Den Outlook-Vorschlags-Speicher mal löschen und das zweite Postfach nochmal aus der GAL heraussuchen. In schlimmen Fällen muss eventuell auch das Profil entfernt werden.

 

zu 2.: In den Eigenschaften der Verteilergruppe abschalten, dass Authentifikation notwendig ist.

Link to comment

Hallo Robert,

 

herzlichen Dank für Deine Antwort.

 

1) Die von Dir angeführten Befehle in der Shell laufen ohne Fehler durch

 

2) Den Vorschlagsspeicher habe ich gelöscht, jedoch hat sich kein Erfolg eingestellt. Was meinst Du mit "das Profil entfernt werden"? Heißt das, dass ich das Profile löschen und neu erstellen muß?

 

3) In den Eigenschaften der Verteilergruppen habe ich die Authentikation abgedreht und es funktioniert nun. Hier ist auch das Berechtigungsproblem weg. Es können - auch von dem Benutzer, der unter 2. noch immer den Berechtigungsfehler für sein 2.tes Postfach kriegt - Mails gesendet werden.

 

Danke für Deine weitere Hilfe und lG

Robert

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...