Jump to content
Sign in to follow this  
Risatronex

Freigabeproblem

Recommended Posts

Hallo an alle Fachmänner und -frauen.

 

Ich habe seit kurzen ein recht gravierendes Problem mit meinen Freigaben unter Windows XP. Kurz zum Aufbau der Rechner.

 

1 Windows XP Rechner der als Datenbank und Fileserver verwendet wird. Feste IP-Adresse. (192.168.1.254)

3 Windows XP Rechner die auf die Freigaben der anderen Rechner zugreifen. Die Netzwerkkonfiguration der 3 Rechner ist weitestgehend identisch. Automatische IP-Vergabe vom Router.

 

Zuvor sei noch gesagt, dass bis vor kurzen bei allen drei Rechnern der Zugriff auf den Server funktionierte.

 

Nun zum eigentlichen Problem:

 

Seit kurzem ist es so, dass einer der drei Client-PCs keinen Zugriff mehr auf die Dateifreigaben des Servers hat. Der Windows Explorer zeigt nur an, "Die Datei \\Servername konnt nicht gefunden werden." Selbst wenn ich es mit der IP-Adresse direkt versuche, dann zeigt er die gleiche Meldung an "Die Datei \\192.168.1.254 ..." Von den anderen beiden Rechnern funktioniert soweit alles einwandfrei.

Wie oben schon beschrieben, läuft auf dem Server auf eine Datenbank mit Webserver. Auf diese habe ich mittels Browser von allen Rechnern aus Zugriff, auch mit dem, bei dem die Freigaben nicht funktionieren.

 

Für einen kurzen Test, ob der Zugriff aus der anderen Richtung möglich ist, habe ich auf dem fehlerhaften Rechner einmal eine Freigabe erstellt. Und auf diese Freigabe komme ich mit keinem Rechner drauf. Noch nicht einmal mit dem Recher der Freigabe selbst. Weder mit \\localhost \\"lokale IP" oder \\127.0.0.1. Auch hier kommen die besagten Meldungen.

 

Ping funktioniert einwandfrei. Auch Remotedesktop usw. ist möglich.

 

Datei und Druckerfreigabe sind aktiv.

Server-Dienst ist gestartet

Client für Microsoft-Netzwerke ist aktiv.

Firewalls sind alle deaktiviert.

Router steht als DNS drinne und verteilt DHCP

 

Ich hoffe ihr könnt mir weiterhelfen, denn im Moment komme ich nicht weiter.

 

 

Mit freundlichen Grüßen

 

Daniel

Share this post


Link to post
Share on other sites

Möglicherweise hilft es, den Stack bzw. Winsock zurückzusetzen ...

NETSH INT IP RESET C:\RESETLOG.TXT

NETSH WINSOCK RESET CATALOG

Du kannst auch versuchen, den Client für Microsoft Netzwerke zu entfernen und neu zu installieren ...

Share this post


Link to post
Share on other sites

Ich danke für die Antworten. Bezüglich der Netzwerkeinstellungen hatte ich anfangs nur begrenzt Änderungsmöglichkeiten, da ich nur Remotezugriff auf das System hatte. Ich war hier die Tage mal vor Ort gewesen und hatte den Client für Microsoft Netzwerke entfernt und neu installiert.

 

Damit haben sich dann alle Probleme erledigt.

 

 

Vielen Dank noch einmal für die Hilfe.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...