Jump to content
Sign in to follow this  
Harema

WLAN, DLAN und Co

Recommended Posts

Hallo! (Ich hoffe ich habe für mein Problem das richtige Forum gewählt, falls nicht bitte verschieben & sry)

 

Also erstmal zu dem, was bereits steht:

 

Ich habe hier ein kleines Problem, mit dessen Bewältigung ich ein wenig überfordert bin, es geht um die Korrektur eines Schulanschlusses.

 

Bei diesen müssen Verwaltungsnetz und das Schülernetz stehts strikt voneinander getrennt sein, was in einer Schule nicht der Fall gewesen ist.

Um Kosten zu sparen (nicht meine Idee) wurde ein Teil der bereits vorhandenen, und recht abstrakten Konstruktion weiterverwendet.

 

Also, der Weg des Signal vom Router (Fritz!Box) bis zu meiner Problemstelle:

Ganz normal über Kabel in den Altbau

dort über DLAN zum Alt-Altbau (sorry wie soll man es sonst beschreiben)

dort von DLAN zum WLAN-AP (Netgear ProSafe Dual Band AP Mod. WAG102)

 

So.

Der oben genannte WLAN soll sowohl die Möglichkeiten bieten, das Clients über ihn ins Internet und in die Domäne (...) gelangen, ebenso soll der das Signal aber auch an einen weiteren AP weiterreichen (Baugleich), auf den ebenfalls Clients zugreifen sollen.

 

Der erste AP läuft, verteilt auch wie gewünscht das Netz an die Clients, nur leider lässt sich der zweite AP nicht einbinden.

 

Nun zur Frage: Wo liegt der Hund begraben (mal abgesehen von einer mehr als fragwürdigen Konstruktion und der Tatsache, das über dieses ohnehinschon holprige Netz eine Domäne laufen soll)

 

Wir haben die Einstellungen:

Point to Point (with Client Association)

Point to Multipoint (with Client Association)

Repeater (with Client Association)

getestet, hatten aber immer das Problem das der zweite AP sein eigenes Netz verteilte, vom dem aus man keinen Zugriff auf das andere hat.

 

Beide APs hatten:

- die gleiche SSID

- die gleiche Verschlüsselung (als Bridge ebene keine)

- die gleichen Channel/Frequenzen

 

Was allerdings komisch war ist das bei der eigenen angezeigten MAC Adresse immer die LAN-MAC stand, anstelle des WLAN MAC.

Wir haben vorsichtshalber mit beiden getestet, leider ergebnislos.

 

Hat jemand vielleicht eine, oder mehrere Ideen wo wir einen Fehler gemacht haben könnten?

 

LG

Harema

Share this post


Link to post
Share on other sites

Hallo Harema,

 

sofern ich das richtig lese und verstanden habe soll der AP 2 als Repeater eingesetzt werden.

AP 1 ist per Lan an das eigentliche Netzwerkangeschlossen?

AP 2 hat kein Kabel am Lan?

 

Wenn dies so ist sollte normal AP1 im Access Point Modus laufen und AP2 im Repeater Modus.

 

Als kurze Anleitung habe ich auf die schnelle nur das gefunden:

http://www.netgear.de/images/Bridging_Repeating_Konfiguration_ME103_WG302_WG602v222-17370.pdf

hier geht es aber um Access Points ME103, WG302 und WG602v2.

 

Wie meinst du das das AP2 sein eigenes Netz verteilt?

Verteilen die AP1 und AP2 per DHCP IPs?

Wenn ja welche Adressbereiche gibt es hier?

 

Welche IP Adressen haben die jeweiligen APs?

Welche Gateways sind eingetragen für Clients APs?

 

Ein wenig mehr Informationen über das Netzwerk wären nötig um dir hier weiter zu helfen.

 

Gruss

Edited by Kweldulf

Share this post


Link to post
Share on other sites

So es hat leider ewig gedauert, dennoch ein kurzes Update:

 

Erst einmal danke für die Tipps.

 

Das Problem lag in den Einstellungen die gemacht worden sind...

Zudem haben wir es durchsetzen können das die Dlan Adapter aus dem Netzwerk fliegen, da diese mehr als instabil waren (hingen in einer Schulküche - sobald die Geräte angeschaltet wurde war Sendepause fürs Dlan.)

 

Ohne Dlan und mit einem AP mehr war die Sache dann sehr schnell geregelt :)

Share this post


Link to post
Share on other sites
.....Dlan Adapter aus dem Netzwerk fliegen, da diese mehr als instabil waren (hingen in einer Schulküche - sobald die Geräte angeschaltet wurde war Sendepause fürs Dlan.) ....

 

Auch DLAN-Gerät muss sachgerecht eingesetzt werden, auf einer Phase gibt es das beste Ergebnis, auf verschiedenen Phasen ist bei Bedarf ein Phasenkoppler oft hilfreich. Weiter müssen die Kontakte der Steckdosen in Ordnung, dürfen nicht ausgeglüht sein, die Kontakte müssen federn. Alte Dreifachsteckdosen ohne BGA V-Prüfung führen zu schlechter Performance. Dann alte Stromnetze in Altbauten, lockere Schrauben in Verteilerdosen, ..... .

 

Ich hatte mal, da funktionierte es nebeneinander wunderbar, zwischen zwei Etagen oft nicht, ich zog ein Kabel und warf die Geräte in die Kiste, bei einer späteren Überprüfung wurde festgestellt, ein Adapter hatte ein Meise, war mal hart gefallen, das hatte natürlich niemand gemeldet.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...