Jump to content
Sign in to follow this  
zwanga

WDS - Mapping nach Deployment

Recommended Posts

Hi zusammen,

 

ich hab schon wieder ein Problemchen bzw. einen "Schönheitsfehler".

Und zwar klappt mein Deploymentprozess jetzt von a bis z nur: egal wer sich nach dem Installieren anmeldet, der bekommt ein nicht erfolgreiches Mapping auf Laufwerk z: \\server\DeploymentShare$ Natürlich ohne Zugriffsrechte.

 

Wie bekomme ich diesen automatischen Share weg?

 

Ich hoffe mal wieder auf eure Unterstützung.

 

MFG

-zwanga

Share this post


Link to post
Share on other sites

Okay, in der unattended ist kein Laufwerk gemappt. Passiert das bei der lokalen anmeldung als auch bei der AD Anmeldung? Evtl. ein Startstript im AD festgelegt? Als Notlösung könntest du ja erstmal ein Firstlogoncommand machen in dem du eine bat file aufrufst wo alle netzlaufwerke getrennt werden.

Share this post


Link to post
Share on other sites

Hi, sowohl bei der lokalen Anmeldung wie auch bei AD Anmeldung. Egal welcher User. Immer LW: z: \\server\DeploymentShare$ Es laufen keine Anmeldescripts! Noch eine Idee?

Share this post


Link to post
Share on other sites
Setzt du MDT ein? Wenn ja, wie beendest du den Deploymenttask? Clickst du im FinalSummary auf Finish?

 

Jau. MDT 2010 Update 1 läuft mit LiteTouch. Mit AutoAdminLogon. Dann restart nachdem alle Tasks abgeschlossen sind (Softwareinstallationen etc.). Dann wieder Logon und die Zusammenfassung mit "Finish" bestätigen.

Share this post


Link to post
Share on other sites

in deiner CustomSettings.ini hast du die Variable FinishAction auf welchen Wert gesetzt? Shutdown , Restart oder Logoff? Je nach dem was du gerne hättest, setzt den Wert doch bitte auf Logoff und schau ob das Laufwerk abgehängt wird.

 

Hintergrund: Für die Tasksequenz ist das Deployment noch nicht beendet. Ich arbeite immer mit FinishAction. Je nach Kundenwunsch soll nach dem Deployment ein Shutdown oder ein Logoff (zur Endkontrolle) stattfinden.

 

cheers, Daniel

Share this post


Link to post
Share on other sites
in deiner CustomSettings.ini hast du die Variable FinishAction auf welchen Wert gesetzt? Shutdown , Restart oder Logoff? Je nach dem was du gerne hättest, setzt den Wert doch bitte auf Logoff und schau ob das Laufwerk abgehängt wird.

 

Hintergrund: Für die Tasksequenz ist das Deployment noch nicht beendet. Ich arbeite immer mit FinishAction. Je nach Kundenwunsch soll nach dem Deployment ein Shutdown oder ein Logoff (zur Endkontrolle) stattfinden.

 

cheers, Daniel

 

[settings]
Priority=Default
Properties=MyCustomProperty

[Default]
OSInstall=YES
_SMSTSOrgName=Win7 Deployment
SkipAppsOnUpgrade=YES
SkipCapture=YES
SkipAdminPassword=YES
AdminPassword=*******
SkipProductKey=YES
SkipDeploymentType=YES
DeploymentType=NEWCOMPUTER
SkipDomainMembership=NO
JoinDomain=
MachineObjectOU= OU=MyOU,DC=*,DC=*
DomainAdmin=*****
DomainAdminPassword=*****
SkipUserData=Yes
UserDataLocation=NONE
SkipTaskSequence=NO
SkipComputerName=NO
SkipPackageDisplay=YES
SkipLocaleSelection=YES
UILanguage=de-DE
UserLocale=de-DE
KeyboardLocale=de-DE
SkipTimeZone=YES
TimeZone=110
TimeZoneName=W. Europe Standard Time
SkipApplications=YES
SkipBitLocker=YES
SkipSummary=YES

 

Da ist nichts von FinishAction...muss ich das da einfügen? Und wenn ja, an welcher Stelle?

 

so far

-zwanga

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...