Jump to content
Sign in to follow this  
lionheart

Wbadmin unterstützt Dateiformat nicht

Recommended Posts

Hallo Leute,

 

ich habe hier ein Qnap NAS, auf welches ich mittels einem WBADMIN-Skript täglich Dateien von einem Windows Server 2008 R2 sichern möchte.

 

Mein Skript sieht wie folgt aus:

 

WBADMIN start backup -backupTarget:\\NAS\BAK\ -include:C:\ -exclude:"C:\Programme" -vssFull -quiet

 

Sobald ich dieses Skript ausführe wird es nach einiger Zeit mit folgender Meldung abgebrochen:

Die Dateiermittlung ist abgeschlossen.
Die Sicherung des Volumes "System(C:)" auf "\\NAS\BAK\" wird gestartet...
Die Sicherung von Volume "System(C:)" konnte nicht abgeschlossen werden. Fehler: Die Version unterstützt diese Version des Dateiformats nicht.

Der Sicherungsvorgang wurde vorzeitig beendet.
Zusammenfassung des Sicherungsvorgangs:
------------------

Der Sicherungsvorgang wurde vorzeitig beendet.
Protokoll der gesicherten Dateien: 
"C:\Windows\Logs\WindowsServerBackup\Backup-24-11-2011_23-00-25.log"

Protokoll der Dateien, die nicht gesichert werden konnten: 
"C:\Windows\Logs\WindowsServerBackup\Backup_Error-24-11-2011_23-00-25.log"

Keines der Quellvolumes wurde gesichert.
----------------------------------------------- 

 

Die angezeigten Logdateien sind jeweils komplett leer.

 

Im System-Protokoll steht folgendes:

Protokollname: Application
Quelle:        Microsoft-Windows-Backup
Datum:         27.11.2011 23:01:01
Ereignis-ID:   517
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:
Benutzer:      SYSTEM
Computer:      SRV.test.local
Beschreibung:
Fehler bei der um ‎2011‎-‎11‎-‎27T22:00:34.282413700Z gestarteten Sicherung. Fehlercode: "2155348301" (Fehler beim Aktualisieren der Sicherung für gelöschte Elemente.). Suchen Sie in den Ereignisdetails nach einer Lösung, und führen Sie die Sicherung erneut aus, nachdem das Problem behoben wurde.

 

Lese- und Schreibrechte für die Netzfreigabe auf dem NAS sind OK. Per Windows Explorer kann ich problemlos mit dem gleichen Benutzer zugreifen und Ordner schreiben.

 

Führe ich das Skript auf einen lokalen USB-Datenträger aus, ist ebenfalls alles OK.

 

Liegt das Problem möglicherweise am Dateisystem der NAS HDD? Ich habe diese bereits über die QNAP Verwaltungskonsole per Browser fomatiert. Leider kann man hierbei aber kein Dateisystem angeben und der Fehler tritt weiterhin auf.

 

Habt ihr einen Tipp?

Share this post


Link to post
Share on other sites

Interessant! Das Skript für die Sicherung auf dem NAS funktioniert, sobald ich den Parameter "-Exclude" auskommentiere. Offenbar entsteht das Problem mit dem Dateisystem-Fehler nur bei der Verwendung dieses Parameters.

Share this post


Link to post
Share on other sites

Habe genau das gleiche Problem. Allerdings ist das Ziel keine NAS, sondern ein normales internes NTFS Laufwerk.

Will ich es normal ansprechen mit zB. W:\backups\meinHost als Ziel, findet wbadmin den Pfad nicht. Also hab ich einen share drausgemacht, dann geht es.

 

Allerdings ebenfalls nur ohne EXCLUDE genauso wie bei Dir.

Auch ohne exclude gibts troubles und wbadmin meint, dass die Sicherung nicht zur Wiederherstellung verwendet werden kann, da wichtige Systemlaufwerke fehlen. Was aber nicht stimmt! Es gibt 2 Datenpartitionen wo eben ausschliesslich Daten liegen.

 

So ein Mist!

Falls es hierfür keine Lösung gibt... Gibt es ebenfalls kostenlose Alternativen zu wbadmin wie man seine Serversicherung gebacken bekommt?

Share this post


Link to post
Share on other sites
W:\backups\meinHost als Ziel, findet wbadmin den Pfad nicht

 

Das ist auch korrekt so. Wbadmin verwendet ausschließlich UNC Pfade

 

Was aber nicht stimmt!

 

Und da bist du dir sicher? Was ist mit dem "System Reserved Volume"? Es gibt immer wieder Programm, die Daten auf eine andere Partition schreiben, und Windows der Meinung ist, dass diese Daten eben für eine korrekte Systemwiederherstellung benötigt werden.

Schau dir einmal einige Beiträge zu diesem Thema hier am Board an. Fast jedes mal stellte sich heraus, dass die Meldung von Windows korrekt ist ;)

 

Und, hast du schon ein Restore versucht?

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...