Jump to content

Dateien auf Netzlaufwerken z.T. nicht sichtbar


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe folgendes Problem: Ich befinde mich mit meinem Windows7-Rechner im AD. Wenn ich auf Netzlaufwerke zugreife, sehe ich verschiedene Dateien nicht. Dies betrifft Dateien, die ich zwischenzeitlich offen hatte. Nach einem Neustart sehe ich manche dieser Dateien wieder, manche nicht. Wenn ich dort Änderungen vornehme (z.B. in Excel-Dateien) und diese speichere, sind diese Änderungen nur auf meinem Rechner sichtbar. Es sieht so aus, als würden irgendwie die Offline-Dateien Amok laufen, Offline-Dateien habe ich bei mir jedoch nicht aktiviert (und hatte ich auch noch nie). Berechtigungsprobleme kann ich auch ausschließen.

 

Irgendjemand eine Idee?

 

Gruß

truhe

Link to comment

Virenscanner deaktiviert, hat nichts geholfen, auch die Tipps auf der MS-Seite brachten nichts. Weitere Vorschläge? Was mich irritiert ist, daß in manchen Excel-Dateien meine Änderungen nur auf meinem Rechner sichtbar sind, sonst nirgendswo. Windows scheint doch die Dateien lokal zu halten. Aber wo und wieso?

Link to comment
  • 3 months later...

Hallo Zusammen,

 

ich weiss das Thema is schon paar Tage alt, aber ich hab exakt, das Selbe Problem in exakt der selben Konstellation.

Win7-SP1 und WinXP-SP3 im AD und Fileserver Netapp.

Die beiden Rechner sehen unterschiedliche Stände in Netzlaufwerken.

Ich kann auch keinen Zusammenhang feststellen.

Manchmal drück ich zwischen 10 und 20 mal F5 und die eben erstellte Datei erscheint auf dem anderen Rechner, manchmal muss ich 50mal F5 drücken, manchmal muss ich einfach nur 10, 20 oder 30min. warten und manchmal hilgt n Neustart.

 

Ich sehe keinen Zusammenhang.

 

Es ist auch nicht so, dass alle Win7 Rechner im Netz die dateien sehen und nur die WinXP nich oder umgekehrt.

 

Haben schon folgendes versucht laut MS:

 

netsh int tcp set global chimney=disabled

netsh int tcp set global rss=disabled

netsh int ip set global taskoffload=disabled

netsh int tcp set global autotuninglevel=disabled

netsh int tcp set global congestionprovider=none

netsh int tcp set global ecncapability=disabled

netsh int tcp set global timestamps=disabled

reg add "HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters" /v EnableTCPA /t REG_DWORD /d "0" /f

 

@Truhe72

Habt ihr das Problem gelöst?

 

Danke und Grüße

Stallion

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...