Jump to content

Server 2008 GPO in 2003 Server aktivieren


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

 

hab folgendes Problem.

 

Ich möchte ien Registry Key der W7 Client betrifft bei uns im Netzwerk verteilen.

 

Hab mir gedacht dies über eine GPO zu erledigen... mir ist aufgefallen das unser DC ein 2003 Server damit in der Form nicht dienen kann. Zumindest gibt es den Key Wert nicht.

 

Nun hab ich mir das auf einem 2008 Memberserver angeschaut und dort ist der Key auch vorhanden.

 

Gibt es die Möglichkeit dem 2003 Server die GPOs des 2008 beizubringen?

 

Hab gesehen das er erweiterung gibt allerdings sieht der Style nur anders aus und ich kann den Wert nicht hinzufügen.

 

Im moment seh ich den Wald vor Lauter Bäume nicht...

 

Hoffe Ihr könnt mir da weiter helfen

 

BIG THX IM VORRAUS

Link to comment

Also soweit alles klar hab die Richtlinie erstellt. Allerdings grieft sie auf dem W7 Test Rechner nicht.

 

In der Auswertung steht das der Wert Leer ist.

 

Auf dem 2003 Server steht in der Richtlinie ja auch nix drin weil der den Wert ja nicht kennt.

 

Wo hab ich da den Denkfehler?

Link to comment

Hallo Ja der Rechner ist Mitglied in der Domäne und ich habe die GPO zum Testen auf die OU des Rechners Verknüpft. Wenn ich auf dem client den Status abrufe dann steht da ja das die GPO abgeleht wird das sie Leer ist.

 

REG Test

Daten ermittelt am: 21.06.2011 07:59:07 hide all

 

Allgemeinhide

Detailshide

Domäne Name

Besitzer Domäne\Domänen-Admins

Erstellt 20.06.2011 10:32:52

Geändert 20.06.2011 14:27:06

Benutzerrevisionen 0 (AD), 0 (sysvol)

Computerrevisionen 18 (AD), 18 (sysvol)

Eindeutige ID {1068CB0E-0071-4B23-9BAC-14BF5E8F2529}

GPO-Status Aktiviert

 

Verknüpfungenhide

Standort Erzwungen Verknüpfungsstatus Pfad

FirmenName Nein Aktiviert Domäne/Firmenname

 

Die Liste enthält Verknüpfungen zur Domäne des Gruppenrichtlinienobjekts.

Sicherheitsfilterunghide

Die Einstellungen dieses Gruppenrichtlinienobjekts können nur auf folgenden Gruppen, Benutzer und Computer angewendet werden:Name

NT-AUTORITÄT\Authentifizierte Benutzer

 

Delegierunghide

Folgende Gruppen und Benutzer haben die angegebene Berechtigung für das GruppenrichtlinienobjektName Zulässige Berechtigungen Geerbt

NT-AUTORITÄT\Authentifizierte Benutzer Lesen (durch Sicherheitsfilterung) Nein

NT-AUTORITÄT\DOMÄNENCONTROLLER DER ORGANISATION Lesen Nein

NT-AUTORITÄT\SYSTEM Einstellungen bearbeiten, löschen, Sicherheit ändern Nein

Domäne\Domänen-Admins Einstellungen bearbeiten, löschen, Sicherheit ändern Nein

Domäne\Organisations-Admins Einstellungen bearbeiten, löschen, Sicherheit ändern Nein

 

Computerkonfiguration (Aktiviert)hide

Einstellungenhide

Windows-Einstellungenhide

Registrierunghide

NC_DoNotShowLocalOnlyIcon (Reihenfolge: 1)hide

Allgemeinhide

Aktion Erstellen

EigenschaftenStruktur HKEY_LOCAL_MACHINE

Schlüsselpfad SOFTWARE\Policies\Microsoft\Windows\Network Connections

Wertname NC_DoNotShowLocalOnlyIcon

Werttyp REG_DWORD

Wertdaten 0x1 (1)

 

Gemeinsamhide

OptionenBei Fehler keine Elemente mehr für diese Erweiterung verarbeiten Nein

Element entfernen, wenn es nicht mehr angewendet wird Nein

Nur einmalig anwenden Nein

 

Benutzerkonfiguration (Aktiviert)hide

Keine Einstellungen definiert

Link to comment

Hallo,

ja da hast du recht war da zu schnell.

 

Die GPO hab ich auf ein W7 pro erstellt.

 

Es gibt eine WSUS und eine Proxy GPO die dort noch laufen.

 

Die beiden Punkte unter NR. 36 hab ich gesetzt.

 

Die Fehlerlogs des Clients sind sauber keine Fehler Meldung.

 

Wenn ich auf dem Client die angewanten GPOs anschaue steht diese GPO unter abgelehnte. Grund: Leer

 

Ich vermute das der DC also unser 2003 Server mit dem Inhalt der GPO nicht klarkommt.

Denn wenn ich die GPO dort öffne steht da nix drin.

Link to comment

Die GPO hab ich auf ein W7 pro erstellt.

 

Es gibt eine WSUS und eine Proxy GPO die dort noch laufen.

 

Die beiden Punkte unter NR. 36 hab ich gesetzt.

 

Hast Du den Client danach auch neu gestartet? Besser wäre sogar zweimal neu starten.

 

Die Fehlerlogs des Clients sind sauber keine Fehler Meldung.

 

Wenn ich auf dem Client die angewanten GPOs anschaue steht diese GPO unter abgelehnte. Grund: Leer

 

Stell doch noch etwas anderes einfach zu kontrollierendes ein. Mach am Client ein gpupdate und starte den Rechner neu durch. Gehts jetzt?

 

Ich vermute das der DC also unser 2003 Server mit dem Inhalt der GPO nicht klarkommt.

Denn wenn ich die GPO dort öffne steht da nix drin.

 

Das ist aber vollkommen klar. Ein 2003er kann die neuen Group Policy Preferences nicht anzeigen, aber nach Installation von KB943729 könnte er sie verarbeiten. CSE, GPP, RSAT - Remote Server Admistration Tool und die neue GPMC Der W7 Client muß sie aber vollständig übernehmen können.

 

Erstell eine neue OU, deaktiviere das übernehmen der Domain Policy und erstell eine neue GPO. Verschieb den Client dort in die OU, mach ein gpupdate und starte zweimal neu durch. Wird die neue GPO jetzt übernommen?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...