Jump to content
Sign in to follow this  
SiMonster

Langsame Anmeldung bei 2 Profilen

Recommended Posts

Hi Leute

 

Habe folgendes Problem:

 

Ausgangslage: Win Server 2003 Domäne mit 2 DCs

 

Bei 2 Usern bleibt das Notebook extrem lange auf dem Anmeldebildschirm 'Benutzereinstellungen werden geladen' hängen (~10-15 Minuten)

 

Die Clients wurden neu aufgesetzt, die Benutzerprofile neu erstellt. Beides hat nichts geholfen. Das Problem ist auf jedem beliebigen Client reproduzierbar mit diesen beiden Usern. Nun habe ich folgendes herausgefunden:

 

Wenn die User in einer Gruppe sind, die über lokale Admin-Rechte verfügt, taucht das Problem auf. Wenn ich sie aus dieser Gruppe rausnehme, passiert die Anmeldung schnell.

 

An den GPOs liegt es meiner Meinung nach auch nicht. Ein GPTIME ergibt eine knappe Minute. Zudem erhalten die Administratoren dieselben GPOs wie ein normaler Benutzer mit der Ausnahme, dass sie sogar eine GPO weniger kriegen.

 

Im EVENTVWR sind mir folgende Einträge suspekt:

In regelmässigen Abständen (vorallem auch zur Bootzeit habe ich im Application-Log die Userenv Einträge 1030 und 1058:

 

1058:
Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},
CN=Policies,CN=System,DC=viasuisse,DC=ch. The file must be present at the location 
<\\viasuisse.ch\sysvol\viasuisse.ch\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. 
(Das System hat eine mögliche Sicherheitsgefahr festgestellt. Stellen Sie sicher, dass Sie mit dem 
Server, der Sie authentifiziert hat, Verbindung aufnehmen können. ). Group Policy processing aborted. 

1030:
Windows cannot query for the list of Group Policy objects. A message that describes the reason for 
this was previously logged by the policy engine.

 

Diese Meldungen tauchen laut Google oft bei falscher DNS-Konfiguration auf. Wenn es sich jedoch um DNS-Probleme handeln würde, würde es meiner Meinung nach aber nicht funktionieren, sobald man dem Benutzer die Admin-Berechtigungen entzieht...?!

 

Bin für absolut jeden Tipp und jede Idee dankbar!

 

Ein verzweifeltes

SiMonster

Share this post


Link to post

Sind das die einzigen Nutzer, welche in einer Gruppe sind, die über lokale adminrechte verfügen? Irgendetwas muss diese Nutzer von anderen unterscheiden, gerade wenn sie auch neu angelegt worden sind. Wenn es so ist, das sie die einzigen mit einer Mitgliedschaft mit lokalen adminrechten sind, ist es einfach... die lokalen adminrechte haben andere lokale policies als die rechte des nutzers, und er versucht die lokale policiy zu überschrieben mit der Nutzer und computer policy. die computerpolicy kann hierbei außer acht gelassen werden denke ich jedenfalls... Ich gehe davon aus, das eine Einstellung, die der nutzer bei der Anmeldung zugewiesen bekommt mit einer Einstellung der lokalen sicherheitsrichtlinie kollidiert.

 

Festzustellen ist das auch ganz einfach, eine OU erstellen, und dieser KEINE GPO zuweisen und auch die Vererbung deaktivieren (GPMC) dann meldet sich der nutzer maximal mit der default domain policy an und wenn es dann schnell geht, haben diene Rechner ein Problem mit der Verbindung der Nutzerpolicy und der lokalen sicherheitsrichtlinie Nutzer mit (lokalen) adminrechten. Das würde zumindest das Problem "eingrenzen" und dann muss man feststellen, was genau zu dem Problem führt.

Share this post


Link to post

Ausgangslage: Win Server 2003 Domäne mit 2 DCs

 

Bei 2 Usern bleibt das Notebook extrem lange auf dem Anmeldebildschirm 'Benutzereinstellungen werden geladen' hängen (~10-15 Minuten)

 

Die Clients wurden neu aufgesetzt, die Benutzerprofile neu erstellt. Beides hat nichts geholfen. Das Problem ist auf jedem beliebigen Client reproduzierbar mit diesen beiden Usern. Nun habe ich folgendes herausgefunden:

 

Wenn die User in einer Gruppe sind, die über lokale Admin-Rechte verfügt, taucht das Problem auf. Wenn ich sie aus dieser Gruppe rausnehme, passiert die Anmeldung schnell.

 

Welches OS ist auf den Clients installiert? Falls W7 od. VISTA, ist UAC ein- oder ausgeschaltet? Welche GPOs mit welchen Einstellungen bekommen die Benutzer?

 

faq-o-matic.net Kompromisse zwischen Sicherheit und Bequemlichkeit? Das Beispiel UAC

faq-o-matic.net Benutzerkontensteuerung (UAC) richtig einsetzen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...