Jump to content
Sign in to follow this  
Der_Phil

IE8 im Netz verteilen - über WSUS nicht möglich

Recommended Posts

Hallo,

 

ich verzweifle gerade an einem eigentlich einfachen Problem: Ich möchte den IE8 über das AD verteilen. Clients sind alle samt XP, Server 2003.

 

Versuch 1:

Ich habe per IEAK ein MSI-Paket erstellt und es per Gruppenrichtlinie verteilt. Die Verteilung hat geklappt, aber anschließend wurden aus welchen Gründen auch immer die Proxy-Einstellungen nicht von der jeweiligen Gruppenrichtlinie überschrieben. Auch nach mehrfachem Neustart und einer sauberen Proxy-Config in rsop.msc.

 

Versuch 2:

Ich wollte anschließend den IE8 per WSUS verteilen...

Die Clients laden den IE8 zwar herunter, aber sie installieren ihn nicht. Als Fehler sehe ich im WSUS nur, dass nach erfolgreichem Download einfach nicht installiert wird:

Installationsfehler: Windows konnte das folgende Update aufgrund von Fehler 0x80240020 nicht installieren: Internet Explorer*8 für Windows*XP.

 

 

Ich weiß einfach nicht weiter.

Wie habt ihr den IE8 verteilt?

 

Phil

Share this post


Link to post
Versuch 1:

Ich habe per IEAK ein MSI-Paket erstellt und es per Gruppenrichtlinie verteilt. Die Verteilung hat geklappt, aber anschließend wurden aus welchen Gründen auch immer die Proxy-Einstellungen nicht von der jeweiligen Gruppenrichtlinie überschrieben. Auch nach mehrfachem Neustart und einer sauberen Proxy-Config in rsop.msc.

 

Vielleicht hilft dir dieser Artikel zum MSI: Eigenbau und Erstellung eines MSI Paketes am Beispiel des Internet Explorer 7 Und zusätzlich lies bitte dies auch: WSUS.DE - Verteilung des IE8 ber WSUS 3.0 Wenn Du die Einstellungen vor dem verteilen per Computer-GPO setzt, sollte es keine Probleme geben.

 

Versuch 2:

Ich wollte anschließend den IE8 per WSUS verteilen...

Die Clients laden den IE8 zwar herunter, aber sie installieren ihn nicht. Als Fehler sehe ich im WSUS nur, dass nach erfolgreichem Download einfach nicht installiert wird:

Installationsfehler: Windows konnte das folgende Update aufgrund von Fehler 0x80240020 nicht installieren: Internet Explorer*8 für Windows*XP.

 

Ist das SP3 von XP installiert? Wenn nein, installier es. Der IE8 verlangt zwingend das SP3 für XP. Zusätzlich hilft natürlich auch: WSUS.DE - Verteilung des IE8 ber WSUS 3.0

Share this post


Link to post

Hallo,

 

ich habe gerade ENDLICH den Fehler gefunden:

Im IEAK muss man bei der Erzeugung des MSI-Pakets die Verbindungseinstellungen "abhaken". Tut man das nicht und lässt später einfach den Proxy frei, wird er aus welchen Gründen auch immer nicht von der GPO überschrieben. Jetzt läuft das Ganze

 

Vielen Dank trotzdem für den Tipp

Phil

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...