Jump to content
Sign in to follow this  
slemke

Kein Zugriff über Netbiosnamen

Recommended Posts

Hallo zusammen,

 

folgendes Setup:

 

DC1 – w2k3

DC2 – w2k8r2

 

Die DNS-Zonen sind AD-integriert, der DC2 hat die FSMO Rollen inne.

Des weiteren läuft auf DC2 ein WINS Server, alle Clients wie auch die beiden Server haben diesen auch unter WINS in den TCP/IP v4 Eigenschaften eingetragen.

 

Problem ist nun, daß ich nach einigen Stunden von DC2 aus nicht mehr auf DC1 mit \\DC1 zugreifen kann (Fehler 0x80070035, Netzwerkpfad nicht gefunden).

Wenn ich statt \\DC1 \\DC1.domaene.local verwende geht´s :confused:.

Ein "nbtstat -a DC1" ausgeführt auf DC2 gibt die korrekten Ergebnisse.

 

Wenn ich von DC2 aus einen anderen PC im Netz aufrufe geht das auch.

Wenn ich von DC1 aus \\DC2 macht geht es ebenfalls.

 

Im Eventlog sind auf beiden Servern keine Auffäligkeiten; auch Netdiag und dcdiag sind "ohne Befund".

 

Nslookup der Server funktioniert auf beiden Servern einwandfrei.

 

Nach einem Neustart von DC2 gehts ersteinmal wieder.

 

UPDATE von DC2 aus:

Ein net view \\DC1 geht nicht

ein net view \\<IP> geht

 

Müsste also in der Netbios-Namensauflösung liegen ???

 

 

Hat jemand eine Idee ?

 

lg

Sebastian

Edited by slemke

Share this post


Link to post

Hallo,

 

bin hier echt am verzweifeln :-)

 

DC1:


Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : dc1
  Primäres DNS-Suffix . . . . . . . : domaene.local
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein
  DNS-Suffixsuchliste . . . . . . . : domaene.local

Ethernet-Adapter LAN-Verbindung 2:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung  . . . . . . . . . . : HP NC7761 Gigabit Server Adapter
  Physikalische Adresse . . . . . . : 00-12-79-91-5F-37
  DHCP aktiviert  . . . . . . . . . : Nein
  IP-Adresse. . . . . . . . . . . . : 192.168.1.10
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : 192.168.1.1
  DNS-Server  . . . . . . . . . . . : 192.168.1.10
  Primärer WINS-Server  . . . . . . : 192.168.1.11

 

 

DC2:


Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : dc2
  Primäres DNS-Suffix . . . . . . . : domaene.local
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein
  DNS-Suffixsuchliste . . . . . . . : domaene.local

Ethernet-Adapter LAN-Verbindung 1:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : HP NC375i Integrated Quad Port Multifunction Gigabit Server Adapter #2
  Physikalische Adresse . . . . . . : D8-D3-85-D8-FB-C0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja
  Verbindungslokale IPv6-Adresse  . : fe80::f8a0:57e7:8fe1:5ce1%13(Bevorzugt)
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.11(Bevorzugt)
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : 192.168.1.1
  DHCPv6-IAID . . . . . . . . . . . : 316199813
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-13-E4-54-54-D8-D3-85-D8-FB-C3

  DNS-Server  . . . . . . . . . . . : 192.168.1.10
                                      192.168.1.11
  Primärer WINS-Server. . . . . . . : 192.168.1.11
  NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{A7A63E27-2BA2-49D5-88AB-1D2E5AEFF471}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
  Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja

 

 

 

lg

Sebastian

Share this post


Link to post

Trage mal bei DC1 mal den DNS von DC2 als 1. DNS-Server ein. Seinen eigenen DNS als 2. Position. Wird für DNS eine Anwendungspartition verwendet ? Prüfe, ob die richtig repliziert wird:

 

Windows Server 2003 - Handbuch für die Bereitstellung: Migration von Windows 2000 Domänen auf Windows Server 2003

 

Sind in den Netzwerkeinstellungen bei DC2 irgendwelche IPV6-Sachen deaktiviert oder Bindungen entfernt worden ?

 

-Zahni

Share this post


Link to post

Hallo,

 

Trage mal bei DC1 mal den DNS von DC2 als 1. DNS-Server ein. Seinen eigenen DNS als 2. Position.

 

erledigt (hatte ich vergessen, wollte ich sowieso machen :-))

 

Wird für DNS eine Anwendungspartition verwendet ?

 

Kannst du mir auf die Sprünge helfen ?

 

Prüfe, ob die richtig repliziert wird:

 

Ich vermute mit repadmin ?

 

DC1:

repadmin running command /showrepl against server localhost

Default-First-Site\dc1
DC Options: IS_GC
Site Options: (none)
DC object GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
DC invocationID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d

==== INBOUND NEIGHBORS ======================================

DC=domaene,DC=local
   Default-First-Site\dc2 via RPC
       DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
       Last attempt @ 2010-08-19 12:41:46 was successful.

CN=Configuration,DC=domaene,DC=local
   Default-First-Site\dc2 via RPC
       DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
       Last attempt @ 2010-08-19 11:56:41 was successful.

CN=Schema,CN=Configuration,DC=domaene,DC=local
   Default-First-Site\dc2 via RPC
       DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
       Last attempt @ 2010-08-19 11:56:41 was successful.

DC=DomainDnsZones,DC=domaene,DC=local
   Default-First-Site\dc2 via RPC
       DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
       Last attempt @ 2010-08-19 12:41:32 was successful.

DC=ForestDnsZones,DC=domaene,DC=local
   Default-First-Site\dc2 via RPC
       DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
       Last attempt @ 2010-08-19 11:56:41 was successful.

 

 

DC2:

Repadmin: Befehl "/showrepl" wird für den vollständigen DC "localhost" ausgeführt
Default-First-Site\dc2
DSA-Optionen: IS_GC
Standortoptionen: (none)
DSA-Objekt-GUID: 1a049303-0b27-406e-9caf-5098ea2223dc
DSA-Aufrufkennung: 74131738-881c-4b17-adc6-a4bb3fd420b6

==== EINGEHENDE NACHBARN=====================================

DC=domaene,DC=local
   Default-First-Site\dc1 über RPC
       DSA-Objekt-GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
       Letzter Versuch am 2010-08-19 12:41:27 war erfolgreich.

CN=Configuration,DC=domaene,DC=local
   Default-First-Site\dc1 über RPC
       DSA-Objekt-GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
       Letzter Versuch am 2010-08-19 11:59:54 war erfolgreich.

CN=Schema,CN=Configuration,DC=domaene,DC=local
   Default-First-Site\dc1 über RPC
       DSA-Objekt-GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
       Letzter Versuch am 2010-08-19 11:59:54 war erfolgreich.

DC=DomainDnsZones,DC=domaene,DC=local
   Default-First-Site\dc1 über RPC
       DSA-Objekt-GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
       Letzter Versuch am 2010-08-19 12:41:32 war erfolgreich.

DC=ForestDnsZones,DC=domaene,DC=local
   Default-First-Site\dc1 über RPC
       DSA-Objekt-GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d
       Letzter Versuch am 2010-08-19 11:59:54 war erfolgreich.

 

Sind in den Netzwerkeinstellungen bei DC2 irgendwelche IPV6-Sachen deaktiviert oder Bindungen entfernt worden ?

 

Nein, keine Bindungen entfernt und sowohl die IP als auch DNS steht auf automatisch beziehen.

 

Bei DNS stand mal ::1 - dann gabs aber beim nslookup Probleme; den Tip mit automatisch Beziehen habe ich hier im Forum gefunden.

 

lg

Sebastian

Share this post


Link to post

Hallo zusammen,

 

nachdem wir zu zweit das System einmal komplett durchgesehen haben haben wir uns jetzt ersteinmal entschlossen, den Virenscanner (Etrust) auf dem DC2 zu entfernen (nicht hauen, kommt natürlich sofort wieder drauf nach neuen Erkentnissen) sowie die LAN Verbindung fest auf 1 GBit zu stellen; vorher hat es beim Start des Servers (merkwürdigerweise) immer einen Moment gedauert, bis er erkannt hat, dass er eine Internetverbindung hat (obwohl auch der Switch ein Procurve ist).

 

Ich werde weiter berichten.

 

Schönes WE,

Sebastian

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...