Jump to content

slemke

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

10 Neutral

About slemke

  • Rank
    Newbie
  1. Hallo, danke für die beiden Links - habe ich mir gerade durchgelesen. Werde in meinem Lab-Setup mich mal weiter in Richtung ADFS / WAP einarbeiten. Schönen Abend, Sebastian
  2. Hallo Norbert, vielen Dank für deine Antworten. Ich arbeite tatsächlich selber im IT-Bereich. Das letzte Mal, dass ich was mit Exchange gemacht habe, war im SBS2003, also schon eine ganze Weile her. Intention ist, das Produkt kennen zu lernen, vielleicht auch mal eine Schulung zu besuchen. Im ersten Schritt habe ich mir den Exchange aus dem Action-Pack geschnappt und los gelegt. Ich glaube auch, ich habe mich ganz gut durchgearbeitet. Jetzt bin ich an einer Stelle, wo ich einfach nicht weiter gekommen bin. Du bist schon bei dem Reverse Proxy, mir fehlte quasi erst einmal ein Überbli
  3. Hallo zusammen, man ruhig mit den jungen Pferden..;-) Es ist so wie oben geschrieben, ich habe nichts im Forum gefunden und „nur“ meine Gedanken zusammengefasst. Auch von einem „Bepreisungsmodell“ für den Vertrieb kann nicht die Rede sein, das war überhaupt nicht die Intention. Die Idee war einfach nur, Ansatzpunkte für die sichere Integration zu diskutieren, nicht mehr und nicht weniger. Das ist offensichtlich so nicht rüber gekommen. Ich habe bei meinen Recherchen nicht viel gefunden, auch hier im Board nicht. Es wäre doch prima, wenn man so auch Newbies Ideen an die Hand geben k
  4. Hallo zusammen, ich bin gerade dabei, mich intensiv mit Exchange 2016 zu beschäftigen. Bis jetzt läuft das ganze prima und ich würde gerne ein paar Szenarien zum Öffnen des Exchange Servers nach außen diskutieren. Ich habe auch schon die Forumssuche bemüht und insgesamt 3 Jahre zurück gegangen, aber eine Diskussion über die verschiedenen Möglichkeiten mit Vor- und Nachteilen habe ich nicht gefunden. Stand der Dinge: Domänen-Controller: W2K8R2 Exchange-Server: W2K12R2 mit Exchange 2016 im gleichen Netz Exchange ist unter exchange.organisation.de erreichbar, Split-DNS ist eingerichtet, S
  5. Hallo zusammen, so letztes Update - ich hab´s mir doch noch zu Ende angeschaut :D Problem waren die ACLs im FreeNAS (wie gesagt, FreeBSD mit ZFS). Man muss in der entsprechenden Freigabe mittels "setfacl" die Berechtigungen auf Dateien und Verzeichnisse passend setzen. Hier haben ArcServe wohl vor allem die "Spezialberechtigungen" wie "Ordner auflisten" gefehlt; die Linux-Standard Berechtigungen (r/w/x) werden durch die ACLs mit ZFS deutlich erweitert, vergleichbar mit den Berechtigungen eines Windows-Servers. Das kuriose daran ist, dass es keinerlei Fehlermeldungen bzgl. der
  6. Hallo, der Grund lag / liegt auf dem NAS. Es wird FreeNas mit CIFS (Samba) und als Dateisystem ZFS verwendet. Sobald vfs objects = zfsacl für die Sambafreigabe gesetzt ist, werden die vorhandenen Backup-Files nicht gelöscht (die HEADER-Datei von ArcServe aber neu erzeugt). Das muss mit den ACLs vom ZFS Dateisystem zu tun haben - ich habe versucht, mir das weiter anzuschauen, aber es ist langsam spät ;-) Ich habe jetzt in der Samba-Konfiguration von FreeNAS einfach vfs objects = angeben, damit ist das Modul deaktivert und es funktioniert erst einmal alles wie es
  7. Hallo, kleines Update - die Spur ist richtig. Auf einem anderen NAS, bzw. lokal passiert es nicht, nur eben auf _diesem_ NAS / Samba Share (ist ein FreeNAS 8). Ich forsche mal weiter (vielleicht hat auch jemand noch eine Idee?).... Grüße, Sebastian
  8. Hallo, da gehe ich mal von aus - aus dem Datenträgerverwaltungshandbuch: Grüße, Sebastian
  9. Hallo zusammen, folgendes Setup: Windows 2003 SBS ArcServe r15 SP1 Sicherung auf NAS per Samba Ich mache eine tägliche Rotationssicherung an 5 Tagen, Montag vollständig, alle anderen Tage Änderunggsicherungen. Alle Tage im Modus "Überschreiben". Des Weiteren habe ich fünf Verzeichnisse auf dem Samba Share, die als Dateisystemgerät alle in einer Gruppe zusammengefasst sind und auch einem Datenträgerbestand zugeordnet sind. Grundsätzlich funktioniert das auch, aber die fünf Verzeichnisse auf dem Share werden immer grösser, d.h. dass immer mehr S00000xxx.CTF Dateien entstehen, aber
  10. Hallo zusammen, nachdem wir zu zweit das System einmal komplett durchgesehen haben haben wir uns jetzt ersteinmal entschlossen, den Virenscanner (Etrust) auf dem DC2 zu entfernen (nicht hauen, kommt natürlich sofort wieder drauf nach neuen Erkentnissen) sowie die LAN Verbindung fest auf 1 GBit zu stellen; vorher hat es beim Start des Servers (merkwürdigerweise) immer einen Moment gedauert, bis er erkannt hat, dass er eine Internetverbindung hat (obwohl auch der Switch ein Procurve ist). Ich werde weiter berichten. Schönes WE, Sebastian
  11. Hallo, erledigt (hatte ich vergessen, wollte ich sowieso machen :-)) Kannst du mir auf die Sprünge helfen ? Ich vermute mit repadmin ? DC1: repadmin running command /showrepl against server localhost Default-First-Site\dc1 DC Options: IS_GC Site Options: (none) DC object GUID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d DC invocationID: af44a2bd-af79-46c5-89cc-ed4f6c169b9d ==== INBOUND NEIGHBORS ====================================== DC=domaene,DC=local Default-First-Site\dc2 via RPC DC object GUID: 1a049303-0b27-406e-9caf-5098ea2223dc Last atte
  12. Hallo, bin hier echt am verzweifeln :-) DC1: Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : dc1 Primäres DNS-Suffix . . . . . . . : domaene.local Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : domaene.local Ethernet-Adapter LAN-Verbindung 2: Verbindungsspezifisches DNS-Suffix: Beschreibung . . . . . . . . . . : HP NC7761 Gigabit Server Adapter Physikalische Adresse . . . . . . : 00-12-79-91-5F-37 DHCP aktiviert . . . . . . . . . :
  13. Hallo zusammen, folgendes Setup: DC1 – w2k3 DC2 – w2k8r2 Die DNS-Zonen sind AD-integriert, der DC2 hat die FSMO Rollen inne. Des weiteren läuft auf DC2 ein WINS Server, alle Clients wie auch die beiden Server haben diesen auch unter WINS in den TCP/IP v4 Eigenschaften eingetragen. Problem ist nun, daß ich nach einigen Stunden von DC2 aus nicht mehr auf DC1 mit \\DC1 zugreifen kann (Fehler 0x80070035, Netzwerkpfad nicht gefunden). Wenn ich statt \\DC1 \\DC1.domaene.local verwende geht´s :confused:. Ein "nbtstat -a DC1" ausgeführt auf DC2 gibt die korrekten Ergebnisse.
  14. Hallo zusammen, kurzes Update: Im zweiten Anlauf hat alles so geklappt wie es sollte; nach Dcpromo und vor dem Neustart habe ich den DNS-Server Ipv6 - wie beschrieben - auf automatisch beziehen gestellt. Nach dem Neustart gab es absolut keine Probleme :-) Vielen Dank an alle! Sebastian
  15. Hallo, ich muss mich nochmal zurückmelden :-) Ich habe das ganze jetzt mit meiner VM nachgestellt. Ausgangssituation: DC 1 - 192.168.1.10 - GC / FSMO / DNS / DHCP 1. Ich habe den 2k8r2 auf dem zweiten Rechner (VM) installiert, IP 192.168.1.11, DNS auf 192.168.1.10. Nslookup auf DC1 ohne Probleme. 2. Danach habe ich den zweiten Rechner zunächst als normales Mitglied in die Domäne gehoben. Nach Neustart kein Problem mit Nslookup. 3. Mit DCPromo den zweiten PC zum DC gemacht. Nach Neustart sind die DNS-Einstellungen (automatisch) wie folgt: primärer DNS: 192.168.1.10, sekundärer
×
×
  • Create New...