Jump to content

.net 3.5 sp1 (Language Pack) wird nicht installiert


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe hier einen Windows Server 2008 - einer von vielen. Ebenso haben wir einen WSUS von dem sich alle Server die Updates holen. Nur dieser einer Server macht Ärger: das .NET Framework 3.5 Service Pack 1 Language Pack wird nicht installiert.

 

Habe den Dienst Windows-Update deaktiviert und dann von Hand installiert. Auch dies schlägt fehl. In den Logs steht:

 

[05/12/10,19:45:43] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/13/10,11:14:02] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/13/10,11:26:18] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/13/10,13:08:57] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/13/10,13:12:23] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/17/10,16:38:39] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/20/10,08:37:42] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/20/10,08:38:41] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1
[05/20/10,08:38:42] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0SP2 Language Pack (CBS) is not installed.
[05/20/10,08:54:18] Microsoft .NET Framework 3.0SP2 Language Pack (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 3.0SP2 Language Pack (CBS). MSI returned error code 1058
[05/20/10,08:54:20] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0SP2 Language Pack (CBS) is not installed.

 

Auf keinem anderen Server ist allerdings .NET 3.0 (auch kein SP2 bzw. Language Pack) installiert. Daher zweifel ich etwas an der Meldung :-) Wenn ich versuche, dass .NET Framework 3.0SP2 Language Pack zu installieren, gehen die Fehlermeldungen weiter - da dies wohl über ein Rollenverwaltungstool installiert werden muss und davon hab ich kein Plan - bisher einfach nie gebraucht :-)

 

Hat jemand einen Tipp für mich, wie ich den Server unter Kontrolle kriege?

 

Dankend

 

Stefan

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...