Jump to content
Sign in to follow this  
schierus

quellcode wird nicht angezeigt!?

Recommended Posts

beschreib mal dein problem etwas genauer. :confused::confused:

 

denn normalerweise soll man auch keinen quell text sehen können.

 

 

 

-----------------------

der ultimative programmiercomputer hat nur zwei tasten

 

-> 1 & 0 :D

Share this post


Link to post

Du verwendest den aktuellen IE und hast brav alle Patches eingespielt....

 

....dann kontrollier mal Deine IE-Sicherheitseinstellungen für die Internetzone > Verschiedenes: Auf Datenquellen über Domänengrenzen hinweg zugreifen. Das sollte aktiviert sein, dann geht der HTML-Quelltext auch. ;)

post-11-13567388974013_thumb.gif

Share this post


Link to post

hmm warum sollte ich das aktivieren? in nem anderen ie wo es auch net eingestellt ist gehts auch also irgendwie sehe ich da kein zusammenhang

Share this post


Link to post

ich weiß ja nicht wie du an die sache ran gehst?

 

aber seid win98 ist es standardmäßig so eingestellt, dass man es sich mittels rechter maustaste-> quelltext anzeigen anzeigen lassen kann.

Bitte sag mir, wenn dieser punkt bei dir nicht erscheint! denn das würde ich nicht verstehen!

Share this post


Link to post

Hi Schierus!

 

Ich sehe da auch keinen Zusammenhang. Zumal es sich beim Anzeigen von Quelltext nicht um "Datenquellen welche über Domänengrenzen hinwegliegen" handelt.

Sobald die Seite geladen ist, liegt der Quelltext dem Browser lokal vor.

(Übrigens bei mir ist die Option auch deaktiviert und es funktioniert).

 

Ich würde vielmehr mal überprüfen, was denn in den Internet-Optionen im Reiter "Programme" bei Html-Editor steht?

 

Zudem probiere mal folgendes:

Internetoptionen im Bereich "temporäre Internetdateien" über den Button "Dateien löschen" diese löschen... dann nochmal probieren.

 

Gruß

flexxxen

Share this post


Link to post

@caleb79

man der witz ist echt net schlecht. was meinste wie ich das versucht habe, aber er zeigt den Quelltext dann eben nicht an sondern tut nix.

 

@flexxxen

also als anzeige programm ist dreamwever eingestellt klapt aber mit dem editor auch nicht

aber ich wüßte net warum das funktionieren sollte wenn ich die temporären internetdateien lösche

Share this post


Link to post

das sollte kein witz Id**t!

 

ich hab dich ja auch höfflich gefragt, wie du es machst und wenn nicht dann halt wie.

 

manche lernen es nie. wiedersehen.

Share this post


Link to post
Original geschrieben von schierus

@flexxxen

...aber ich wüßte net warum das funktionieren sollte wenn ich die temporären internetdateien lösche... [/b]

 

...weil es bei mir so schon einmal funktioniert hat. Habe nur einen Tipp gegeben.. mußt es ja nicht machen..

Share this post


Link to post

@schierus: Erste Verwarnung!

 

 

Bleibt sachlich, sonst wird der thread geschlossen!

 

Noch ein Tipp: Frag nicht immer nach dem Warum, sondern probiere es einfach aus. Der Fehler ist sehr unüblich und erfordert evtl. eine unübliche Fehlerlösung

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...