Jump to content
Sign in to follow this  
Cookie2003

Grafik!!

Recommended Posts

Hallo zusammen....... :D

 

Ich hab ein problem mit win xp pro. :(

 

Wenn ich ein spiel starte, startet er es nich entweder mein pc schmeißt mich aus dem spiel raus bevor er es startet oder er sagt mir ne fehlermeldung z.B. "4402 generic...", "can't find a 3d Hadware"... :( :confused:

 

Ich hab auch schon gekuckt ob es vielleicht an der grafikkarte liegt aber es liegt ganz sicher an win xp weil ich ma eine andere grafikkarte eingebaut habe und die gleichen problemem da waren. :(

Ich haffe ihr könnt mir helfen! :( :(

Share this post


Link to post

Hm, welches Spiel?

Hast du eine TV-Karte o.ä. verbaut?

DirectX schonmal auf den neuesten Stand gebracht?

 

Da gab's auch mal ein paar XP-Updates, die das Problem behandelt haben, also einfach mal alle Updates für XP installieren und hoffen, dass es danach geht ;)

 

greetings

weimer

Share this post


Link to post

bis jetzt bei Battlefield, Mafia, Fluch der karibik, GTA 3+vc.

 

Updates:

sollte ich auf dem neustem stand seien.

 

Direct X:

Könnte sein ich probiers ma :)

 

wie meinst du das mit dem verbaut ich habe ne AGP karte drin!

Da hab ich nur ein slot für! :D

 

aber trotzdem danke! Ich probiers mit dem directX ma.

 

Ansonsten können andere die fragen haben fragen stellen!

Share this post


Link to post

Hi!

 

Hast Du vor dem Wechsel der Grafikkarte die Treiber der Alten deinstalliert?

 

Hast Du die neuesten Treiber für das Board (Chipsatz) drauf?

 

Waren diese Probs schon immer oder erst nach der Inst einer neuen Hardware?

 

Günter

Share this post


Link to post
Guest Andi67

Auch wichtig ob deine Grafik. im Gerätemanager ohne Ausrufez. oder Konflikt

steht.

 

 

 

 

 

Andi.

Share this post


Link to post
Original geschrieben von Cookie2003

... ich habe ne AGP karte drin!...

 

Hi!

 

Handelt es sich um eine "4XAGP-Karte"?

 

Wenn ja, dann überprüfe mal folgendes (mein Kumpel hatte ein ähnliches Problem... nachdem wir im Internet gesucht, und folgende Tipps befolgt hatten, funktionierte wieder alles):

 

"1.)4XAGP-Modus der Grafikkarte im Betriebssystem (XP) aktivieren:

Windows XP läuft leider standardmäßig nicht immer einwandfrei im AGP 4x-Modus. Dieser "Bug" ist aber bekannt und kann nach Aktivieren des 4x AGP-Modus im BIOS wie u.g. behoben werden.

 

Mit dem Befehl regedit begibt man sich zuerst in den Registrierungseditor von Windows. Dort folgenden Schlüssel suchen:

 

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ nv4\ Device0

 

Darunter befindet sich nun die Variable EnableVia4x, deren Wert auf 1 gesetzt werden muss. Danach sollte der Modus fehlerfrei funktionieren.

 

2.)4XAGP-Modus der Grafikkarte im BIOS aktivieren:

Wenn Sie im Besitz einer 4XAGP-Grafikkarte sind, sollten Sie überprüfen, ob hierfür auch im BIOS die richtige Einstellung vorgenommen wurde.

Zusätzlich sollte die Option AGP-Aperture-Size der Größe des Grafikkartenspeichers entsprechen."

 

 

Gruß

flexxxen

Share this post


Link to post

Mit de verbauen aeiner TV-Karte oder ähnlichem meinte ich, ob du im Rechner vielleicht eine TV-Karte oder sowas eingebaut hast - die steckt natürlich auf einem PCI-Slot. Manche TV-Karten (insbesondere TV-Schnittkarten) neigen dazu, besonders Spiele mit Anfangsvideos zu killen :)

 

Hab ich selbst schon oft genug gehabt.

 

Sonst tippe ich auf DirectX oder auf einen nicht korrekt installierten Grafiktreiber.

 

greetings

weimer

Share this post


Link to post
Original geschrieben von flexxxen

Mit dem Befehl regedit begibt man sich zuerst in den Registrierungseditor von Windows. Dort folgenden Schlüssel suchen:

 

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ nv4\ Device0

 

Ich habe eine AGP 2x/4x karte von Ati

gilt da der gleiche pfad??

 

Ich habe aber auch kein nv4 gefunden!

 

Wo genau kann ich im bios das einstellen???

Share this post


Link to post

ich muss mich mal mit einklinken.

 

mit dem eintragen in die registry (agp 4x), gilt das auch bei AGP 8x?

 

ich hab zwar keine probleme, aber interessieren tuts mich trotzdem.

 

ansonsten würd ich cookie2003 auch nur empfehlen, treiber neuzuinstallieren und evtl. directx. pass aber auf, das dx9 soll wohl das system etwas durcheinander würfeln. bei mir hats keine veränderungen gebracht (dx9) aber bei nem bekannten.

Share this post


Link to post

Also Treiber und direct X neuinstalliert habe ich. Geht aber trotzdem nicht. Ich hab hier ma ein bild was meine grafikkarte ist.

 

Ich bin glaub ich schon so weit das dass was mit meinem Treiber zu tuhen hat!

aber der treiber mit dem ausrufungszeichen wenn ich denn lösche geht gar nichts mehr kein windows nichts.

grete.bmp

Share this post


Link to post

also dem bild nach hast wirklich ein problem. ;)

ein treiber wurde zwar installiert, aber entweder ist es der falsche oder er ist defekt...

 

versuche doch mal unter http://www.computerbase.de den aktuellsten ATI-Treiber runterzuladen.

 

Wenn es immer noch sein sollte, dann probiere mal den Hardware-assi. zu benutzen, das kann helfen muss aber nicht.

 

so einfach löschen ist jedenfalls nicht der optimale weg. du hättest schon vor dem umbau, die alte karte deinstallieren müssen und danach den neuen treiber.

 

achso noch ne frage:

 

was sind das für andere karten (3D Prophet...), sind das deine alten?

Share this post


Link to post
Original geschrieben von caleb79

...Wenn es immer noch sein sollte, dann probiere mal den Hardware-assi...

...Was sind das für andere karten (3D Prophet...), sind das deine alten?...

 

Was ist dieses Hardware-assi?

 

Dieses 3D Prophet ist meine ATI 4x/2x AGP

Die mit dem ! weiß ich nich was das is????

Share this post


Link to post

Die mit dem "!" ist dein Problem :)

 

Über Systemsteuerung->Software deinstalliere erstmal alles, was nach Grafikkarte riecht. Dann deinstallier die drei Treiber - ja, auch die funktionierenden. Dann starte Windows neu. Jetzt müsste Windows die Karte neu erkennen - gib ihm den aktuellsten Treiber, den du ranschaffen kannst. Dann müsste es gehen.

 

greetings

weimer

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...