Jump to content
Sign in to follow this  
dieter-erich

WOL funktioniert nur innerhalb 1 Stunde nach shut down

Recommended Posts

Kann meinen PC {AsRock AMD SIS (win2k svp4)} über Internet mittels WOL aufwecken. Das funktioniert tadellos innerhalb von etwa einer Stunde nach shut down. Nachher reagiert er nicht mehr. NIC ist am mainboard integriert und hat keine LEDS um die Aktivität zu sehen. Alle Einstellungen im BIOS und in der Systemsteuerung sind so wie vom Hersteller angegeben. Z.b. "LAN Karte erlauben den PC aus Standby zu bringen" ist on, während "PC erlauben das Gerät abzuschalten um Strom zu sparen" ist off. Ist leicht vorzustellen, dass das ungeheuer nervt wenn beim Test alles funktioniert und eine Stunde später gehts nicht mehr. Vielen Dank für Tips!

D-E

Share this post


Link to post

Hallo und willkommen an board,

 

wie "weckst" Du denn Deinen PC auf?

 

Handelt es sich bei dem shutdown um einen kompletten shutdown oder einen Energiesparmodus?

 

cu

Share this post


Link to post

Hallo Lian,

 

1/ PC hängt über Kabelmodem an Chello (Telekabel).

 

2/ Ich fahre den PC runter (richtig runter, aber nicht ausschalten)

 

3/ Kabelmodem blinkt weiterhin

 

4/ ich schicke von einem andern PC ein magic packet mit der software von http://www.depicus.com über das Internet an den ersten PC.

 

5/ Er bootet und fährt hoch.

 

Eben das funktioniert nur innerhalb von etwa 45 Minuten nach dem Runterfahren. Interessanterweise kann ich den PC auch aufwecken, wenn ich ihn mit einem ausgekreuztes Netzkabel mit einem andern PC verbinde und über dieses lokale Netz das magic packet schicke. Das funktioniert dann immer...........

 

Laut Mainboardhersteller, Kabelmodemhersteller und Chello ist keiner Schuld!

Gruss und Dank für Tips,

D-E

Share this post


Link to post

Hi,

 

ich hatte ein ähnliches Problem mit ein paar Rechnern im Netzwerk, nachdem ich die Original Microsoft Treiber und nicht die vom Hersteller genommen habe für die Netzwerkkarte ging es...

 

Also: Treiber Netzwerkkarte ausprobieren,

Bios updates einspielen

Ist es ein APIC / ACPI rechner?

ISt im Bios Wake up für das Gerät eingeschaltet?

 

 

Gruß

 

Torsten

Share this post


Link to post

Hi,

ich hab allerdings die Originaltreiber vom Mainboardhersteller genommen da die Netzwerkkarte im Mainboard integriert ist. Ich bin mir nicht sicher ob es unter diesen Umständen gut ist einen MS -Treiber zu versuchen (wenn er überhaupt akzeptiert wird).

 

BIOS habe ich die allerletzte Version eingeflasht

 

Der Rechner ist ACPI

 

Im BIOS ist WOL eingeschaltet.

 

Beim LAN Setup kann man (sinngemäss) einstellen:

 

a/ "dem LAN erlauben den Rechner aus dem Standby zu bringen"

 

b/ "dem PC erlauben die Stromzufuhr der NIC abzudrehen um Strom zu sparen"

 

Ich habe versucht entweder nur a oder a plus b zu aktivieren. Beides hat nichts gebracht, aber könnte es nicht sein, dass der PC nach einiger Zeit die Stromzuführ der Karte drosselt weil er glaubt er ist ein Schlepptop?

 

Nur was nicht in meinen Schädel reinwill ist warum funktioniert es über ein lokales Netz????

 

Gruss, D-E

Share this post


Link to post

Hmm,

 

wie ist das mit dem kabelmodem? Kann es sein, daß Du nach 45 Minuten getrennt von der Verbindung wirst, oder Dich neu anwählen mußt? Gilt die IP Adresse dann überhaupt noch?

Wenn nein, ist es nur über einen Router möglich, der die Verbindung aufrecht hält.

 

Gruß

 

Torsten Beck

Share this post


Link to post

Hallo Torsten,

ich muss mich nicht neu einwählen; das Kabelmodem ist ohnehin immer verbunden. Die IP Adresse ist auch immer die gleiche und scheint der MAC Adresse zugeordnet zu werden da ich nur eine Verbindung bekomme wenn die bei Telekabel registrierte MAC Adresse stimmt.

Gruss, D-E

Share this post


Link to post

Hm,

 

dann kann ich mir nur noch vorstellen, das es doch an dem Kabelmodem oder am Provider liegt. Vorstellbar wäre, daß bei Inaktivität das Kablemodem oder der Provider die Verbindung kappt. Kannst Du über einen Switch einen zeiten Rechner anschließen, der dann über das kabelmodem (auch am Switch angeschlossen) alle fünf Minuten ein Ping oder ein keep alive absetzt? Das müßte die Verbindung offen lassen, und Du kannst ausprobieren, ob Du dann Wake up on Lan machen kannst. Wenn ja, -> Kabelmodem oder Provider, mitteilen und freuen

Wenn nein -> mitteilen und weitersuchen

 

Gruß

 

Torsten

Share this post


Link to post

Das Problem ist, dass ich theoretisch nur einen Rechner anschliessen kann und darf; allerdings, wenns notwendig ist, verbinde ich einen zweiten über eine zweite NIC im ersten. D.h. er hat dann die Adresse 192.168.0.2. Die Karte im ersten hat die Adresse 192.168.0.1 (heisst "NAT" glaub ich). Alles läuft dann durch den ersten durch. D.h. das geht nur, wenn er aktiv ist. Klar??? Ich weiss aber nicht recht, wie ich einen Switch verwenden muss.

 

Ich hab da aber eine andere Idee:

 

Das Kabelmodem hat auch einen Anschluss für ein USB Kabel. Da kann ich aber keine Verbindung kriegen, weil das Modem unter diesen Umständen eine eigene MAC Adresse hat und die bei Telekabel nicht freigeschaltet ist. Ich könnt aber vielleicht über diese USB Schnittstelle ein wenig Aktivitiät erzeugen, auch wenn sie ins Leere geht um mal zu schauen ob die Verbindung offen bleibt.......

 

Hab gerade von AsRock (Motherboardhersteller) erfahren, dass es nicht unüblich ist, dass bei Nichtaktivität die Verbindung vom Provider gekappt wird. Chello behauptet aber strikt dass das nicht der Fall wäre. Also was soll man da glauben???

Gruss, D-E

Share this post


Link to post

Hallo Torsten und alle anderen,

 

Ich hab vor einiger Zeit (11.10.03 und später) um Hilfe mit WOL gebeten in der Zwischenzeit glaub ich mehr zu wissen: Kann es sein, dass UPC Telekabel die Verbindung nach etwa einer Stunde kappt wenn der Rechner nicht mehr aktiv ist? Ich hab zwar eine fixe IP-Adresse, aber ich hab was von DHCP und lease gelesen. Vielleicht muss der lease jedesmal erneuert werden? Der Rechner ist nach etwa einer Stunde auch nicht mehr erreichbar wenn ich mittels firewall alles abdrehe, was aus ihm rausgeht.

Wie könnte ich das rausfinden? Irgendwie müssen die ja rauskriegen wer dranhängt, weil ich nur eine Verbindung kriege, wenn meine MAC Adresse der bei UPC registrierten entspricht. Also offensichtlich sendet mein Rechner in bestimmten Zeitabständen was an UPC.

Und noch eine Frage: Könnte die Verbindung aktiv bleiben wenn ich einen Router reinhänge?

Vielen Dank für Tips.

Tut mir leid, wollte einen neuen Thread aufmachen, aber hab schon wieder den entsprechenden button nicht gefunden......

D-E.

Share this post


Link to post

Hi,

 

was hast Du denn nun, eine fixe IP-Adresse, oder DHCP? Wenn Du DHCP hast und eine Lease Zeit von einer Stunde, dann wäre echt nach einer Stunde sense.

Wenn Du einen Router Dir zulegst, sollte er die Verbindung offen halten können. Ob dann auch noch wake up on lan funktioniert, kann ich Dir aber nicht sagen.

 

Gruß

 

Torsten

Share this post


Link to post

Hallo,

der Punkt ist, ich hab eine fixe IP- Adresse aber ich hab den Eindruck, dass die sich ändert wenn der Rechner abgeschalten war und wieder hoch fährt. Ich muss erst wieder "registriert" sein - offensichtlich schickt mein PC irgendwas an Chello, wahrscheinlich auch meine MAC Adresse - und dann gehts wieder. Ich hab die gleiche Adresse unabhängig ob ich sie eintrage oder ob ich "autoconfiguration" wähle. Bei autoconfiguration ist DHCP aktiv. Wenn die falsche Adresse in ipconfig angezeigt wird muss ich erst wieder "ipconfig / renew" eingeben.....

Ich kapier das alles nicht und die bei Chello wissen, glaub ich, nicht mal was WOL ist.

Ich hab jedenfalls gehört, dass ein router die Verbindung offen halten sollte. Ist allerdings wirklich die Frage ob ich WOL durch den Router auf meinen Rechner machen kann. Ich werd versuchen, mir einen zu leihen....

Gruss, D-E

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...