Jump to content
Sign in to follow this  
SmartyShark

Netzwerkumgebung

Recommended Posts

Hallo Leute,

 

ich habe folgendes Problem :

 

Ich habe einen Windows Server 2000 installiert, konfiguriert

etc.

 

Habe aber keine Domänencontroller erstellt. Will das später

implementieren.

 

Habe also eine "Arbeitsgruppe".

 

Wenn ich auf die Netzwerkumgebung klicke, kann

ich keine Computer oder sonstiges sehen. Besser

gesagt, der Prozess "Netzwerkumgebung" hängt sich auf.

 

Weiss jemand woran das liegen könnte ?

 

SmartyShark

Share this post


Link to post

Hi!

 

Gebe mal ein paar Infos mehr heraus, getreu meinem Motto.

 

Welche IP's

 

Wie ist DNS eingestellt

 

usw.

 

Sonst stochern wir nur Löcher in die Luft.

 

Günter

Share this post


Link to post

DNS ? Da bin ich gerade dabei, das richtig zu machen.

Mache mich gerade schlau was Zonen sind und so.

Aber vielleicht kann mir ja jemand helfen ??

 

Ich hab keine Domänen bis jetzt, sondern nur Arbeitsgruppen.

Der DNS-server sowie DNS-Client Dienst ist installiert

und funktioniert.

 

Wie konfiguriert man DNS am besten richtig ?

 

SmartyShark

Share this post


Link to post

Aber der Aufbau der Netzwerkumgebung ist ausschließlich eine Computersuchdienst-Sache, und die basiert nur auf NetBIOS.

Der Einsatz eines WINS Servers, wobei natürlich alle WINS-Clients sein müssen, könnte hier etwas Abhilfe schaffen. Allerdings ist die Suchlistenverteilung immer noch eine Sache von Interwallen im 12- bzw. 15-Minutentakt, also ein wenig Geduld braucht man beim Computersuchdienst schon.

 

grizzly999

Share this post


Link to post

Hi Grizzly,

 

danke für die Info, aber es ist wirklich sehr langsman.

Verglichen zu dem in meiner FH oder auf der Arbeit.

 

Es muss bestimmt Möglichtkeiten es schneller zu gestalten.

Mehr Arbeitsspeicher ??? Oder mehr Prozessorleistung ?

 

SmartyShark

Share this post


Link to post

Sobald der Wins-Server läuft, ist das nicht mehr so langsam. Eine andere Variante ist Hosts/LMHosts-Einträge. Alles in allem ein Problem des Knotentyps (IPCONFIG /all), der legt fest, in welcher Reihenfolge die Netbiosnamen von den verschiedenen Quellen aufgelöst werden (WINS/LMHost/Broadcast). Wenn z.B. in den Netzwerkeinstellungen ein Wins-Server eingetragen ist, aber keiner existiert, dann gibts Probleme. Dasselbe wenn das Häkchen bei LMHost verwenden gesetzt ist. Probleme auch, wenn Netbios-Einstellungen vom DHCP-Server geladen werden sollen, aber kein DHCP-Server da ist. Alles erweiterte Einstellungen des TCP/IP-Protokolls in den Netzwerkeinstellungen.

 

MfG

 

Apotheker

Share this post


Link to post

Danke.....

 

Ich habe NetBIOS installiert.

NetBIOS ist ja für die Namensauflösung gedacht.

Wenn ich einen z.B. "ping server01" betätige, bekomme

ich auch die richtige IP-Auflösung. Umgekehrt auch.

Das funktioniert auch ohne das NetBIOS Protokoll...

 

Kann mir jemand erklären, für was ich dann NetBIOS

brauche ?? Wie richte ich einen WINS-Server ein ?

 

Ich denke so... :

- WINS Dienst installieren. Dannach müsste ich einen

WINS-MMC haben sowie bei DNS oder ?

 

 

SmartyShark

Share this post


Link to post

Beim WINS-Server gibts nicht viel einzurichten, der muss einfach nur gestartet werden (z.B. über Systemst./Verw./Dienste, Startart auf automatisch, danach Dienst starten). Wenn der Dienst nicht installiert ist, dann von der Server-CD nachinstallieren. Danach bei allen Clients (+Server!) in den Netzwerkeinstellungen/Eigensch./TCP/IP Erweitertert/WINS die IP des WINS-Servers eintragen, Häkchen bei LMHost raus, Netbios aktivieren -> fertsch! Die Clients melden sich dann beim Starten am WINS an, kann man das im Snap in sehen unter "Aktive Registrierungen/Nach Besitzer suchen" usw.

 

MfG

 

Apotheker

Share this post


Link to post

Danke,

 

das mit dem WINS-Dienst weiss ich. Der ist ja schon installiert.

Aber unterm WINS-mmc gibt es einen Fehler, wenn ich einen Server hinzufüge. Das NetBIOS-Protokoll ist instlalliert.

 

 

SmartyShark

Share this post


Link to post

Ein grosses X erscheint rechts im MMC. Du kennst bestimmt

das X das einen Fehler signalisiert.

Der Dienst ist gestartet, aber läuft noch nicht richtig.

 

Weisst du eigentlich, unter TCP/IP Einstellungen, was

genau heisst "Adressen dieser Verbindung in DNS registrieren"

(Soweit ich weiss, heisst das sowas wie Dynamische

DNS- Registrierung) ???

 

Ich habe doch noch gar keinen DNS-Server installiert, wieso

sollte dieser Haken dann an sein. Das verwirrt mich noch etwas.

 

SmartyShark

Share this post


Link to post

Wenn kein DNS-Server läuft, spielt der Eintrag "Adressen dieser Verbindung in DNS registrieren" keine Rolle, es darf aber dann auch kein DNS-Server eingetragen sein.

Was den WINS-Fehler betrifft, so kann das rote Kreuzchen alles bedeuten, rechts im Fenster sollte eine Fehlerbeschreibung erscheinen - mal posten

 

MfG

 

Apotheker

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...