Jump to content
Sign in to follow this  
neigel

Terminal Server

Recommended Posts

Wir haben folgendes Problem :confused:

 

Windows 2000 Server

Freigabe über Netzlaufwerk funktioniert nicht,

Wird die Datei lokal aufgerufen, über C:\........ geht alles.

 

Volle zugriffsrechte auf das Verzeichnis sind gesetzt,

Share this post


Link to post

Es ist ein Windows 2000 Terminal-Server mit Ordnerfreigabe.

 

User melden sich über Netzwerk an Server an.

 

Freigegebene Ordner sind als Laufwerk gemappt.

Greifen die User nun über dieses gemappte Laufwerk auf ihre Dateien zu, können diese nicht geöffnet werden.

Geht man über das Lokale laufwerk, also C: in diesen Ordner,

kann man diese Dateien öffnen.

 

Die User besitzen volle zugriffsrechte für diesen Ordner.

 

Wie gesagt man sieht den Orner samt Inhalt, kann aber über Netzlaufwerk nichts öffnen.

 

MfG neigel

Share this post


Link to post

Es erscheint die Fehlermeldung, dass kein Speicherplatz zur Verfügung steht.

Diese Meldung kommt beim Öffnen der Dateien.

 

MfG Neigel

Share this post


Link to post

Funktioniert leider nicht immer.

Jetzt habe ich mal die Fehlermeldung mit beigefügt.

Es ist, wie man sieht keine Fehlernummer vorhanden.

 

Die fehlermeldung kommt fast immer beim gemappten Laufwerk mir

NET USE \\"SERVERNAME"\"VERZEICHNIS"

 

Geht man local über C:\...\ kommt diese meldung nicht. :confused:

 

Speicherplatz ist nicht beschränkt. User haben Vollzugriff

post-9470-13567388970611_thumb.jpg

Share this post


Link to post
Original geschrieben von neigel

Funktioniert leider nicht immer.

.........

Die fehlermeldung kommt fast immer beim gemappten Laufwerk mir

NET USE \\"SERVERNAME"\"VERZEICHNIS"

Was bedeutet fast immer? Wann kommt sie und wann nicht? Oder doch immer, wenn man über das Netz geht?

 

.... User haben Vollzugriff

Auch die Freigabeberechtigungen?

 

grizzly999

Share this post


Link to post

beim gestrigen test ist die Fehlermeldung beim öffnen einer Excel-datei über Netzlaufwerk nur einmalig am Anfang gekommen,

Dann ging alles superschnell.

 

irgenwie eigenartig.

 

Nach einem test heute Früh, kam ständig diese Fehlermeldung.

 

Selbst bei Anmeldung als Admin ist dieser Fehler schon aufgetreten.

 

MfG Neigel

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...