Jump to content
Sign in to follow this  
nikfun

Netzlaufwerke alle belegt

Recommended Posts

:( Hi leute,

habe ein Problem:

ich habe ein Win XP Prof. Rechner, der ist an eine NT-Domäne(1)angeschlossen.

In laufe des Tages werden alle Laufwerke mit anderen NT-Domäne(2) verbunden, so dass alle Laufwerkbuchstaben belegt sind.

Wenn ich die Trenne, werden die später wieder verbunden.

Ich hatte früher mit dieser Domäne Verbindungen gemacht. Dieser Server wird ständig runtergefahren.

Ich denke dass XP die alte Verbindung abgespeichert hat, und sucht ständig danach. Wenn Server von Domäne(2) verfügbar ist verbindet der mir alle Laufwerke.

Wahrscheinlich gibt es andere Gründe.

Wie kann ich sowas abschlaten, weil das mich langsam stört, immer die Verbindungen zu trennen.

 

Werde für eure Hilfe sehr dankbar.

 

gruß nikfun

Share this post


Link to post

Vielleicht hilft dir das weiter:

Netzlaufwerke: Automatisches Mappen verhindern:

 

Verknüpfungen auf Datei-Objekte eines Netzlaufwerks enthalten neben Dateinamen und Netzpfad auch den Laufwerksbuchstaben, unter dem die Freigabe ursprünglich verfügbar war.

 

Mit Hilfe dieser Infos mappt Windows die Freigabe ungefragt wieder auf den ursprünglichen

 

Laufwerksbuchstaben. Falls dieser momentan belegt ist, nimmt Windows stattdessen einfach

 

den ersten freien Buchstaben. Dieses Verhalten können Sie durch einen Eintrag

 

in der Registry verhindern.

 

Starten Sie dazu den Registrierungseditor, und gehen Sie zum Schlüssel

 

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/

 

Policies/Explorer.

 

Erstellen Sie hier im rechten Wertefenster den neuen DWORD-Wert

 

LinkResolveIgnoreLinkInfo, und weisen Sie dem neunen Eintrag anschließend den

 

Wert 1 zu. Dieser beschriebene Registry-Eintrag hindert Sie natürlich nicht daran,

 

weiterhin Links auf Netzobjekte anzulegen. Er sorgt lediglich dafür, dass Windows

 

getrennte Netzlaufwerke nicht mehr eigenständig zurückmappt.

Share this post


Link to post

Danke erstmal,

habe es gemacht. Weiß aber nicht ob es geholfen hat, wie gesagt ich weiß nicht genau wann es auftritt. Ich warte mal und melde mich später wieder.

 

Gruß Nikfun

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...