Jump to content
Sign in to follow this  
Erebos

VPN-Client Routing

Recommended Posts

Hallo!

 

Habe lange gesucht aber noch keine Lösung gefunden für mein Problem:

Habe einen Win2k Server mit VPN Server und einen WinNT 4 Server der als VPN Cient dient.

Die Verbindung funktioniert einwandfrei, ich kann vom WinNT auch alle COmputer im LAN des Win2k Rechners pingen.

 

Jetzt meine Frage: Ich möchte den WinNT Server als Gateway für andere WinNT Workstations verwenden. Ist das möglich? Sozusagen, dass diese auch die VPN Verbindung des Servers verwenden können!

 

Danke schon für eure Hilfe!

Share this post


Link to post

Hi Erebos !

 

Ja, das müßte gehen. Allerdings wurde RRAS für WinNT4 von MS erst im nachhinein herausgebracht (aufgekauft von Nortel).

Du müßtest Dich also durch den MS-Download-Bereich durchhangeln und die nötigen Downloads zum RRAS für WinNT4-Server suchen. Wenn ich mich recht entsinne, sind es 2 Updates, die Du brauchst.

Share this post


Link to post

Bei RRAS unter NT4 gabs bei mir immer einen Bluescreen, sobald die Verbindung stand - habs dann irgendwann aufgegeben ...

Share this post


Link to post

Soweit bin ich damals nie gekommen. Ich hatte die Downloads, dann wurde das ganze Projekt gecanceled. Aber von dem Bluescreen hab ich auch schon gehört. Vielleicht ist ein Server-Update auf w2k doch die sinnvollere Entscheidung ?

Share this post


Link to post
Original geschrieben von zuschauer

Soweit bin ich damals nie gekommen. Ich hatte die Downloads, dann wurde das ganze Projekt gecanceled.

Hatten wir das Thema vor einiger Zeit nicht schon einmal? :D

Share this post


Link to post

Habe das RRAS Update schon durchgeführt ( Ohne Bluescreen )

aber:

Er routet nix weiter! Ich kann zwar auf die VPn Schnittstelle des Servers von den Workstations aus pingen, aber weiter komm ich nicht (VPN Server geht nicht).

LAN: 192.11.11.x

VPN 192.11.10.x

VPN-Schnittstelle vom VPN client: 192.11.10.62 (geht pingen)

VPN-Schnittstelle vom Server (?): 192.11.10.60 (geht nicht pingen)

 

Wenn ich den RRAS Admin aufmache, dann steht da auch nicht viel da. Nur der Punkt "Active Connections and Ports".

Vielleicht hat sich der einfach nicht ganz installiert?

 

Vielleicht gibt es noch eine andere Möglichkeit, vielleicht mit einem Programm von einer Drittanbieter? Kennt jemand ein gutes und hat es schon getestet mit WinNT und VPN?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...