Jump to content
Sign in to follow this  
Sebastian R

Cisco 803 - einige Fragen

Recommended Posts

hallo,

 

bezüglich meines cisco 803 habe ich einige fragen, hoffe jemand kann mir helfen:-)

 

1. Was bedeutet das währed des Betriebs auftretende Blinken der OK-LED?

Soll es das erfolgreiche Weiterleiten eines Paketes anzeigen?

 

2. Wenn ausser dem Router noch andere Geräte (TA, ISDN-Telefone) am S0- Bus angeschlossen sind, leuchtet die LINE-LED nicht, so als wäre der

Router garnicht an den S0 angeschlossen. Einwählen ins internet ist aber

trotzdem möglich!!!

Ist der Router alleine am S0-Bus so leuchtet die LINE-LED auch dauerhaft.

Verkabelungsfehler beim ISDN schliesse ich mal aus, da gleichzeitig beide B-

Kanäle problemlos genutzt werden können, z.b. Router eingewählt und

gleichzeitig telefonieren.

Hat jemand eine Erklärung für dieses Verhalten?

 

3. Wenn der Router einige Tage (ab ca. 3-4. Tag) läuft, bemerke ich dass er

nur noch sehr schleppend arbeitet. D.h. befehle die ich über die auf der

konsole eintippe erscheinen erst nach ca. 4 sekunden oder das erstellen

der running-config dauert auch über ne halbe minute. nach einem neustart

arbeitet der Router wieder schneller . Woran kann das liegen?

 

4. Gibt es eine Möglichkeit der Priorisierung des Traffics an einen bestimmten

Client, also nicht anhand des Protokolls sondern der MAC- oder IP-Adresse?

 

Vielen Dank im Voraus

 

 

hier noch meine config (mit config maker erstellt):

 

 

Building configuration...

 

Current configuration : 1596 bytes

!

version 12.3

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Router

!

enable secret XXXXX

!

!

pots country DE

!

ip subnet-zero

ip name-server 217.13.199.16

!

isdn switch-type basic-net3

!

!

!

interface Ethernet0

description connected to EthernetLAN

ip address 192.168.0.7 255.255.255.0

ip nat inside

!

interface BRI0

description connected to Internet

no ip address

ip nat outside

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description connected to Internet

ip address negotiated

ip nat outside

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 3600

dialer string XXXXX

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname XXXXX

ppp chap password XXXXX

ppp pap sent-username XXXXX password XXXXX

!

router rip

version 2

passive-interface Dialer1

network 192.168.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server contact XXXXX

snmp-server enable traps tty

!

line con 0

exec-timeout 0 0

password XXXXX

login

stopbits 1

line vty 0 4

password XXXXX

login

!

no rcapi server

!

!

!

end

Share this post


Link to post

Hallo,

 

ich bin zwar kein ISDN Spezi aber ich versuchs mal

 

1.) Die OK-LED sollte eigentlich ständig an sein, es sei den es passieren irgenwelche Fehler.

 

2.) Ich gehe davon aus die LED leuchtet nur wenn der komplette Bus für den Router verfügbar ist, das ist bei mehrern Geräten nicht der Fall, wie sieht es mit s´deinen MSNs aus?

 

3.) Wieviel RAM hat der Router und welches IOS hast du, es scheint so als würde er seine RAM komplett zuschreiben.

 

4.) Je nach IOS Featureset ja, ob das bei einem so alten (und langsamen) Router sinnvoll ist kann ich nicht sagen.

 

-> Wenn er langsam wird, gehe mal auf den Router und lass dir die Statistik der CPU/RAM-Auslastung anzeigen.

 

also die config sieht auf den ertsen Blick OK aus, warum nutzt du RIP?

 

mfg

Share this post


Link to post

danke für die schnelle antwort!

 

zu 1.)

also die OK-LED blinkt im gleichen rhythmus wie die RX/TX LEDs vom LAN bzw. ISDN. also besser gesagt flackert. ein "show logging" zeigte auch keine einträge ausser den täglichen 24h-zwangs-disconnects des providers, also soweit ok.

 

zu 2.)

so hatte ich das eigentlich auch gedacht, dass LINE erlischt wenn z.b. noch jemand telefoniert wärend der router eingewählt ist aber habs eben mal probiert: ein telefon abgenommen, dann router angeschlossen und einwählen lassen --> LINE leuchtet und der router wählt auch ein. wenn in 24 der router jedoch nach dem 24-disconnect wieder einwählt ist LINE aus.

 

zu 3.)

hier mal ein "show version"

 

Cisco Internetwork Operating System Software

IOS C800 Software (C800-Y6-MW), Version 12.3(1a), RELEASE SOFTWARE (fc1)

Copyright © 1986-2003 by cisco Systems, Inc.

Compiled Sat 07-Jun-03 04:27 by dchih

Image text-base: 0x000F5000, data-base: 0x0090E000

 

ROM: TinyROM version 1.2(2)

Router uptime is 4 days, 13 hours, 37 minutes

System returned to ROM by power-on

System restarted at 23:25:57 UTC Fri Dec 12 2008

System image file is "flash:C800-Y6-mw.123-1a.bin"

 

Cisco C803 (MPC850) processor (revision 1) with 44868K bytes of virtual memory.

Processor board ID JAD04500OQT (1343360665)

CPU part number 0x2101

Bridging software.

Basic Rate ISDN software, Version 1.1.

2 POTS Ports

1 Ethernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

4M bytes of physical memory (DRAM)

8K bytes of non-volatile configuration memory

8M bytes of flash on board (4M from flash card)

 

Configuration register is 0x2102

also mit deiner Vermutung scheinst du nicht ganz falsch zu liegen, dass der router bzgl. cpu-last und speicher ziemlich ausgelastet ist:

 

------------------ show memory statistics ------------------

 

 

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

iomem 95000 393228 247048 146180 146180 142800

vm heap 287B000 3497984 3111368 386616 284968 360400

Share this post


Link to post

------------------ show process memory ------------------

Total: 3497984, Used: 3111332, Free: 386652

 

 

 

------------------ show process cpu ------------------

CPU utilization for five seconds: 98%/90%; one minute: 96%; five minutes: 89%

größte cpu-last verursachen: IP input (ca 60%), verschiedene prozesse die mit ppp zu tun haben (ca. 15%), http-server (10%), der rest ist kleinram (<2%).

 

8888888888888888888888887777888888888888888888888887777888

100 **********************************************************

90 **********************************************************

80 **********************************************************

70 **********************************************************

60 **********************************************************

50 **********************************************************

40 **********************************************************

30 **********************************************************

20 **********************************************************

10 **********************************************************

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per second (last 60 seconds)

 

99999999999959

88888899998821

100 ##*#########

90 ##*######### *

80 ##*######### *

70 ##*######### *

60 ############ *

50 ############**

40 ############**

30 ############*#

20 ##############

10 ##############

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per minute (last 60 minutes)

* = maximum CPU% # = average CPU%

 

 

 

lohnt sich evtl. da noch etwas an der config zu optimieren? z.b. http-server abschalten

 

das RIP hab ich eben rausgenommen aus der config, is ja quatsch bei nur einem router, das war wohl bei der erstellung mit dem config-maker per default aktiviert :rolleyes:

Share this post


Link to post

Hallo,

 

lt. post hat dein Router 4 MB RAm und 380 KB frei (<10%), das ist vermutlich dein Hauptproblem.

 

Wenn du den HTTP-Server ausschaltest hast du erstens mehr RAM frei und zweitens mehr CPU Ressourcen.

 

Schaue mal bei E-Bay ob du RAM für das Ding kriegst, wenn du 4 bis 8 MB noch reinsteckst sollten sich dein Probleme bessern.

 

Preis < 10€, also kein Problem.

 

mfg

Share this post


Link to post

hm...wir haben mittlerweile fast 2009, ISDN ist max noch n Backup -___- und der Router ist eigentlich shcon jenseits von gut und böse

Share this post


Link to post
hm...wir haben mittlerweile fast 2009, ISDN ist max noch n Backup -___- und der Router ist eigentlich shcon jenseits von gut und böse

 

Ist eigentlic richtig, aber es gibt ja nicht überall DSL.

 

Und ich wollte nur helfen und nicht werten ;-)

 

Und ansonsten ist es ja kein schlechter (wenn auch alter) ISDN Router.

 

PS

Share this post


Link to post

@ windowsbetatest

habe mir eben 8MB RAM bestellt. webserver abschalten würde sicher noch was bringen an ressourcen. aber meien config ist ja noch nicht fertig, kommen noch einige einträge z.b. von ACLs und portforwardings dazu. allein schon deshalb lohnt sich das upgrade.

hast du noch ne idee was es mit der LINE-LED auf sich hat? irgendwie scheint sich der router nicht mit der fritzcard zu vertragen die auch am S0bus hängt. die nutze ich nur zum faxversand und als anrufmonitor.

 

 

@ Otaku19

hier in dem (ländlichen) Gebiet wo ich wohne ist kein DSL verfügbar. und für die realisierung von DSL per WLAN sind wir noch auf der suche nach nem anbieter. und dann ist da noch die mindestvertragslaufzeit meiner ISDN-Flatrate. Also in moment ist der ISDN-Router für mich alles andere als nur ein Backup. und wie Windowsbetatest schon sagte, es ist auch ein guter router

Share this post


Link to post

Also ich habe ISDN nur als Backup (DSL-16.000 ;-) )

und auch sonst wenig Erfahrunf damit.

 

Aber könnte es sein, dass die ISDN Karte den D Kanal belegt und der Router deshalb die Line-LED ausschaltet.

 

Ansonsten schau mal was dein Router für Debug Kommandos kann und provoziere mal ein "ausgehen" der LED.

 

Wenn du den RAM aufrüstest schaue mal ob du ein neueres IOS kriegst, eventl. das aktuellste aus deiner Serie (12.3.26).

 

Also "IP" bzw. "IP Plus" sollte für dich ja reichen (ich hoffe du hast eine solche Lizenz) und die brauchen min. 8 MB RAM, also bist du mit 12 MB gut beraten.

 

Ansosnten wenn du das IOS aufrüstest, wird meist auf die Interface Software aktualisiert, eventuell lößt das dein Problem.

 

mfg

Share this post


Link to post

Hallo,

 

du kannst mal auf deinem Router die isdn q9xx Debuggen - da sollte zu sehen sein, was da so mit deinem ISDN los ist.

 

Häufig gab es da Probleme mit der TEI - wo hängt den der S0 dran ?

Share this post


Link to post

In der Regel war es so, der Router holt sich eine TEI und wenn er ne Zeitleing nix mehr tut gibt er diese wieder ab - was OK ist - wie gesagt - kann man im Debug sehr gut sehen. Ich meine der 800er haette das dann auch mit der Line Lampe angezeigt - müsste mir aber mal einen aus dem Keller holen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...