Jump to content
Sign in to follow this  
Malcomfl

WSUS 3.0 Problemstellung

Recommended Posts

Hallo zusammen,

 

ich habe folgendes Szenario:

 

Inhouse einen 2K3 mit Wsus 3.0 (Downstream Server)

 

In der DMZ einen 2K8 mit Wsus 3.0 (Upstream Server)

 

Das Ziel wäre es die Patches vom Server aus der DMZ herunuterzuladen und dann mit dem Server Inhouse zu synchronisieren. Der Patchindex wird sauber synchronisiert, doch für den Download der Patches will er ins Internet, was nicht Sinn der Sache ist.

 

Habe jetzt schon jenste Einstellungen geändert, mich durch Foren gekämft, etc....komme aber einfach nicht weiter :((. Kann mir jemand von euch weiterhelfen?

 

Wäre euch sehr Dankbar für Infos

 

Mit freundlichem Gruss Silvio

Share this post


Link to post

hab ich mir eigentlich auch gedacht, ja die Einstellungen sollten stimmen. Die Metadaten (DB-Verweise) werden synchronisiert, aber der Dowload geht nicht. Auf der Firewall sehe ich dass der Inhouse direkt ins Internet will, was er nicht darf.

 

- DB Einträge (Approvementstatus wird gesynct)

- Upstreamserver erkennt Downstream Server in der Wsus Konsole

- Port 80 in der Firewall ist Freigeben.

- Beim Sync kommt kein Fehler, successfully, in den Details sind keine Angaben.

 

Die Daten kopiert er einfach nicht auf die lokale Partition. Bin ich zu **** :suspect:.

 

Interner Server ist in der AD, Externer lokaler Admin, sollte meines Wissen keine Auswirkung haben. Evtl. 2008 - 2003, Servicesproblem? hmmm...

Share this post


Link to post
hab ich mir eigentlich auch gedacht, ja die Einstellungen sollten stimmen.

 

Hmm, sollten sie stimmen oder stimmen sie auch wirklich? Kontrolliers doch einfach nochmal. Zur Not auch nochmal den Assi starten und die Einstellungen durch ENTERN.

 

Die Metadaten (DB-Verweise) werden synchronisiert, aber der Dowload geht nicht. Auf der Firewall sehe ich dass der Inhouse direkt ins Internet will, was er nicht darf.

 

- DB Einträge (Approvementstatus wird gesynct)

- Upstreamserver erkennt Downstream Server in der Wsus Konsole

- Port 80 in der Firewall ist Freigeben.

- Beim Sync kommt kein Fehler, successfully, in den Details sind keine Angaben.

 

Der Master braucht auch noch 443 für die Synchronisation mit den MS-Servern. Ist denn 443 auch vom Down- zum Mainstream freigegeben?

 

Interner Server ist in der AD, Externer lokaler Admin, sollte meines Wissen keine Auswirkung haben. Evtl. 2008 - 2003, Servicesproblem? hmmm...

 

Nein, es sollte nur die höchste WSUS-Version am Master installiert sein. Momentan aktuell ist der WSUS 3.0 SP1.

Share this post


Link to post

hab denn Assi heute ca. 4 mal durchgeklickt :), und dann nochmals alle option üperprüft abgeändert etc.

 

ja der wsus main(upstream) ist iner DMZ, der hat die Patches auch drauf, nur beim Internen bekomm ich Sie nicht rauf, nur Metadaten, aber die Dowloads nicht drauf.

 

extern ist n 2k8, 64 bit

intern 2k3 32 bit

 

weiss nicht ob hier was nicht schluckt, hab aber nichts gefunden im log :S

 

ja hab bei beiden wsus sp1 drauf...

 

probier morgen nochmals, hoff ich oder ein mitarbeiter hat no ne passende idee...

 

bin mit meinem latein am ende :(

Share this post


Link to post
hab denn Assi heute ca. 4 mal durchgeklickt :), und dann nochmals alle option üperprüft abgeändert etc.

 

Lass mal noch jemand anderen durchklicken, man übersieht ganz gerne was. ;) Ist den 443 auch vom Down- zum Mainstream frei?

 

ja der wsus main(upstream) ist iner DMZ, der hat die Patches auch drauf, nur beim Internen bekomm ich Sie nicht rauf, nur Metadaten, aber die Dowloads nicht drauf.

 

Fehlermeldungen auf dem Downstream im Eventlog? Und/oder in der %programfiles%\Update Services\Softwaredistribution.log nachsehen.

Share this post


Link to post

jetzt funktionierts :cool:

 

ganz simpler Fehler, aber trotzdem über eine Woche zu doof ums rauszufinden. :rolleyes:

 

Der Downstream Server Inhouse ist in der AD, und der "Update Services Dienst" lief als local system, was nicht funktionieren kann, weil der Upstream Server nicht in der AD ist. Desshalb muss der "Update Services" Dienst als Network Service laufen.

 

Danke dir trotzdem für deine Tipps.

Share this post


Link to post
jetzt funktionierts :cool:

 

ganz simpler Fehler, aber trotzdem über eine Woche zu doof ums rauszufinden. :rolleyes:

 

Super. ;)

 

Der Downstream Server Inhouse ist in der AD, und der "Update Services Dienst" lief als local system, was nicht funktionieren kann, weil der Upstream Server nicht in der AD ist. Desshalb muss der "Update Services" Dienst als Network Service laufen.

 

Der Default ist aber der NETZWERKDIENST. Irgendjemand muß das verändert haben.

 

Danke dir trotzdem für deine Tipps.

 

Bitte, gern geschehen und Danke für die Rückmeldung. ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...