Jump to content
Sign in to follow this  
charles

W2K nach SP4 Installation gehen die Serverprofile nicht mehr??!!

Recommended Posts

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 15.09.2003

Zeit: 19:30:15

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: WS05

Beschreibung:

Das servergespeicherte Benutzerprofil wurde nicht geladen. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Das Profil wurde nicht geladen, weil eine bereits vorhandene Serverkopie des Profilordners nicht die richtigen Sicherheitseinstellungen hat. Entweder der aktuelle Benutzer oder die Administratorengruppe muss Besitzer dieses Ordners sein. Wenden Sie sich an den Netzwerkadministrator.

 

Nach dem ich wie MS empfohlen hat die ganzen MS Updates + SP4 auf Server und Clients installiert habe. Krieg ich bei jedem Client die obige Meldung.

 

Kann jemand mit der Fehlermeldung was Anfangen?!

 

Über Hilfe wäre ich sehr, sehr, sehr froh!

Share this post


Link to post

Hallo,

 

du schreibst es selber: "Der aktuelle Benutzer muss Besitzer dieses Ordners sein."

 

Prüfe das auf dem Server und es sollte klappen.

 

Grüße

Olaf

Share this post


Link to post

Bist Du Dir sicher ?

Besitzer des servergespeicherten Profiles ist der jeweilige Domain-Benutzer und Besitzer des jeweiligen lokalen Profiles auf dem PC auch ?

Das hört sich nämlich wirklich so an, als wenn es da hängt. Bis zum SP3 waren die Besitzverhältnisse nicht so relevant, bei SP4 schlagen die voll durch !

Share this post


Link to post

Hi!

 

Ich hab eine möglichkeit gefunden das Problem zu umgehen.

Also bei der Standardkonfiguration von unseren Servern hat die Berechtigung auf das Profilverzeichnis immer die Administratorengruppe + der jeweilige

Benutzer. Besitzer von dem Verzeichnis ist immer nur die Administratorengruppe und der Administrator. Das haut auch bis dato immer so hin!

 

Im AD in der Default Policy kann man den Wert "Eigentümer von servergespeicherten Profilen nicht prüfen" auf Aktiv setzen, dann funktionierts tatsächlich wieder.

Share this post


Link to post
Original geschrieben von charles

Hi!

 

Im AD in der Default Policy kann man den Wert "Eigentümer von servergespeicherten Profilen nicht prüfen" auf Aktiv setzen, dann funktionierts tatsächlich wieder.

 

Irgendwie finde ich aus Blindheit die Einstellung nicht.

In welchem Ast ist sie denn?

Share this post


Link to post

Komisch, scheinen alle das gleiche Problem zu haben:

 

Hier meine Lösung:

 

1) Anmelden als lokaler Admin

löschen des lokalen Profiles

evtl bleibt die userclass.dat stehen

reboot

Anmelden als lokaler Admin

Rest löschen

Reboot (Wichtig sonst funktioniert das nicht)

 

2) Besitzübebernahme des Profils auf die Gruppe

der Administratoren

 

3) Anmeldung des User

 

Ich kann nur sagen viel Glück, bei mir funktioniert das auch nur in 90 Prozent aller Fälle

 

Ciao Volker

Share this post


Link to post

Also bei uns hat folgender Eintrag in der Registry geholfen:

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon] "CompatibleRUPSecurity"=dword:00000001

 

MfG

Andreas

Share this post


Link to post

Auch bei mir hat dieser Registry-Eintrag geholfen. Trotzdem frage auch ich mich, wo denn der Gruppenrichtlinien-Eintrag

"Eigentümer von servergespeicherten Profilen nicht prüfen" steht, denn den finde ich auch bei mir nicht an der angegebnen Position unter unter "Computerkonfiguration\Administrative Vorlagen\System\Anmeldung".

 

Weiß irgendjemand näheres?

 

STefan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...